Marvell Yukon Gigabit Ethernet installed, but says "Network cable unplugged."

By xChuck
Jan 29, 2005
  1. Hello everyone.

    I got a firewire card the other day, and when I installed it, my internet stopped working. It says "Network cable unplugged," even though my cable is plugged in, not faulty, and had worked before. The LAN port flashes a dim light every second or two, and whatever happened messed up my device not only for windows xp home sp2 but also for SUSE linux. I got it to work after uninstalling and reinstalling and updating the driver a few times, but my compy was really slow then, so I uninstalled the firewire, which made things run at normal speed, but once again disabled my internet. I searched around and found numerous suggestions, including checking for shorts and other problems.

    Since the device is onboard, but uses PCI, the installation of the firewire card somehow messed things up. I can't figure out how to change this. I even flashed my bios, with no effect. Still says "network cable unplugged."

    I'm using an ASUS P5P800 mobo, if that helps at all.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You could try putting the FireWire card in another PCI slot..
  3. xChuck

    xChuck TS Rookie Topic Starter

    Thanks for the suggestion... I actually did try that, five or six times. One time it worked, but thats when it affected my startup (making it take almost a minute after login to even show icons).

    Its an issue with windows' handling of my device drivers now, i think, but thats only a guess.

    If anyone has any ideas, id appreciate them.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...