Memory check on start up

By Pagan ยท 8 replies
Mar 15, 2011
Post New Reply
  1. Hi People, hopefully someone can throw some light on a problem that's driving me nuts.

    I'm running XP and for some reason (probably something I did) when I start the machine I get a black screen with an "energy efficient" logo in the top right corner and something by Phoenix Technologies on the other side. Below this is something that says "Memory Testing" then at the bottom it says "Press DEL to enter setup" but nothing happens when DEL is pressed. After about 10 - 15 minutes I get a blue screen with a dozen or more menus but no matter what I do I end up having to leave this to run it's course which is usually half an hour or more.

    Any suggestions how I disable this memory check on start up please.

    Many thanks,

  2. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    In your BIOS, do you have an option to 'Fast boot'?
    Power on, then 'F2' into the BIOS.
    Look for 'POST behavior', then 'Fast boot' and 'enable' it.
    'F11' to 'Save and exit'.
  3. mailpup

    mailpup TS Special Forces Posts: 7,189   +471

    "Press DEL to enter setup" means to enter the BIOS. You are in the BIOS when you see all those menus in blue screen. It is in the BIOS that you enable Quick Boot on the Setup Utility page.
  4. Pagan

    Pagan TS Rookie Topic Starter


    Thanks guys, I'll give it a shot and will let you know what happens. Fingers crossed.
  5. Pagan

    Pagan TS Rookie Topic Starter

    I guess crossing my fingers didn't work; maybe I should've crossed my toes and plaited my hair for good measure. This morning it took an hour and ten minutes to get into this PC despite carrying out the suggestions kindly posted on the forum.

    The Quick start was already enabled, as was a bunch of other stuff and the only thing that appeared to be disabled was the anti virus protection but I wouldn't have thought that's the cause of so much frustration.

    I reckon it's going to be a large hammer !!
  6. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Before you hit it with a hammer, (not a mod I've heard of), there are a few other things you can try.
    *Can you say what pc you are using, esp how much RAM?
    *Does your BIOS have an option to 'Memory check on boot' ?
    *It's possible you have a faulty memory board. Can you pull the memory out and refit it? Or do you have any other memory boards you could install to prove the point? Do that with power off !!
    *In BIOS is your Boot sequence (boot order) set so that the 'On board SATA ' is at the top of the list?
  7. Pagan

    Pagan TS Rookie Topic Starter

    Thanks for that, I'll have a fiddle and see if I can find another memory board and give it a try.
  8. Pagan

    Pagan TS Rookie Topic Starter

    Problem solved.

    Thanks to all who posted here regarding the memory test on start up. A mechanic delivered my car back from a service today and we were chatting about the problem I'd been having. He said he'd been having the same problem and fixed it by removing and replacing the memory which is one of the solutions advised here. I'd been meaning to do this myself but lacked the confidence to have a go but my intrepid mechanic whipped the side of the PC off and had the thing back to normal in a couple of minutes. It appears to be working normally now so my thanks to all for the advice given.

    Great site.

  9. mailpup

    mailpup TS Special Forces Posts: 7,189   +471

    Thanks for posting back with the solution to your problem.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...