Memory error with IE and other apps.

By Aetherynn ยท 17 replies
Aug 5, 2007
  1. ok so 3-4 weeks ago i started getting an error whenever i would kill IE it would be cannot refrence memory @ ************ could not write, or could not read, now it is starting to do it with other programs such has Wow FFXI and other IE and basically any program i have up and running, last one just killed on me and i have no idea how to fix this so if you could be so kind to give me a hand i would appreciate it thanx~

    EX. here is the error from last time{ This application has encountered a critical error:

    ERROR #132 (0x85100084) Fatal Exception
    Program: H:\World of Warcraft\WoW.exe
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:0063C7A2

    The instruction at "0x0063C7A2" referenced memory at "0x2EDE3000".
    The memory could not be "written".}
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    C05 errors are frequently hardware memory related. Sometimes to do with printers. Maybe you need to replace PC memory. You can download a quite reasonable memory tester from Microsoft site, as well as other places (e.g. memtest). If a memory test finds anything at all your memory is dead or dying.
  3. Aetherynn

    Aetherynn TS Rookie Topic Starter Posts: 22

    ok so i went to the memtest86x webpage but cant figure out how to load it since i have no floppy and it doesnt seem to want to boot from my CD-ROM or maybe im just doing it wrong?
  4. almcneil

    almcneil TS Guru Posts: 1,277

    Try Internet Explorer (No Add-ons)

    Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (No Add-ons)

    If the problem disappears, then it's one of your add-ons that's messed up. If not, then try restarting in Safe Mode with Networking and see if you still have the problem there.
  5. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    You have to boot off a cd to run memtest. A PC will only boot off a CD if you enter the bios and place the CD at the top of the boot sequence.
  6. Aetherynn

    Aetherynn TS Rookie Topic Starter Posts: 22

    yes my CD-ROM is loaded to boot first but still goes right over to windows? all i am doing is copying the memtest.iso to cdrom is that the correct way to do it to make it boot with memtest?
  7. mickzer

    mickzer TS Rookie Posts: 101

  8. Aetherynn

    Aetherynn TS Rookie Topic Starter Posts: 22

    ok ty i got the iso to burn as an image, but now when i run memtest86+ it will start up and bout 20s later my comp just shuts down? im assuming then the first stick of memory its testing is bad?
  9. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Just in case - are you running Skype by any chance?
  10. EZ123

    EZ123 TS Rookie Posts: 52

    I doubt that you are experience a memory hardware problem. mostly hardware related problems will cause unexpected crashed which includes blue screens.

    my guess is that you have some kind of an application that injected a piece of code to other applications and preform an illiegal operation. it can from a plugin (like IE plugin), security application or kind of a malware.

    couple of questions that can help us nail this problem :
    1. is it easy to repredouce an application crash ? in what intervals the crashes accords ?
    2. can you post the list of your applications/drivers that installed on your system ? there are many tools that collect your system information.
    3. are you experience blue screens ? or just application crashes ?

    I will be able to help you if you will provide more information.
  11. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    HIS PC WILL NOT RUN MEMTEST ! how can you say he is not experiencing memory problems? He boots from a CD into a basic non-windows OS, starts exercising the memory, and gets a hard stop ! There is NO visible error because he is not running windows !

    This has to be either memory trouble or CPU or motherboard or power pack trouble.

    If you have more than one memory slot, run memtest with each slot fitted only. If you have only 1 slot, you will have to beg, buy or borrow memory.

    If more than one memory slot, and they all show the same symptoms tested individually, it is probably not memory, but IS a hardware fault. You can eliminate which only by substitution, and I know that's not easy.....
  12. EZ123

    EZ123 TS Rookie Posts: 52

    have you never experience an application that JUST dont run your you PC ?

    memtest should not shutdown if the memory section is courrpted as well.

    Aetherynn is getting for 3-4 weeks random application crashes. but never got a blue screen (maybe he did , but he didn't let us know about it :) ).

    memory/CPU problem will generate both application crashes and BSOD.

    BSOD is generated when a kernel module (the kernel itself or a driver) is generated a fault . the fault can be caused by the drivers or by the user application that communicate with the drivers.

    statisticly, if it was a memory/CPU hardware mal-function , both appllication crashes and BSOD would accord.

  13. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    The system will run windows but will not run a memory test in a non windows environment. How does that stack up unless the board will not run without windows (or other drivers)? Aetherynn has not quoted BSDs as a problem.
    In my book that looks like a software issue - this is why I asked about Skype as I have heard there are all sorts of problems caused by Skype and IE add-ons such as toolbars. Remember, this started as an IE related issue.
    I maybe way off track......gut reaction is a wipe and reinstall if practical.
  14. Aetherynn

    Aetherynn TS Rookie Topic Starter Posts: 22

    ok no i am not running skype, and i never got the blue screen either so far it just randomly gives me the error and kills the program, generally it was only with IE but it did start to move on to other things and i have 4 slots for RAM and even when i switch the sticks out one by one it still shuts off my comp when i run memtest. and i'm not sure how to get a post of what applications i have running/installed other then belarc, if you would like i can post that.
  15. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    If this was in my wksp I would do next is to see what happens if you cut back on all the running processes as far as possible.
    Start > run > type 'msconfig' and then OK
    Startup tab > disable all.
    Reboot and try to provoke the error. If it stops, the problem is not with one of the processes in the list.
    Reopen msconfig and select services: click to hide all MS services and then disable all.
    Reboot and try again. If it stops, the problem is not with one of the services in the list.
    If by changing things in either the startup or services you find the system stoppages go away, you have found the general area of what is causing the problem - all you have to do now is restore the items one by one (start with services) until you find it.
    Takes time, I'm afraid but it might just save a rebuild of the O/S
  16. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    Never heard of a standard PC that would not run memtest. Try and if that crashes after 20 seconds, it just has to be hardware....
    Have you tested for bios infection?
  17. EZ123

    EZ123 TS Rookie Posts: 52

    gbhall , have you ever heard about a PC with an hardware problem that just dont blue screen after awhile ?

    and dont forget his PC working just fine. only couple of application crashes.

  18. EZ123

    EZ123 TS Rookie Posts: 52

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...