Memory problem, help~

By Condor ยท 14 replies
Oct 19, 2004
  1. Greetin

    I currently own 512 ram pc133 at my current system.
    After I brought a brand new stick of other 512 ram pc133 and installed it with my previous ram. Here is the hhe problem, when I started my pc up it didn't show it accurate amount like 1 gigz. :s

    Any pro knew what seem to be the problem?

    This what it show on aida32 on memory checks:

    Physical Memory
    Total 511 MB
    Used 218 MB
    Free 293 MB
    Utilization 43 %

    Swap Space
    Total 1249 MB
    Used 209 MB
    Free 1040 MB
    Utilization 17 %

    Virtual Memory
    Total 1761 MB
    Used 427 MB
    Free 1333 MB
    Utilization 24 %
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    What does your system say at the POST (power on self test) ? & are you talking about the motherboard in your profile ( Chaintech 7AJA2(E) ) ?
  3. Condor

    Condor TS Maniac Topic Starter Posts: 388

    Hi Didou

    I check and its shown 520000 at the POST when i start up my pc. "Ah" yes both of those old and new rams are on the motherboard (Chaintech 7AJA2(E) with 3 slots for the memory.

    Is there any way for me to help fix that problem? 8o)
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try them in memory-slots 1-3 or 2-3.
    Insert only the new RAM in slot 1 and see if PC boots, with how much ram.
    Check that the mem-sticks are fully inserted and the white catches at the side are both upright.
  5. Condor

    Condor TS Maniac Topic Starter Posts: 388


    I tried put the new ram at slot 1 boot pc and at the post it show only 524000 and after that I insert the rest of the 2 other old ram at slots 2 and 3. But there's no difference v.v~

    Is there a bios setting where i could change that?
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try it with the new stick in slot 1 and ONLY one old stick in slot 2 or 3.
    The mobo may not like to have 3 sticks in it if they are not all the same.
    Also, look around for a newer BIOS if available, you never know!
  7. Condor

    Condor TS Maniac Topic Starter Posts: 388


    I try that method you mention above as well. Don't seem to work or pc not able to read more then 512 ram I bet.

    I think bios flash would solve the problem. But buying the bios flash thingy cost like $70 bucks. >.<;

    Guess i waste 69$ +25$ s/h from egghead on that new memory.
  8. me(who else?)

    me(who else?) TS Rookie Posts: 387

    What are you talking about, $70?!? All you need to do is go to your mobo manufacturer's website and get a BIOS update. Then run the app it gives you to make a bootable floppy disk. Reboot with the floppy disk in the drive. If it still boot to Windoze, then reboot and enter the BIOS to change the boot order, then repeat. The floppy should guide you through the flashing process.
  9. Condor

    Condor TS Maniac Topic Starter Posts: 388

    I took your advice and finally got the update on the BIOS webby.
    Flash the new bios and it say dmi something success! at POST but.. it still at 512000 and not 1 gigz :(

    Should i try re sit the rams all over again or other bios setting i need to adjust? I alway set to default optimize setting for my pc. :wave:
  10. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Please give us all the details (manufacturer, size of MB, type, whatever information you have) on ALL 3 sticks.
    Either they are not compatible, or the new stick is not working.
    Have you tried it in another PC?
  11. Condor

    Condor TS Maniac Topic Starter Posts: 388


    The new ram i brought was sdram pc133 512 mb Rosewell brand.
    The other two i doesn't know what's their brand but both are 256 mb sdram pc133.

    I install the new stick first and it work fine. It just that after i installed the 2 other stick 1 by 1.. it just didn't add up :x

    But if i install the old ram first, the new one won't add up as well. v.v

    Here's my motherboard specs:

    Motherboard Properties
    Motherboard ID 09/12/2001-8363-686B-JA6LMC2CC-00
    Motherboard Name Chaintech 7AJA2(E)

    Front Side Bus Properties
    Bus Type DEC Alpha EV6
    Bus Width 64-bit
    Real Clock 133 MHz (DDR)
    Effective Clock 267 MHz
    Bandwidth 2133 MB/s

    Memory Bus Properties
    Bus Type SDR SDRAM
    Bus Width 64-bit
    Real Clock 133 MHz
    Effective Clock 133 MHz
    Bandwidth 1067 MB/s

    Chipset Bus Properties
    Bus Type PCI
    Bus Width 32-bit
    Real Clock 33 MHz
    Effective Clock 33 MHz
    Bandwidth 133 MB/s

    Motherboard Physical Info
    CPU Sockets/Slots 1
    Expansion Slots 1 ISA, 5 PCI, 1 AGP, 1 AMR
    RAM Slots 3 DIMM
    Integrated Devices Audio
    Form Factor ATX
    Motherboard Size 220 mm x 300 mm
    Motherboard Chipset KT133A

    Motherboard Manufacturer
    Company Name Chaintech Computer Co Ltd.
    Product Information
    BIOS Download

    PS. Maybe my mobo only support dimm and not sdram ? >"<
  12. meganox

    meganox TS Rookie

    As far as I know, all your sticks need to be the same size, you can't mix and match. If you're lucky they might swap them for one 512 stick.
  13. Condor

    Condor TS Maniac Topic Starter Posts: 388


    I got it to work, i swap the old ram at the first slot 1 then the brand spanky new one at slot 2. All in all i got over 715+ mb atm. The last slot doesn't seem to work :x
  14. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try and swap the second stick of 256MB into slot 1, keep new 512MB in slot 2. If it then does not work, probably that old stick is gone.
    Did you try them in another PC?
  15. Condor

    Condor TS Maniac Topic Starter Posts: 388


    Other pc is ddr ram. Won't fit my pc133 :/

    I discovery that the old ram keep giving me alot of problem... Explorer alway crashed, game alway crash to this blue screen saying something about memory dumps. Now I just keep the new memory only since it never give me any problem.

    thz yall for the help. :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...