By tommy2k8 ยท 4 replies
Nov 28, 2008
  1. My client's computer is very slow.
    I have done the usual:

    Viruse, spyware scan
    Disk cleanup
    Disk Defrag

    I replaced the memory in my client's computer as it was reported to be faulty, but that didn't make a difference! It's a touch faster but it's still slow.
    Although I ran TuffTest, and no disk errors, I decided to do a disk test with the manufacturer test - it's a Maxtor drive but they have been taken over by Seagate. However, neither the DOS or Windows version reported that there was no disk in the system!
    I am doing a Stellar Smart Early Disk Warning System scan, and that found a disk!
    I am fast running out of ideas!
    What next?!
  2. nobardin

    nobardin TS Rookie Posts: 256

    What are the specs of the system? Is it an older PC or?
  3. tommy2k8

    tommy2k8 TS Rookie Topic Starter Posts: 70


    It is an:

    eMachines Inc. Imperial Revision 0.90
    Intel Celeron 2.30GHz
    1.5GB Memory
    TriGem Computers Revision 1.10 mboard
    BIOS Pheonix 6.00 06/17/2003 - American date format
    80GB Hard drive
    Maxtor 4R080J0 disk
    Windows XP SP3
  4. nobardin

    nobardin TS Rookie Posts: 256

    1) Have you tried running ccleaner on it and used the registry scanner/cleaner?
    2) Is it a SATA hard drive or?
    3) If you boot it up in safe mode is it still slow?
    4) Have you updated the motherboard and device drivers?
    5) Have you checked the connections inside the computer and made sure none of them are loose?
    6) When was the last time it had a new application of thermal compound applied to the cpu?
    7) Have you tried monitoring the cpu and hard disk tempatures?
    8) Is there dust in the fans or are they fairly clean?
    9) Have you checked the event viewer for any errors that might relate to the problem?
    10) Have you tried loading setup defaults in the BIOS?
  5. tommy2k8

    tommy2k8 TS Rookie Topic Starter Posts: 70

    It's now got 768MB RAM, which it had before (upgraded it to 1.5GB, but, after liasing with my client took the new ones out because that didn't solve the problem)
    I reformatted the drive, reinstalled, and then straight away (even though a TuffTest disk test said there is nothing wrong with the disk) ran a disk test via Stellar Smart Early Disk Warning system. Once again, it kept displaying a popup, notifying me the temperature was 46C, and then it came up with 'Error: Access Violation at 0x00422586 (tried to write to 0x000000A8_ program terminated. I have emailed Stellar with the system screenshots and problem details and are waiting for them to get back to me.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...