Memtest86+ with 4 gigs

By jpeterson92 · 7 replies
Aug 11, 2008
  1. Hi,

    I'm trying to run memtest86+ with four gigs of ram, but it is only testing three of the four. How can I get it to test all four?

  2. woody1191

    woody1191 TS Rookie Posts: 572

    I will guess you have Windows XP 32bit OS Version, that only recognises 3Gb roughly but that isn't the cause Memtest86 should still detect it. If you haven't already check that the RAM cards are properly seated and then try running Memtest again.
  3. jpeterson92

    jpeterson92 TS Rookie Topic Starter

    It recognizes all 4096, but the current test only goes up to like 3048.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Windows issue with either the Windows install, or the motherboard. Move the modules around to test the one that it is missing.
    MemTest will test all that are detected by the motherboard AND Windows. What does your BIOS report as installed.
  5. Justin

    Justin TS Rookie Posts: 942

    Are you booting from a memtest86+ ISO?

    If not, you should be - download the ISO, burn it to a disc, then boot your system from that.

    If you are, tell me.
  6. jpeterson92

    jpeterson92 TS Rookie Topic Starter

    I have ubuntu on another harddrive, and I'm using it's built-in boot option. It's version 1.7
  7. Justin

    Justin TS Rookie Posts: 942

  8. jpeterson92

    jpeterson92 TS Rookie Topic Starter

    Wow... it is pretty old. I don't know why Ubuntu doesn't update it. Oh well. I ran the new one and it found no errors too.

    On a side not, I made an interesting observation. I've been downloading the Warhammer Online Beta client (get ready for WAAAGGHHH Sept. 18), and I've had uTorrent running pretty much 24/7. So, I tried closing uTorrent, and I didn't have a crash, and I waited 3 hours (It normally crashes between 30 minutes and 1 hour). So, I tried running Azureus, crashed. So I'm not sure why running torrents makes it crash.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...