Mobo lost it's AGP.

By Mudshark · 9 replies
Oct 9, 2004
  1. Well I just pissed away the day chasing a problem on my “spare” machine.
    I was trying out the “turn WIN 2003 Server into a workstation” guide.
    The machine had W2K on it and was a great spare gaming rig. Here’s the Parts list:
    • Win2000 Pro
    • Mid Tower ATX Case 400 Watt
    • ECS K7VTA3 v8 (standard OEM no frills)
    • XP 2400+ 266FSB OEM & VANTEC AeroFlow VA4-C7040
    • Mushkin PC2700 512MB 2 2 2 T1 (256X2)
    • AGP Leadtek 8X Ti 4200 128meg
    • Onboard Audio 5.1
    • Onboard NIC
    • 1X WD 30GB EIDE ATA100 1X WD 10GB ATA66
    • PCI Promise ATA66 Controller for the CD/DVD drives
    • PlexWriter 48/24/48A
    • Mitsumi 12X DVD-ROM

    Anyhow I could not get AGP acceleration to work. At first I
    thought it was the graphics Card so I swapped it out for another
    and still the problem persisted. I thought that I had Screwed up
    something in the installation Messing with the drivers and Directx
    so much, so I re-installed server 2003 std again and still after I
    went to Directx Diag. the system reported no video acceleration
    at all and when I installed the NVIDIA drivers it would hang again
    and lose video signal…
    All of this took several hours and I was getting a bit miffed at the
    whole thing.
    I put the video cards into on of the other rigs and they worked
    fine….. so in the end I had to deduce that the APG slot / controller
    has given up the ghost.
    Well it was a crappy $40 board to begin with so I guess I can’t
    complain to much.
    I’m gonna crack some beers and frag for a coupe of hours, that’ll
    make me feel better.

  2. Justin

    Justin TS Rookie Posts: 942

    I've built about 14 machines with K7VTA3 (revision 5 and revision 8) boards... never had a problem with them.
  3. Justin

    Justin TS Rookie Posts: 942

    Come to think of it, have you tried Windows 2000 or XP again, rather than 2003, to see if you can get acceleration?
  4. Mudshark

    Mudshark TS Rookie Topic Starter Posts: 101

    Yes, I installed XP eventually, only to have the same issue
    again.... weird, it was working fine before I started the OS switch.
    I restored a old backup of W2K (ghost) and AGP texture
    acceleration fails.
    Directx says I have Direct Draw and Direct3d enabled but no
    AGP acceleration.... weird? (not available)
    I’ve never had this happen before..:confused:
  5. Justin

    Justin TS Rookie Posts: 942

    That's not weird... AGP Texture Acceleration is an outdated and outmoded technology. Most new driver sets won't have texture acceleration enabled.

    If you restore to a backup of W2k and you are getting D3D acceleration, then your machine is fine... the problem lies in the drivers you are using in your new install.
  6. Mudshark

    Mudshark TS Rookie Topic Starter Posts: 101

    The fact that the video settings show up as avail. in DXDIAG in
    W2K must just have been "leftovers" from the install. because
    when I tried to test Direct3d, the system hung and when I
    returned to the DX screen after reset / reboot / recover,
    they were all three set to "not avail"

    okay... now I've installed WIN98 and still the same issues.
    all this with nvidia ref drivers I've used many times.... the board
    does not act fine. I've reset the BIOS and double checked all the settings
    and everytime I go to desktop -> settings etc. and try tro get
    the display onto anything over 8bit and basic config resolution
    the system locks up.
    I can boot into VGA mode with XP and Server 2003 that allows some "prettier" settings but still with no Direct3D or AGP Accl.
    Ive tried 3 different cards in this machine now.
    Creative Savage4 3D Blater (just to try something 2X)
    and the trusty Ti 4200.
    All with the same results..... any ideas are welcome
    I would hate to make an ***** of myself trying to RMA a good board :blush:
  7. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Do you actually need that one Dxdiag thing?

    Do games work if it shows up as disabled?
  8. Mudshark

    Mudshark TS Rookie Topic Starter Posts: 101

    no they don't they either hang up the machine or complain
    about no harware acceleration found :(
  9. Justin

    Justin TS Rookie Posts: 942

    Definately a bummer. If the board isn't too old I'd suggest an RMA, but since it was so cheap to begin with you might as well get a newer one.

    I saw K7VTA3s, new, for $36
  10. Mudshark

    Mudshark TS Rookie Topic Starter Posts: 101

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...