Mobo Wont Power Up?

By J_T
Feb 12, 2007
  1. Hello all, I have a gigabyte MB with 939 AMD chipset on it. This past summer my powersupply went out so I bought one while I went through the processes of warranty replacement. SO I ended up with a functioning machine with an extra PS in the box if the need arose. That was 6 months ago.

    Last week I did a fresh install as I do on occasions when I get sick of all the windows updates causing things to act funny. Well in the process of updating some drivers my computer froze and would only boot partially and freeze. Its done this in the past no big deal...just a couple of resets and it pulls through. Well I was in a hurry so I just left it to see if time it would pull through and boot into windows. Well I came back and the computer was off. B/c its a media center machine Its set to go into standby after 20 min if left alone and it awakes on its own. But when I tried to start it, It was stone cold dead! no power lights, no RAM LED on MB, nothing. I removed Powersupply (#1) and installed my fresh, out of box Power supply (#2) and hooked it up and effect. I got a power supply from another computer...(It didn't have the 12v cpu power but it did have the wide MB power) no help, I got spare case and removed the switches thinking its the switch...nope. I unhooked everything...still dead.

    B/c Compatibility was an issue building it 2 years ago I bought a working MB of the SAME MODEL on ebay and hooked it up and it started and recognized everything! EXCEPT it said OS was not installed or not recognized. So I just figured that a file or something was damaged when it didn't boot last so I put in windows disk and rebooted. I began a fresh install and a quick format. it copied all the files to it and proceded to reboot as windows does and it gave me the error, no OS seen or available. I Put the disk in again and did a partition delete and a full format. (I had a meeting so my wife is watching i now. Well after the format of 160gb HD it tried to reboot and it gave the no OS error again and sat and she said it turned off.) I came home and tried to start it and nothing...ALMOST dead but the Power LED comes on and when I kit the start switch the CPU fan makes one revolution and stops. I am using the power supply (#2) b/c I assumed #1 was the cause of the problem the first time. Well I go back to #1 powersupply and everything spins and stays on but I turn it off in like 5 seconds b/c I didn't have any HDD hooked up or it wasn't in the case. I then try again just to see if it really did fix it and again nothing but a half second cpu spin and RAM light with no changes made! I then remove the CPU ATX 12v power supply and it works again. I get powersupply #2 (My newest and plug it in just as the one that worked just a minute ago and still the half a second cpu spin).

    I know this is wordy but I was hoping to tell ya'll my troubleshooting so maybe you have an idea of the culprit?

    How does a computer act if the CPU isn't working...
    I don't have any other CPU's with this socket type so I can't test a new one.

    Does this point to anything in particular.

    Just to clarify with the second MB its the same model and version, and it recognized the RAM and all the drives...just no OS by it...does that mean that CPU is not right...b/c other stuff is BIOS related right?

    Please help...I don't want to spend anymore money on this like I did with an extra Power supply and motherboard now and its still not working?

    It didn't show My signature so here it is

    AMD 64 3500, socket 939 - CPU
    Gigabyte GA-K8NSNXP-939 - MB
    500w Ultra - PS
    ATI XT800 Video card
    1gb DDR400 Ram x 2
    200gb SATA x 2 RAID
    160GB for OS

    Just to add. I saw another post that sounded like my problem and they were advised to place a jumper on power supply and I did that and found the Powersupply fresh out of the box was not comming on...but the powersupply that I was using when the first MB went down. checked out and all voltages read correctly?

    I kept powering on and off the power supply till it started working. my MB is running on the floor outside of the case with only the minimum peripherials. one HDD and CD-Rom. It boots now but when it trys to start windows it says unable to start OS? so I am attempting to reinstall windows let me format the HDD and it copied the files to begin the install. the test will be if it progresses past this part. I'll let ya'll know.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...