MoH:AA crashing problem

By joey_Diz
Sep 19, 2006
  1. Hello all,

    I'm having a problem with Medal of Honor: Allied Assault. I start up the game and I try to play the single player missions (I just installed, so I only have the basic training one), but when it gets to the loading screen it crashes. My video card is updated, and I've tried running it as windows 2000 and 98.

    I also tried playing multiplayer but I get the same problem. I have the 1.11 patch and I've tried several fixed mohaa.exe files but nothing seems to be working. Anybody have an idea what's going on?

    Here's what I'm running:
    ECS C19-A SLI motherboard
    Intel Pentium D 945 Presler 3.4GHz
    Gigabyte GeForce 7600GT video card
    2GB of Corsair XMS2 DDR2 RAM
    Windows XP Professional SP2
    Video Driver Version is

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...