Motherboard or procesor problem?

By hazard22 ยท 6 replies
Jul 19, 2005
  1. Hello,
    i have problem with the new:
    AMD Sempron 2200+
    MoBo ASRock K7VT6-C (via kt600)
    memory JetRam 256Mb
    Power Supply 300W Coolink

    I have install it with nVidia GeForce2 MX400,
    HD MAxtor 40Gb, ...

    System has worked about 3 hours perfectly, and then, it was shut down by it self.
    Power Led was still in ON state. I was thinking that the system goes to the standBy state. Pressing the buttons on the keyboard, moving the mice, pushing the power button did not help.

    I was open the case and wathc what will happen then i press the power button on the power supply and on the case.
    Pressing the power button on the case has result in spinning cpu fan shortly and stop. When i was press the power button on the case, cpu fan was again spinning shortly and stop. Power led on the case is in state on when i press power button on the case.
    Interesting thing is that the power led it turning off when i keep press the power button on the case for about 2 seconds.
    I have allso system with Duron 800Mhz with Asus a7v133m and the power supply from the new system successfully starts the old system. I think that the power supply is OK. Allso, power supply from the old system did not start the new system.

    Removing Mobo from the case has the same result like it was in the case.

    NVidia VGA is working, HD is working (i checked them on the other system).

    Please help! My system is not starting.
  2. Abraxas

    Abraxas TS Rookie Posts: 157

    I believe your PSU is a bit on the low side. The fact that it works on your old system isn't telling very much about your new one.
    Keeping the power button pressed is an emergency shutdown, so that's one miracle solved. ;)
    I "survived" many years without knowing that, by the way.
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    I'll have to agree with you. his PS is even lower than my old gateway Athlon 1.2 That had a 350W PS in it with PC100 memory.

    He needs at least a 450W or better.
  4. baelnorn

    baelnorn TS Rookie

    I have a similar problem. I just installed Fedora Core 4 64 bit edition on my new computer. AMD 64 3400+ (Newcastle), Biostar K8VGA-M mobo, 2 512 sticks of Centon DDR 400 ram, and a 160 gb samsung ide hard drive, with 400 watt power supply. It was running fine until I woke up the next morning and the screen was black. It was just like hazard22's problem, nothing made the screen come on. I turned it off and now it wont post, it just comes on, no beeps, no screen output, no hard drive activity, does anyone know what is wrong?

  5. zephead

    zephead TechSpot Paladin Posts: 1,569

    asrock makes a pretty low quality product, but i wouldn't disregard the possibility of it beint the power supply. test the system using a different, beffier supply. if you haven't got the parts to do it, a local pc repair shop should be able to get the problem solved.
  6. hazard22

    hazard22 TS Rookie Topic Starter

    PS is OK

    I have tested my PS on Celleron 2.4Ghz and it boot that system. PS of Celleron is 350W and when i connect him to my Motherboard i get the same result. Power led switching was mentioned in context that part of logic on motherboard which control the emergency shutdown is working.
    What is the minimum components shuold be connected to motherboard so it may start?
    Where can i see which FSB support my Sempron 2200+ (user manual says nothing about it)? Motherboard is supporting 400Mhz.
  7. zephead

    zephead TechSpot Paladin Posts: 1,569

    power supply, one stick of ram (must be big enough - refer to your manual), cpu. that's the bare minimum. if you want to start your board by putting a screwdriver between the appropriate pins on the motherboard, that is.

    i believe the question you mean is, what are the minimum parts required to allow the system to complete the POST:
    -video card (unless one is integrated)
    -power supply
    -power button (optional)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...