Motherboard problem, please help

By jlee81 ยท 7 replies
Sep 25, 2004
  1. Hi all,

    I am a beginner in building computer, I have just bought a Athlon 64 3000+ and a Gigabyte motherboard GA-K8NS. I have put everything together and switch on the computer, first thing I noticed is the screen showing CPU clock frequency as 200Mhz and the system cannot load window, keep restarting with the window xp is about to load.

    I contacted the mother manufacturer, they adviced me to upgrade my Bios. I have downloaded the latest Bios and when I tried to update in the Bios manual, the floppy drive read the floppy then stopped there and do nothing with the floppy drive light still on. I have no idea what happened, so if any one could give me a hand I would be very much appreciated.

    My guess is the motherboard Bios need updating before the CPU being recorgnised, but what can I do if I can't update the Bios...

    My computer system is:
    AMD Athlon 64 3000+
    Gigabyte motherboard GA_K8NS
    1Gb Ram (DDR266 + DDR333)
    PNY GeforceFX5200
    60Gb IBM hard disk
    80Gb Maxtor hard disk
    Lite-On 52X CD-R
    Lite-On 16X DVD rom
    Power supply max 350W
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    Take the DDR266 out and try booting with only the DDR333.
    Mixing different types of RAM is a NONO.

    Also, your power-supply is probably struggling. Disconnect the slave-harddisk and the DVD-drive temporarily, then try to boot.
    If that works, you need a more powerful PSU, 450-550Watt, from a reputable company (Enermax, Thermaltake, Antec Truepower etc.)
  3. jlee81

    jlee81 TS Rookie Topic Starter

    Hi realblackstuff,

    thanks for your reply, I have tried taking out the DDR266 before bu the same happened, will try and see if it's the power problem, will let you know if works. thanks again with your help.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try also with only the DDR226, perhaps your DDR333 is faulty.

    go to and D/L and run memtest86 (overnight is best), try it with both memory types.
    It boots and runs from a floppy.
  5. jlee81

    jlee81 TS Rookie Topic Starter

    Hi realblackstuff,

    I have updated the Bios, but the first screen still show CPU clock frequency = 200Mhz..... I have tried setting things in the Bios but nothing seems to happen.... tried just plugging in one hard disk and one CD-R, still the same thing.... cannot load window, keep restarting, I think can stop restarting by changing the power supply, but so far I think have to put it aside for a while...
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    As soon as your budget permits, update to an AGP graphics card. Your mobo takes 8x/4xAGP but only allows cards with 1.5Volts.

    Have a look at this article:

    The 200MHz you are referring to, is a bus-speed, not the CPU-speed.
    You can experiment with the settings (see above article).
    Use a program like SisoftSandra or Aida or Everest to get the proper reading of your CPU-speed.

    Another question, are your HD's detected correctly in the BIOS, and are the HD's partitioned/formatted?
  7. Shiney

    Shiney TS Booster Posts: 160

  8. jlee81

    jlee81 TS Rookie Topic Starter

    Hi all,

    yea I know I am a bit stupid didn't research enough.. but I think my problem is mainly the setting in the Bios, so at least it's not too bad...

    realblackstuff, the hard disk is detecting fine in the Bios, and yes I have them partitioned.

    I think I will have to wait for the new power supply to come first before I try another again...... but thanks guys... really thanks for the help and sorry for the trouble.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...