msdos problems

By ron000 ยท 7 replies
Apr 20, 2005
  1. I have a problem that i need help with. I was in ms dos mode and was trying to start a floppy using msdos. it wiuldn`t read the disk so it asked me abort retry or fail? i did the dumb thing and hit fail. now, everytime i reboot my computer, it says floppy disk fail (40). after it boots i click on my computer and only see c; and d; drives. how do i get msdos to see my a drive. also, when im in dos mode, i try to hit a: then enter, all it reas is that my drive is not there. what sould i do? i tried to uninstall my floppy drive and reinstalling it, but it doesn`t work. can anyone help?
  2. ron000

    ron000 TS Rookie Topic Starter

    i forgot to to put in that i am using windows 2000. if that makes a difference.
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Go to Control Panel - Add/Remove Hardware and select Uninstall a device (twice), tick the square for Show hidden devices and uninstall first Floppy disk drive, then uninstall Standard floppy disk controller.
    Reboot and the floppy should be re-installed.
    Also get TweakUI from the MS website and install that. You run that from the Control Panel. Select My Computer and make sure the A-drive is 'ticked'.
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    "Floppy disk fail (40)" is a BIOS error message. It has absolutely nothing to do with DOS or Windows.
    You did not break anything by selecting "fail" from the DOS prompt.

    Check that the floppy drive setting in BIOS correspond to your real setup - the number and type of drives.
    Check that all the cables are connected properly to the floppy drive itself. If you have a cable with three connectors then it does matter which plug you attach the floppy drive to.

    It may very well be that your floppy drive has died. Try with another drive and cable.
  5. ron000

    ron000 TS Rookie Topic Starter

    thanks for the help. i will try them both. i will let you know. thank you.
  6. ron000

    ron000 TS Rookie Topic Starter

    nodsu, It freakin worked. Thank you. I thought I killed my computer. Thanks again. :angel:
  7. crayon

    crayon TS Rookie

    dam msxp

    i to0o have a problem with ms dos . the only thingis, is that ive never run into a problem like this b 4 , i wen to start run . . ect . i type in command and when the dos box opes i get this gay message .

    C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitibale for running MS-DOS and mirosoft windows applications. Choose "close" to terminate the application

    . . ok sounds simple ignore it kills dos if i click close it closes . . wtf!!! ahhh . . all i wanted to do was open the dam dos programing command prompt . . but no . . dam windows . well if ne 1 can ttell me wut the problem is and or how to fix it plz do so . .
  8. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Extract the autoexec.nt file from your Windows CD and replace the one you have in \windows\system32
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...