1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

MSI K7T 266 pro 2 locking up Direct X games!!

By mvp
Mar 28, 2003
  1. before i get a new board i wanted to run this by you all.

    i'm locking up at random points in Direct X games- Hight Heat 2004 and EA MVP Baseball 2003 (used to in Morrowind as well)

    ive tried VIA drivers 4.38 up to 4.46. i using bios 3.6 on the board. i tried direct x 8.1 and 9, default settings on the radeon and catalyst drivers 2.5 3.0 and 3.1, removed the SBLive card and in the BIO tried default settings, high performance settings and almost everthing in between.

    anyone seen this? i'm ok in Win XP on everything else. my dual boot to win98 does the same thing.

    Everything is fine when i switch the FSB to 100 however. i think its a BIO setting.
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I have the exact same board - I have not had any problems like that. A problem like this would definitely show up too, since I use my computer all day. :)

    If you are using an Adaptec AHA card, then you probably do not need IDE drivers.. You might want to get some SCSI drivers (If you are using your SCSI channel).

    I also might recommend flashing your BIOS, as this sometimes cures these little ailments.

    "Everything is fine when I switch the FSB to 100 however" leads me to believe your system might be overheating? Please check your system and CPU fans to make sure they are working properly. If there is a lot of dust, dust your case off - Especially the heatsink on your CPU. You might want to try running your computer with the side of the case off for awhile and see if the same thing happens.

    If it is not that, then it is a stability problem. You can change a multitude of memory settings on the K7T266 Pro2, so you might want to set everything to "low" first. By this, I mean settting the latencies as high as possible, disabling bank interleave, fast command etc.. It could be a problem with your memory.

    You can run a test on your memory using a program called memtest. You can get it here: http://memtest86.com/
    You'll need a blank floppy and maybe a few hours to run all of the memory tests. The default tests (which seem to catch most things) will probably take you about 30 minutes to an hour.

    It also runs your CPU at 100% for that period of time in a non-windows enviroment.. So if it locks up there, you know the problem is pretty bad to affect such a small, simple program. :)
  3. mvp

    mvp TS Rookie Topic Starter

    thanks. the adaptec card only controls a plextor cd-rom. oddly enough i am getting an error trying to flash the bios (currently ver 3.6) "chipset is not supoprted". also 'please check to make sure bios pretection is not turned on' --can't seem to locate that setting however.

    temps are 45 idle and closer to 50 full. thermaltake/delta combo with modded case. temps are fine i beleive. i'm beginning to wonder about my 350 w power supply.

    i'll try the BIOS settings. so you say latencies should be high? SPD or HCLK? i've tried interleave off, fast command etc.

    who you be so kind as to suggest specific low memory settings. i think i know but want to make sure as the manual is not so specific for some settings.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...