Multi Windows Problem... no more network

By mMiniImManN ยท 6 replies
Apr 9, 2005
  1. I have a really annoying windows networking problem right now, can'f do anything. Heres most of the specs:

    Windows Server 2003, not with sp1 yet
    Asus a7v8x, with a Gigabyte built in lan card

    i have noticed just recently that when I go into network configurations, and try to enter the settings dialof of my lan card, it gives me an error.

    title: "Network Connections"
    text: "An unknown error occurred." -> (yes i know, very descriptive)

    well, i also have another LAN card, a d-link, that i had bridged with the built in one, and I couldnt get into the properties of either of them.
    So, i went to google, and searched for this error, and went to the MS site. That was a mistake, it was talking about being unable to remove a bridge, and getting the same error i got. Well, i decided to del my bridge, and see what happens.. and could only do it in the Device Manager.
    Well, now my internet no longer works. I'm behind a router, and not DHCP.
    IPCONFIG in DOS gives me nothing.

    So then somebody gives me the idea of uninstalling both lan drivers, and unplugging my second card. I do that, and now it's says theres an error installing the built in gigabyte lan drivers.

    Now i'm completely screwed.... Anybody got any suggestions besides Format C:\ ???

  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    did you say you get this error when you try to reload the drivers?
    if not reload same ,if so try to delete same and reg settings also
    than reload same
    don't use xp or 2003 server it's xp pro with addons
    like w$K is the same as the W$K server has extras
    don't know much bout bridging is that like teaming?
  3. mMiniImManN

    mMiniImManN TS Rookie Topic Starter Posts: 24

    The error was when I tried to open up the settings for any of the Lan cards, such as to set my ip address.
    And for reinstalling the drivers, it jsut failed with an unknown error again.
    (Later I tried to uninstall my functionality with tcp/ip simple services, said the administration tool for it was missing, and it didnt bother putting it back either.)

    I dont have to worry about this problem now, I tried doing the system restore (hoped it wouldnt kill my os even further)
    But of course, it no longer boots. I think it's because I had windows hotfixes on it, and cd was older, so makes incombatabilites somewhere...
    Anyways, my new task is to capture the windows update files that it downloads (no i dont want some of the redist ones since some are different than what they claim), then slipstream to my setup disck, and try teh repair again (im not expecting it to work at all still).

    I just need an app similar to Norton Undelete that caches files currently deleted in windows.. not one that recovers files...

    Any suggestions are welcome.
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    Yea ,some time ago worked on a machine that had same ,not same issue OS's with spk2 and hotfix used a disc with spk1 messed it up ran a slipstreamed spk3 and got it back long enough to save files ,it would still freeze and or hang if it was pushed.
    not sure ,but system mechanic may do file caching for back ups
    not file recovery there is an expensive server backup out there ,darn can't remember name,just know I can't afford it.
    I almost had an issue with my server after teaming nic cards
    hammered at the system tyring to get the most out of it and blew up my 3 layer switch and 1 card ,got switch running had to RMA the card,lost the flash in it.
    I am assuming your using built in net hopefully it's not a flash problem with them.
  5. HoopaJoop

    HoopaJoop TS Rookie Posts: 90

    Have deleted the NIC from device manager? If not, and if it lets you delete it then reboot and reinstall the drivers when it asks for them. You may also want to try disableing the onboard NIC in the BIOS and just using the d-link.

    Additionally it sounds like your problem could be due to a TCP/IP stack corruption. Have you tried installing simple tcp services from the Windows Server 2003 CD?
  6. mMiniImManN

    mMiniImManN TS Rookie Topic Starter Posts: 24

    Actually, I tried lookin in my bios, just did a quick scan and didnt see the lan part. I also tried the tcp/ip thingie, it didnt let me since "the approprite administrative tool cannot be found"
    or whatever it said...
    [ I stated that in my above post, first paragraph :) ]
  7. mMiniImManN

    mMiniImManN TS Rookie Topic Starter Posts: 24

    Oh, sounds interesting. I have started slipstreaming the newest hotfixes to my cd just yesterday. Will try it on a virtual machine first though, once i have enough time.
    I'm sorta not expecting it to work at all still though. And am skeptical if the tcp/ip stuff will decide to work.
    I'll let ya know how it works out. Plan to try next week if I dont make it this week.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...