Multimedia Audio Controller Problems

By Krazy Azn ยท 12 replies
Sep 26, 2007
  1. I've had this problem before when I reformatted my computer awhile back and I just freshly reformatted it again. Problem is, I don't remember where to download my driver to fix. My audio comes from a built in sound card. In my device manager I have a exclamation mark beside Multimedia Audio Controller and RAID Controller but I'm sure the RAID doesn't have to do anything to do with the sound. Still would like it fixed if possible.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Ok Krazy Azn,
    what is this silent computer? I noticed that in your profile you said NO specs. Is this really true? I am not a mind reader you know. I need to know the specs so I can search for the proper motherboard drivers. The RAID drivers are separate from sound drivers
  3. Krazy Azn

    Krazy Azn TS Rookie Topic Starter

    I do have specs I just didn't put them down, new profile and did not edit it. I don't have enough time to figure out my specs right now, I have school. So in my absence someone please send me something like belarc or whatever to check my specs.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  5. Krazy Azn

    Krazy Azn TS Rookie Topic Starter

    OK, I've installed everest, from what I see the driver I should look for is a SIS 7012 according to the report:
    Operating System Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 2
    DirectX (DirectX 9.0c)

    CPU Type Intel Pentium 4, 2400 MHz (18 x 133)
    Motherboard Name Asus P4S800D-X (5 PCI, 1 AGP, 4 DDR DIMM, Audio, LAN)
    Motherboard Chipset SiS 655FX
    System Memory 1536 MB (DDR SDRAM)
    BIOS Type AMI (10/20/04)
    Communication Port Communications Port (COM1)
    Communication Port Printer Port (LPT1)

    Video Adapter RADEON 9200 PRO Family (Microsoft Corporation) (128 MB)
    Video Adapter RADEON 9200 PRO SEC Family (Microsoft Corporation) (128 MB)
    3D Accelerator ATI Radeon 9250 (RV280)
    Monitor Compaq FP5315 [15" LCD] (CNN312014B)

    Audio Adapter SiS 7012 Audio Device

    IDE Controller SiS PCI IDE Controller
    Floppy Drive Floppy disk drive
    Disk Drive SAMSUNG SV0813H (80 GB, 5400 RPM, Ultra-ATA/100)
    Optical Drive LITE-ON COMBO LTC-48161H (DVD:16x, CD:48x/24x/48x DVD-ROM/CD-RW)
    SMART Hard Disks Status OK

    C: (NTFS) 76338 MB (31084 MB free)

    Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse HID-compliant mouse

    Network Adapter SiS 900-Based PCI Fast Ethernet Adapter (
    Modem Lucent Win Modem

    USB1 Controller SiS 7001 PCI-USB Open Host Controller
    USB1 Controller SiS 7001 PCI-USB Open Host Controller
    USB1 Controller SiS 7001 PCI-USB Open Host Controller
    USB2 Controller SiS 7002 USB 2.0 Enhanced Host Controller
    USB Device USB Human Interface Device
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  7. Krazy Azn

    Krazy Azn TS Rookie Topic Starter

    alright on that site i went to the AUDIO and went to download the winXP driver but when I extracted and tried to install it and clicked on the install.exe, it was like I never clicked it all, it didn't execute. Help? :D
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So no window saying something like "Publisher cannot be verified"... pops up?
  9. Krazy Azn

    Krazy Azn TS Rookie Topic Starter

    nope, but seeing how the correct driver was SoundMAX i searched it on google and downloaded a patch of or whatever, so far still no sound. But in my device manager it doesn't have any problems. :evil:
    Also, I noticed my volume control doesn't work because it says no mixer device blah blah blah. Help?
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You must have other issues going on. The link I provided was for your ASUS model motherboard drivers. The SoundMax audio driver opened on my system just fine. Of course, I can't install it. I have a Creative sound card.
  11. christian

    christian TS Rookie

    problems with audio from mic

    Im sorry to post this hear, i been trying to figure out how to post a new thread, this is kinda of an emergency, Im taking a maintenace class on systems, and I did an exposition on microphones,speakers, and to show an example that the mic is the same exact but the inverse of speaker i plugged in some head phones to the mic jack, and showed everyone that headphones can also be used as a mic,any way ever since then my microphone doesnt want to work, ive tried playing with the audio settings, and still nothing.....I record songs on a program called cool edit pro, and the mic has worked fine until that incedent, messanger wont even detect the mic
    my computer is gateway, mx6930, intel (R)core (TM)2CPU T5200 1.60ghz
    I was thinking, could it be that i need to reinstall the audio driver?
    please get at me
    thank you

  12. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You might have damaged the on-board sound chip. You can install a PCI based sound card and see if the mic and speakers work again
  13. christian

    christian TS Rookie

    Microphone problem

    thank you, the speakers actually do work but just dont hear sound from the microphone, could it be the microphone?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...