My leadtek (winfast a400 GT TDH) geforce 6800gt is doing crazy things

Not open for further replies.
Hello everyone. I just bought a Leadtek Winfast a400 GT TDH (nvidia geforce 6800 GT) card from newegg. This thing cost me alot. HEres my problem, I pu the video card in, connected the power cord and all, and started my computer up. As soon as the monitor started up there were all kinds of crazy colored characters and stuuf flashing all over my screen. When the XP loading screen came on, it was like, some the pixels were all miscolored and flashing. This continues. I tried installing the drivers once i logged on, and right when the drivers would have finished installing the computer restarts, and when i log on again (the pixel things havent changed) It says i have a new vid card/agp adapter (as it did before) every time i try to install drivers it does this.

I have a Princeton Ultra 72 monitor. intel D865perl mobo, intel p4 3.2Ghz processor, and the card that im using now, because the new one doesnt work is a geforce 4 mx 440 (128mb), 450 PSU, XP pro. ANy more info needed?

I have no idea whats going on, and im an ***** about these things. I'm about to return the thing, and i am really frustrated. IF anyone can help me resolve this problem, i might just send them some money or something, or i will worship you forever. Please help meh. Jared.

Ill send anyone 10 dollars if they can help me fix this, without having to return this card.


Posts: 7   +0
And by the way... Welcome to Techspot, I'm also new here.

Are you trying to download the drivers from Nvidia? Might be better to download them from leadtek,

Also if worst comes to worst, give the Tech Support a call and see if it's a defective product. It is Fairly new, so might be a bad batch of them....

And if I did help you any.... Don't worry about sending 10$, if you were ev'n serious about it.

I used the drivers that they sent with the card. and the nvidia drivers, and the new ones i got from leadtek.

I've called them multiple times, and all lines are currently busy.


Posts: 7   +0
Are you currently using the card? cause You should have the card in the computer if you try to update the drivers.... Another thing.... Is it's possible the reason the lines are busy is cause they have a bad product (defective) out there, and alot of people are calling :S... Possible, I would just keep calling them if you can, cause at least they can replace it. What power supply you have?

No, im not using it now. I tried installing the drivers with the card in there. That may be the problem with the support desk. One person suggested that parts sticking off of the motherboard may be too close to the card, and could be causing this problem. Could this be right? Does this sound like a refresh rate problem?

450W psu, the switch is on 115v ( i dont even know if that matters)
-im not a huge hardware guy.


Posts: 7   +0
It depends, what you stated early, about the pixels being disoriented, sounds more like a defective chip, or maybe not pushed in all the way, but it is possible about something being to close, make sure no wires are hitting the fan or anything. I don't think it's a refresh Rate at all. If it is you can try and raise it, right click on your desktop > properties, settings tab, advanced, then Monitor tab, change the refresh rate..... I guess at this point anything is worth a try.

It not really just disoriented, it starts from when i first boot. I get what alot of people i think are calling "artifacts" a bunch of weird characters and flashing stuff.
Leadtek 6800 GT problem

dr_jared said:
It not really just disoriented, it starts from when i first boot. I get what alot of people i think are calling "artifacts" a bunch of weird characters and flashing stuff.

I just got my card on the 13th as well (from Newegg) and have the same problem....

My video signal appears scrambled at BIOS (can't be a driver issue).

Here's what I have found out:

1) Leadtek will ask you if your power supply is over 350 watts and suggest something higher then 400.

2) Leadtek also suggests running the card off of its own power supply line (i.e don't share the AC connection with any other devices)

I've got a 400 watt PSU and am using a deciated line for the graphics card. The output is still scrambled.

Now try not to gasp in in shock here, but I am running the card on an old Intel mobo that only supports AGP 4x (I know, I know... Why bother with the 6800GT?? I'm upgrading my mobo soon, I promise). Someone had suggested that the card required AGP4x. Since the specs on your card are for an 8X AGP slot, perhaps that's not the problem.... Can you set the speed of your slot (in BIOS) from 4x to 8x or is it autosensing? You may want to check this just to be sure...

I'm trying to find a friend willing to let me drop my card into their 8x enabled machine to test this theory.

Please let me know how you make out. I've been tempted to return the card but would like to make sure that the problem is with the card and not my rig.

I did leave a message with Leadtek earlier in the week which was returned in an hour. Not too bad. The suggested fixes had already been tried though.

Yeah, I have it set to 8x agp. I e-mailed them and they said it was a hardware problem, return this item to your retailer. So I am going to do that. I think im going to go for the gainward.
I have the same card and its a POS. I first bought one off Craigslist for $250, cool deal, but the SVIDEO out was scrambled and distorted. So I called and they sent a replacement. This replacement did all the things you mentioned and worse. It locked up my winxp pro box and sent one of my other PCs that I tested with into an endless restarting loop. So after I got the replacement from that one, it was back to square one. The s-video was still crapping out on this new replacement. Basically I waited 2 weeks for the entire ordeal and I'm back to the start. I'm also selling mine as soon as I can. ATI all with way!!!
Exact same problem here, and I'm rma'ing my card to Leadtek. Not going thru Newegg with this one, since I'm sure they will return another deffect card. This card is sweet when it works correctly, and I'm not switching, not yet anyways.
I brought the exactlly same card (Leadtek A400 GT TDH) from the exact same place (NEWEGG) and go the same problem!!!! But, mine didn't start right away, I used it for like 3 days and then last night all the sudden it just shown distorted and scrambled graphics while I was playing Everquest2 :-( know for sure it's not a software issue because it even look scrambled at the POST/BIOS screen... did the online RMA, I just need to ship it out tomorrow to get my refund. What really sucks is that NewEgg charge 15% restock fee for refunds... I just ordered another card from them... the MSI NX6800GT... hopefully I won't have this problem with the new card. Wish me luck. ;)
Hi All,
I got one of these babies last week (Winfast A400 GF 6800GT TDH) and had the same issues as dr jared ....what I find intresting is that this thread seems to be the only place on the net (after 2 days of looking) that mentions this this just a isolated problem with a small lot of cards manufactured?...or is there more to this that any of you have heard/read...I am also assuming that this is a hardware defect and the only solution is to RMA the card...any thoughts...
BTW...I installed it on an Abit A17 MoBo with a P4 3.2E proc..and 1 gig ram (2X512)...this does lead me to another question...should this video card work on the A17 MoBo...oh and I have 450w PSU all hooked up per spec of the video card, etc...
any info would be great...


Posts: 147   +0
Jared, when I bought my leadtek A400 (128 meg 6800), I suffered exactly the same problem as you, however, I found that the cause was conflicting drivers.
My motherboard (asus a7n8x-x) was running with the audio enabled and was using the nforce driver for sound - after unloading ALL my drivers, I reinstalled the card and made sure that the forceware (ver 66) driver was the first one I installed and it worked so it was simply a question of elimination, I simply reinstalled all the other drivers one by one until the culprit showed itself up and as soon as I installed the nforce driver, the screen went crazy so I simply uninstalled it and replaced it with the latest ac97 driver and that worked a treat.
Hi all again..
Well as suspected this is a common problem with the 1st run/batch of Winfast A400 6800GT TDH cards. Inferior ram chips on card is the blame, they corrected this on the 2nd and future runs of this card, but not after some bad cards got into distribution...Do not try to figure out a way to fix it will probably screw up your system trying...if you see graphic artifacts on the screen before or during your bios boot (ie: before the window screen comes up) just shut the system down unplug the power cord, pull out the card and return/RMA for an other. Because nothing is going to make it better (I spent 2 weeks trying and investigating this issue...let me save you time)...I went back to Fry's and swapped for another one (Hint: I had them bench test it, in store before I left, they do this for free on any component when requested) and it works if you get past the RMA's and returns of a bad card it is worth can really OC this card and on the Abit guru series MoBo's is an OCers dream come true...good luck to is a great board once you get it going....
peace out
Thankgod for this forum

25 Jan 2005

Bought exactly the same card yesterday along with Chronicles of Riddick, was so excited to see this mean card in action. Opened box and realised that its like holding a brick as sems really heavy. Anyway had EXACTLY the same problems as above, searched the net last night for 4 hours wondering what the problem could be found ths forum in Google and the discription sounded like the same problem I was having and NOOOOOOOOOOOOO the site was down last night! Managed to get in today and after reading everyones comments Im taking the card back on my lunch break. So dissapointed as was really expensive card and bought it spur of the moment. If I cant get a replacment today will get my money back. I even formated windows, cleared cmos, checked my name it I done it and notimpressed as lost my Counter Strike Config when formatting.......really cheesed off with that!
Winfast has doubt

Sorry to hear about your issue...It is a shame...that I also have gone through this process not once but twice...the secont time I had them test the board in store before I worked great...I got it home booted up fine...and looked great...dual monitor set up was realy cool to have....Until...I tried a heavy 3D engine game...(Everquest II)....then the nightmare started all over again...
Q: why did it work great while working in windows normal applications etc...and not during any newer game?
A: The 2D engine of the card had no problems...It was the 3D engine Chips on board that had the issue...

Like I had mentioned in earleir post, WinFast had major issues with there choice of inferior chips on there initial run of cards....Unfortunatley there are alot of them floating around....I ended up returing the card for a second time to fry's and to prevent any further dissappoinment, ended up getting the BFG GeForce 6800 Ultra OC (plain white box, non water version)...I have read many posts about this card with very few problems reported, it has gotten alot of praise...I loaded this in my system 2 nights ago very smooth and easy and is running it runs faster (425Mhz) at its default setting....I am very happy with it so far....I suggest it to you and anyone....I also was very excited when I 1st installed the WinFast I know about the level of heightend disappointment you are feeling....keep me posted on how you proceed....
Hi all,
Just became a member for this topic alone. I bought my Leadtek A400 in early September and it worked until December 20th, then I had the same problem everyone is having. I tried every thing I could think of to fix it but finially sent it back to Leadtek on an RMA. They took three weeks to send me back my card, and I just got it today. I think it is a brand new card, as it was in a new box with all the cables. But it still has the problem, and it acctually seems worse. Before it would usually work untill I started a high graphics program. Now it is always bad from the second I start up.

I'm not really sure what I should do. Should I try to send it back to them again, or is there another way I can fix this?

P.S. I'm pretty sure I also got my card from Newegg.


Posts: 6   +0
I recently got one of these cards and have had it a month now, having problems all the time, but none like that has been described already..

Basically as soon as I quit a game my desktop resolution gets set to 640 x 480. I can not change it. When i check the "Advanced --> Adapter" section after quiting the game the driver is missing.

After restarting my resolution is back to normal (1600 x 1200)
and the driver is also back in place.

I have all the latest official drivers for motherboard, graphics etc

And now i have just realised that the driver has went missing again (from advanced window) so I have no idea what is going on.

I was using driver 67.66 (i have had the problem with previous version of the 60 series drivers and the driver that came with the card, Winfast)

Here are some pics to show the problem

This is when the driver goes missing 9usually after exiting any game)


This is after I have restarted


I bought the card from

I have been trying to get in contact with them for a long time by phone and email but phones were always busy and never had a reply off email. Now the 30 days is up with them for me to return the card back to them so aparantly their policy is for me to send it to the manufacturer. Basically i don't want another Leadtek after all this messing on. I need a working graphics card now as its a big factor in my work (3d visualisation and Animation). ANyhow, thats how it is for me, so if anyone can offer any help that would be cool, if not i guess u can just see that alot of these "dud" cards got out..



Posts: 308   +0
If you all are having the same problem this could very well be a bad batch of cards .. Leadteck is actually one of the top makers of Nvidia cards there tech support is usually top notch ..

Try this first

Make sure your Antivirus is off update chipset drivers for your board as well as the latest drivers for the nvidia card..

Go to BIOS and make sure your AGP apagure size is set proper in your BIOS this depends on how much on board ram your card has..

One other thing you need a very good power supply for this it takes a lot of power

What I mean buy a good power supply one with a good effeicenty factor not a 35$ cheap one or one that came with the case..

let us know


Posts: 6   +0
I have an expensive 550 watt psu. and have the latest motherboard chipset drivers and so on. Leadtek have not replied to any of my emails :mad: AGP apeture size is set correct, and antivirus program has been off and checked thoroughly. (i contacted their technical support too).


Posts: 28   +0
Ok, here's the answer to all you guy's problems

I have bought the exact same card (6800GT) and had the exact same problem and this is what I've found:

The card is not compatible with your M/B!!!!!!

Try the card on another PC with a newer M/B!!!!

I did it and it sorted the problem out... It is possible that the card may be faulty itself... But I have found, to my embarassment, that usually it's a compatibility issue. Hundreds off PC's pass through my workshop and I have discovered this through the hard way...


Posts: 6   +0
Was that comment to me or the other guy about the compatibility..

I have an MSI kt4v motherboard with an Athlon XP2700 and 1GB 333mhz DDR ram.. Its not as if i can go out and buy a new motherboard just to get this card working. Plus if we had to upgrade our whole system each time just to get one better part, wheres the sense in that? Plus who could afford it, really!

Thanks for ur suggestion tho!
Not open for further replies.