My leadtek (winfast a400 GT TDH) geforce 6800gt is doing crazy things

Not open for further replies.
No Joke

I also bought the Leadtek 6800 GT from Newegg, and got artifacts and flashing characters on the BIOS screen. After installing the latest nVidia drivers, I got nothing at all after. I RMAd it and recently bought a XFX 6800 GT and it is working great, even with my FSP 350 Watt power source.

Newegg's policies don't let you post negatively about a product if it is defective. I have been trying to do it for the Leadtek and they keep rejecting my reviews. Clearly Newegg has a batch of junk Leadteks that they are trying to push on people. Leadtek is garbage, no way to deny it. I would never buy their cr@p again.

I would recommend the XFX 6800 GT AGP. 2 Weeks and no problems yet. Great frame rates with BF2 even though I have a AMD Athlon XP 2700+ and with a 333 FSB.


Posts: 28   +0
here is the solution to your problem, DONT BUY FROM LEADTEK!!! they are a cheap and unreliable brand, and many people from other forums are having these problems. return it if you can and get a card made by evga, bfg, or another respectable nvidia brand.
Sorry to hear about ppls problems with these refurbs. I took the chance and bought a Leadtek A400GT from Newegg's refurb section at $210. It came in a new looking box, the board was clean all accessories were there including manual 2 game disks and driver disk. I have had no problems whatsoever with this card. I've been running it since the 15th and have played Battlefield 2 with everything on high. I backed the aliasing off and everything is clean and clear. I've got til this Sat the 30th which is the end of Newegg's 15 day refurb warranty to find any problems, but none so far.
ok i just bought(WIn Fast A400 GT TDH) this same card from new egg and my PSu is 500 watt so i dont think thats the problem, it is doing all the artifacts stuff even in bios menu so like yall said before its not a driver problem and possibly bad batch, im trying to replace it right now RMA to get another one that works, MY AIm SN is l33ts0n117
so if yall that got ones that work after urdid RMA could you gimme a tip or lemme know if there is a good batch that yall got, cuz at first i tohugh it was a chipset problem becasue i use SIS which really sucks for amd 64s, And i have a amd 64 3000+ and trying to buy a nvidia chipset.
BT im gonna put it in my friends computers to see if it works in theres becasue they use Nvidia chipsets and hopfully it wokrs in there so i know thats its just my pc and not the card.
John, don't even waste your time trying it in your friend's computer. Just RMA it to newegg, and tell them that you refuse to pay a restocking fee.

These cards are junk, and I am very disappointed in Newegg for selling them. Plus, their lame review policy doesn't let you complain about a card if your complaint is that it was faulty, broken, etc. So that is why there are so few negative posts regarding this card.


Posts: 30   +0
same problems even with the 6800 gt rma'd

my problems are a bit different.

I encountered display problems after trying the dvi plug with an adaptor on my old vga sceen. that didnt work so i repluged the screen in the vga plug but i started to see crrupted pixels and all the stuff even in the bios screen. strange because all worked well with the same screen on the vga plug since last february but after trying the dvi plug, problems started to happen. so i thought the card was broken then i RMA'd the thing at leadtek and they sent me a new one today. but wtf all the problems that I encountered after trying the dvi plug came back at the first boot even with the new card. so either they sent me another broken card or the problem comes from my computer or my screen. maybe its my screen that doesnt like 6800 gt's since i tried the dvi plug... maybe its my psu that is a bit low (enermax 370 Watts). but still, this psu, this screen and all the stuff worked well since the devil dvi plug try and now even with a new card ive the same problems.

but with my radeon 9200 that i use at this moment, everything works well so how come does the problem come from my screen if it works well on the 9200 ?

so i dont know what to do...
It may be your card still. The first time I sent my card back with an RMA, the one they sent to we had problems from the begining. Now, I didn't have your problems, so I can't tell you if its the card or not. If you have different equitment you could try it with I would recomened that first.

I have to agree though and say don't buy from Leadtek. I have now sent my card back a total of three times over the course of a year, and am waiting on the new card to arrive again. With a little work I can get them to do more through testing, and send a shipping return lable so I don't have to pay to ship my card back, but all my efforts to return it for cash or at least get it upgraded to the new card have been for null.


Posts: 30   +0
but if i wanna rma the card again, its gonna be another 40 days wait because i live at quebec in canada and i had to wait a long time for the card to get at leadtek and come back here. and this 40 days wait was already hard and if i get to wait again... so i contacted a friend who has some screens to test from. then if it still doesnt work, ill be obligated to rma the damn thing again..

what a load of crap...


Posts: 30   +0
update : ok I tried with another screen and the problem is still there. my friend brought the card home and he will try on his computer as soon as he can and he will tell me whats going on. maybe its a motherboard problem... I "hope" its that because the graphic card is the most expensive part in my pc. if my motherboard cant give the power the card need, ill simply change.


Posts: 8   +0
i sent my faulty a400 tdh back to leadtek. after 40 days i recieved a "repaired" card back. it was the exact same card (same serial number) AND IT IS STILL FAULTY!!!!!! only this time it isnt nearly as bad...

before my first RMA the card was 100% un-useable. There was massive text/graphics/artifact corruption during BIOS, post and windows would lock up as soon as it loaded with un-reconisbale graphics.

now there are no problems in BIOS, post or windows. i can run run most games for random periods of time. Im sure the problem now is that 90% of the memory is OK, but the last 10% of the 256MB video memory is still faulty. any 3d application that will use 80%+ of the video memory will crash with the same onld massive graphics corruption. 3d games that dont use much video ram run fine, as does windows. but games like battlefield2 (memory hungry) will crash the video card after randomly. 3d benchmarking:

3dmark 2001: Crashes Instantly
3dmark 2003: Crashes almost always at the mother nature test
3dmark 2005: crashes randomly

MY CARD IS STILL STUFFED. leadtek should have repalced it. Its not voltage, drivers, windows, temps..the card is simply still stuffed. WAKE UP LEADTEK!!!

i have bought many leadtek cards (2x gf2mx, gf2pro, gf4ti4400, gf5fx5900 & gf6800gt) I WILL NEVER BUY LEADTEK AGAIN!!!! i have just ordered an albatron 6800gt to kepp me happy while i RMA the a400tdh for the second time.....


Posts: 30   +0
this reply is not really about the last one from jonesy because your problem seems different...

i think that for most of us who have graphic corruption in bios, its an incompatibility problem. leadtek and every companies are supposed to test their cards before shipping them to the consumers. and i think leadtek does. so as i said in my last reply, maybe its a motherboard problem. maybe their 6800 gt is too power hungry for our motherboards and the mobo cant give the power the card needs. i think that leadtek has problems with the power consumption of their card, which is not necessarily the case for bfg, asus, pny, pov, etc. yes there is a 4-pin connector plugged in the card but still, the mobo has to give some power.

in my case, maybe I ****ed up my mobo trying the dvi plug and then it is unable to give enough power to the card. because i cant believe that leadtek sends broken cards even without testing them first.

have you heard about the same problem but for leadtek 6800 ultras ? i dont think so and to me, its because 6800 ultras have 2 4-pins connector so the mobo doesnt have to give much power... but 6800 gt and ultra are both the same cards (same architecture, same gpu, etc.) except for the ultra version which is clocked at 400/1100... so 6800 gt's need to get their power from somewhere else, why not the mobo?


Posts: 8   +0
atomicplayer, these days cards & mobo compatability arent such a big issue. as long as your board supports agp 4x or 8x and you have a descent (480w +) power supply, you should have no problems with the card, especially graphic corruption in bios. as was said in earlier posts, there was a batch of A400TDH's with crappy memory. im now quite sure that 99% of people having these issues have a A400TDH with the faulty memory. I now even doubt that leadtek test their cards before shippment, because if they did, they would have seen these massive BIOS & windows graphic corruptions. I have tried 2 A400TDH's on at least 6 different hardware spec machines and they ALL produced the same results.

i have tried bumping up agp voltages, clean windows installs, 7 different nvidia drivers, cheap power supplies, quality power supplies, BIOS settings, card seating & underclocking. all test machine had excellent cooling and all temps were normal.

i just cant belive that sent back a faulty card to leadtek and recieved the same card back, still faulty. thats discusting. its obvious they did not test it other than pluggin it in and loading windows....


Posts: 30   +0
to you, a descent power supply is a 480 + ??! Ive *only* an enermax 370 W and i dont think thats the problem. ive seen ppl running 6800 ultras with 350W power supplies...

in my case i sent them the faulty card but they sent me back another card, a new one but still faulty. So I think ill have to rma the card again, then receive another faulty card and then buy an asus 6800 gt...


Posts: 8   +0
thats my point, its definately not power supply issues, cause im running an antec true power 550w on my main system, my other system runs an antec TP 480w. my test systems also used: Aopen 300w, Aopen 350w, Generic 400w & CoolerMaster 380w

----atomicplayer---- "in my case i sent them the faulty card but they sent me back another card, a new one but still faulty. So I think ill have to rma the card again, then receive another faulty card and then buy an asus 6800 gt..."

same here, im just about to RMA for a second time, and probally receive a faulty one again. so i have bought a Albatron 6800gt cause im tired of waiting. This is why i will never buy leadtek AGAIN.

i was gonna buy an asus 6800gt, but the specs say the DDR3 is only clocked at 700Mhz??? so i ordered an albatron DDR3 clocked at 1000Mhz. maybe dont go the asus? i build computers for a living and i have had no bad experiences with albatron yet.
Found this thread on google while trying to work out what was going on with my leadtek card.

Winfast A360 TDH (GeForce FX5700) Running on a nice Asus MB with plenty of decent ram and power from an Antec PSU.

Same problems as described by everyone else. On boot up it’s corrupted or blank and a few restarts will make it work. Other cards work fine in my system and I’ve just bought a MX4000 to see me through this SECOND RMA.

Sent the card back to leadtek and they sent me a “new” one. Well, it was in a new box with new manuals and accessories. It’s got the same problems and further inspection shows that the serial number is the same as the one I sent them.

Why repackage my old one to look new?

Further playing around with this useless card shows that it has corrupted boots on cold starts, BUT hot starts boot up fine. As in I can run my system on the new MX4000, then shut down and start up on the problem FX5700 with no issues. Leave the system off for a few minutes and the corruption is back.

I’m just going to contact leadtek again to try and sort this. I know a FX5700 isn’t the best card out there, but it cost me £100 12 months ago and I expected it to last the life of this system before going to 64bit next year.

Might try and contact leadtek USA (been going through Holland) to remove the language barrier.

Sorry for dragging up an old thread, but this thread has provided the most help on the whole net.

I’ll keep you posted on what happens as it could help others.


Posts: 30   +0
that was frustrating to get a second faulty card but I forgot the problem and keep playing bf2 with a 9200... yesterday I finally decided to send leadtek my rma request and they answered but it is weird : it is like if the person who read my mail sent the rma request to another guy at their office and I recieved back my email with this added: "Dear John, Please check and issue an RMA. Best regards,
Technical support
Leadtek Research Inc."

The rma guy's name is John Zhang so it seems the mail wasn't destinated to me but they just let me know that they are taking care of my case.


Posts: 8   +0
i too have already rma'd once and recieved the same card back (same serial number) STILL FAULTY. i have just send it back for a second RMA. the a400 gt tdh is now discontinued, but that does not guarantee that they will replace it. i bet i recieve the same card back again, still faulty. shame on leadtek.

i have already bought an albatron 6800gt to replace while i wait for RMA. i have had absolutely no problems with it and i have overclocked it to the speed of an ultra (from 350/1000 to 400/1100)...
My card started corrupting the other day, I havent found a permanant fix yet however ive temporary sorted it by propping it up with card from the bottom of the case.

The problem with this card is its very heavy, it seems it has caused damage to the slot on my motherboard.

When i replace my board i will be making sure its well supported in the future
Same problem with PCI-E

i was searching thru the net & so far this is the only useful thread i'd found, same thing happened to me just yesterday after less than 1 week of use, it happened just suddenly, but mine is the pcie version, not agp. anyone know if the 2 versions are really just the same?


Posts: 8   +0
basically yes, pcix and agp both use use the same brand and spec memory, so your problem could be exactly the same....
they are simular, the main chip powering the card is the same. Nvidia developed a chip (cant remember the name of it now perhapc hci or something)

which allows there PCIE processors to be used to AGP without having to make changes to the gpu
Not just isolated to LeadTek

Hey, I have a PNY brand 6800 GT, and my roomie has an XFX 6800 GT.

We're BOTH getting corruption in the BIOS! Mine took a few months to get really bad (it started out fine), and hers took, oh, only a couple weeks.

Looks like the 6800 GT isn't the most reliable thing, regardless of vendor. *sigh*
Too bad about your XFX 6800GT. I bought one a few months ago to replace my piece of sh*t Leadtek. I guess I'll have to wait and see. So far so good though. I debated over buying the 6800GT or buying a Radeon X800 XL. The Radeon would have cost about $30 USD more. Should have spent it for the piece of mind.

Oh, and to the poster above that thinks that Leadtek (or any manufacturer) tests every single card in a computer before selling it, you got to be kidding. That would take way too long; these companies make thousands of cards at a time. At best they may test 1 in a 100, but I doubt even that. The real problem here is Newegg that had a batch of garbage cards and kept selling them even though customers had been RMA'ing them to death. And Newegg would't let you post anything negative about the cards because it didn't fit their review "policy". What a joke.

The lesson is that if you card isn't working, and you are still in the seller's return period, return it to the seller, not the manufacturer. The seller will give you your money back (usually) but the manufacturer will give you back junk.
Update on mine - My mate has been running it in two pc's and has no problems on startup, however he says it has issues when playing games (NFSU).

I've been running a new card on my pc and it's been fine, so he thinks its the components in my PC that are causing problems with the leadtek card.


Posts: 6   +0
I bought my Leadtek A400Gt 1 month ago, and then one week later this started to have the same problem with the called artifacts or such things, i tried to re install the drivers, but didnt work, and the i disconnected it from the pc, then i re installed it to my pc, and the artifacts gone, it worked so great, (even i played doom 3 from begining to end), but one week later, again!! the artifacts, i did the same unpluged the video card from pc, one hour later i re installed it, and again other week of good time, and then the next week again, youre true the artifacts!!, this time i did the same but didnt wait 1 hour, i just disconnected it and inmediately connected it, turn on my PC, but the artifacts still there, i turn off the pc, and i didnt disconnect this brick (video card), and just disconnect the power cable of the video card, and the power cable of my mother board (the 24 pins cable), waited around 15 minutes, and again, and right!! everything working real fine!!, and then since that day 1 week ago i havent had any problems, but i fell that soon, i will, but i know what to do :).

I think that the problem is in static electricity, im thinking on plugging a wire from the heatsink of the card to eaarth, maybe the chasis of the pC but still thinking on it.

Maybe this is the problem
Not open for further replies.