Mysterious reboot

By esbo · 33 replies
Jul 13, 2010
  1. I was just using my computer, doing nothing intensive, bit of light surfing, infact I was not doing much, just about to type something when *poof* reboot!!

    It came up with the post screen saying HP computer or whatever and had the 'hit f1 for setup'
    'hit esc for whatever.." I noticed on this screen, that there appeared to be a 'dead pizel' it was white when it should have been the blue background.

    Then it rebooted again. I switched it off at this point, I though I would leave it for a while and let it 'cool down' (although there was nothing to indicate it was over heating or what ever).

    Background to this isI have recently installed a new x2 amd processor, i think it had once rebooted before with that new processor in.
    I had also recently installed an extra gig of memory, I think it may have reboot once before since then but my memory is not to confident of the exact timings of things.

    So what does that indicate?

    Processor problem?
    Memory problem?

    Anyway I am up and running as normal now but a little concerned. I guess time will tell if this is going to be an ongoing problem, or worse still get worse.

    Its a HP Pavillion 1309 IIRC x2 3800 AMD and 2 gig of DDR memory.

    This obviously sounds like hardware. Bad memory or bad processor?

    The 'bad pixel' on the screen indicates bad memory perhaps?
    Or maybe it is the processor, however it was not running under load at the time.

    I have my old processor and memory (I have both the old and new memory in) so I could go back to 'previous PC' so to speak.

    However it depends on how frequent this will be assuming it reoccurs.

    Memory was shipped 9 days ago, processor 5 weeks ago.

    So I will have to keep my fingers crossed it does not occur again, I don't think there is much else I can do until the problem start to reappear on a regular basic.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I have that very processor. It's a good one.

    It has been a very long time since I switched from a single core 3200+ to a dual core 3800+ but if I am not mistaking there is an amdcpu.exe patch for dual cores running under XP.
  3. esbo

    esbo TS Rookie Topic Starter Posts: 102

    I have something called AMDDual-CoreOptimmiser (folder name).

    Not sure if that is the same thing.
    I am looking for amdcpu.exe from an official source fsuch as AMD but I have not found one yet.
    Seems to be conflicting views on what it does.
    I have a video playback problem if I play to many videos streams at once, but this is at max CPU
    so something has to give.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Do you get blue screens?
  5. esbo

    esbo TS Rookie Topic Starter Posts: 102

    No I don't think so I guess I would know if I did, you mean a blank blue screen or one with some codes printed on it.
    All I can remember was a *poof* then black screen which then went to the post screen.
    Then it rebooted again but I just powered off.

    I've been up and running up for about 45 mins no probs.

    My estimated frequency of the problem is less than once a week or less, I will have to keep a log of events, in fact I have just started one, hopefully I will not be making many entries to it!!

    I had concerns about the heat sink paste before but at the time I guess the processor was idle so that would rule out that I think.
  6. esbo

    esbo TS Rookie Topic Starter Posts: 102

    OK so it just rebooted again about 45 mins after the last one.
    Went into chkdsk and found a corrupt file segment which it deleted.
    Then it went to stage 2 of chkdsk and was taking forever at 3% so I aborted
    and rebooted.

    This reboot initially occurred in a chrome extension - ad-block then chrome reported errors, the windows box to send error report popped up and then the system rebooted.

    I don't think it is significant which process reported the problem as it is obviously not a software thing.

    I will have to see how long before the next reboot, if it is a short time I will go to one memory stick (the original known good stick) and take it from there.

    Sh*t happens!!

    Well not looking good
  7. esbo

    esbo TS Rookie Topic Starter Posts: 102

    Just to be clear there were no blue screens whatsoever, I have looked them up and have had those on very rare occasions before, but there have never been any of those on these recent reboot.
    Basically they have been power off reboots if that's the correct phrase.
  8. esbo

    esbo TS Rookie Topic Starter Posts: 102

    OK so up for over an hours how which is longer than last time
    so I can say that's an improvement.

    Long may it last.
  9. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Chkdsk /r (which scans for file corruption as well as check for bad sectors) can take a loooong time too run and especially on large drives. I advise waiting at least 30 mins for % complete to change on any of its phases before assuming its hung.

    Plus, sounds like your system is better so chkdsk should complete. Wouldn't hurt to still run chkdsk /r sometime overnight to verify your filesystem (and is common for it to find some errors so don't be immediately alarmed)
  10. esbo

    esbo TS Rookie Topic Starter Posts: 102

    Well I left it running and eventually it aborted it self.
    I think it just said chkdsk failed to complete.

    i would say at this point that I have never ever been able to run chkdsk on that drive (never tried it on the other one). However I have been using that drive for year without any probs
    so I don't really think it is a problem.

    I think it just went into chkdsk because of the reboots, which is not too surprising.
    Probably a red herring and nothing to do with the problem, a symptom of the problem not the cause.

    I have downloaded something form the manufacturers but I have to burn a CD so I will do that sometime.

    Anyway still up and running!!
  11. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Glad you're up and running! But one question (if only out of curiousity)...

    did you run chkdsk /r? Or did you try a different chkdsk option letter?
  12. esbo

    esbo TS Rookie Topic Starter Posts: 102

    I just ran it from drive properties so no options were specified.

    I think I have probably tried /r before from DOS but I am fairly sure it has never run.

    I must burn that diagnostic disk sometime and see what it throws, however the disk seems to have been running without fault for many years, so it is very hard to say it has a fault on it as it has never manifest itself.
  13. esbo

    esbo TS Rookie Topic Starter Posts: 102

    been running a good while now without a problem.
    Rather mysterious, just hope it was a flash in the pan.
  14. esbo

    esbo TS Rookie Topic Starter Posts: 102

    OK had another reboot.
    I was not using the computer,seem to remember the screen going grey briefly then rebooting.
    No blue screen just a power off type reboot.

    I will have to try it with the old memoery for a while and see how it goes, if I can prove it is memory
    I will ask for my money back from the ebay seller.
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Have you compared the memory voltage specs to what the BIOS has the voltage set at? Do they match?

    I am also wondering about the psu.
  16. esbo

    esbo TS Rookie Topic Starter Posts: 102

    I have not changed anything in the bios.

    It will say in the bios?

    I assume they are standard, the one I bought says 2.5V

    Wiki says they should be 2.5v so I don't think there will be a problem but will check
    at next reboot (whenever that happens - lol).

    Regarding PSU all the reboots seem to have occured at low load.
    Obviously most of the time my PC is low load, it has never yet reboot at high load.
    Occasionally my fan has came on very high, but it has never rebooted then, although
    I worried it might!!
  17. esbo

    esbo TS Rookie Topic Starter Posts: 102

    I have just been looking in Everest utility and one module says 128M6-4K-40C
    as the module name, this sounds like high density ram!
    It should be low density!

    In the context of the 1 GB non-ECC PC3200 SDRAM module, there is very little visually to differentiate low density from high density RAM. High density DDR RAM modules will, like their low density counterparts, usually be double-sided with eight 512 Mbit chips per side. The difference is that for each chip, instead of being organized in a 64M×8 configuration, it is organized with 128 Mbits and a data width of 4 bits, or 128M×4.

    I am not sure which module it is though, the old or the new,
    If it is the new one I will be having words with the ebayer who sold it me!!

    His discription is

    16pcs 64Mb x 8 bits DDR SDRAMS

    But I have to be careful because the original memory might be high density, I do not know
    I bought it from a shop years ago. Never knew about high or low density then.

    But it is an interesting find anyway and points to memory (which is a relief as it is a cheaper fix).
  18. esbo

    esbo TS Rookie Topic Starter Posts: 102

    OK It seems the old memory is high density!!!

    I am unsure what to do now!!

    The old memory ran fine so I could have got another high density stick (I assume) and it would presumably have been OK? And also cheaper!!!

    I guess I will have to try separate running on each stick, although it seems to take a while to generate a reboot so the test could take several days.
    If both prove OK I will assume they are incompatible.

    If both prove fine separate I could sell one on ebay, doubt I would get a good price though!

    The original stick cost about £80!!
  19. esbo

    esbo TS Rookie Topic Starter Posts: 102

    There is nothing in the specification on the HP site about high or low density memory for the machine.
    It just says make sure they are the same and from from same manufacturer (which they are not)
  20. esbo

    esbo TS Rookie Topic Starter Posts: 102

    OK I tried putting a memory module in each bank as apposed to the same bank which would I think mean they should be matched.
    That did not work however I got beeps, so I took out the second module and left just the new 1 gig module i bank 1.

    The old one I took too out was marked

    HYUIX 610AA A
    HY5DU12822CPT 043

    So I will see how I go on just the new 1 gig alone.
  21. esbo

    esbo TS Rookie Topic Starter Posts: 102

  22. esbo

    esbo TS Rookie Topic Starter Posts: 102

    So... I have 3 dfferent brands of memory!

    Funny thing is the first stick I bought which seems to be high density, seemed to work fine along side a
    stick which may be high density.
  23. esbo

    esbo TS Rookie Topic Starter Posts: 102

    Anyway Success!!

    Well success in getting somewhere closer to the problem, I just had a reboot, that was in about 1 1/2
    hours and on the new one gig stick by itself.

    So next test if to put the old 1 gig stick in by itself.

    There is a third ( or maybe more) possibility, and that is the procesor, which I am worried about
    and that is the processor.

    I am pretty sure I had one reboot on that.

    Anyway I will go to the old one gig stick and that shiould make things a lot clearer.
  24. esbo

    esbo TS Rookie Topic Starter Posts: 102

    Well the saga continues!!
    I tried the old one gig strip and I got beeps!!
    However it had always been in slot 2 before so I took it out of slot one and put it in slot
    2 and the beeps disappeared!!
    So I am now booted up on the old one gig strip alone in slot two!!

    I am not sure of the significance of that!!

    Anyway I will just have to wait for the next reboot!! ( I feel sure I will get one). I would need
    to up for about 5 or more hours before I felt even half condfident the problem had gone away.

    Anyway that's all rather confusing isn't it?
  25. esbo

    esbo TS Rookie Topic Starter Posts: 102

    I would also add that before with both the one gig sticks in as a matched pair that quite often I got the fan going onto 'Concorde take-off speed' during boot up.
    I have not had that yet but it maybe normal due to memory tests?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...