NAT = strict, tried everything

By bALSoFsT33L
Jul 6, 2008
  1. k ive tried absolutely everything to get my NAT to open
    ive tried enabling upnp alone, ive tried portforwarding alone, ive tried DMZ alone, ive tried mixing them, no dice!
    i need help, i have a NETGEAR WPN824, ive tried everyhting i know and i still get a strict NAT
    when i log into my router, it says something about searching for updating firmaware or something, would that help?
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

  3. xxdanielxx

    xxdanielxx TS Booster Posts: 1,069

    This was a double post I have help him fix the problem on the other thread
  4. bALSoFsT33L

    bALSoFsT33L TS Rookie Topic Starter

    well now that my NATs connection isnt the used to always be 4/4 bars of connection now its from 2-3 sometimes 1...any ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...