1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Need CMOS cleared to boot or start

By Kasino Royale
Mar 29, 2009
  1. This is my first build. All the components are new except the DVDRW. Everything went pretty smooth during the build except for this little issue: my computer won't load into Vista normally when powered on. I can get to the bios screen IF I take out the Mobo battery and reinsert it. If I do that I can get it to load to the Bios screen. I then can enter the bios settings and configure everything. However, when I save the bios thinking I'm about to boot to Vista nothing happens. My monitor goes into stand by mode, but all the lights and fans still run like the computer its working but other than that the computer is dead. The keyboard doesn't wake the system, the mouse doesn't wake it. Its basically on but no one's home.

    Ok, so I take the mobo battery back out and start the computer again but this time I dont go to the Bios settings, I just go to the option to leave original bios settings and continue and presto windows loads like normal. Problem is I can't turn the darn computer off because then I have to go through the same procedure of taking out the battery out. That means I can't reboot either. I went through the entire Vista re-booting process popping the mobo battery out to load. Imagine the aggravation.

    Vista works like a dream once I'm up and running it. All programs I've loaded and whatnot work fine. I just have to set the clock every time I power on. I did change the mobo battery on the brand new mobo just to be on the safe side and rule out dumb things like a bad battery. I flashed my bios to the latest and greatest from Asus too. Still the same issue. It seems to be a bios problem but I can't figure out what the issue is. Any ideas?

    Heres my build:
    AMD Athlon 64 X2 5200+
    Asus M2N68-AM GeForce 7025
    Corsair 4096MB PC6400 DDR2 800MHz
    Galaxy GeForce 9400 GT 512MB
    Ultra LSP550 550w Power Supply
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    A defective motherboard... replace it
  3. Kasino Royale

    Kasino Royale TS Rookie Topic Starter

    No other suggestions from anybody before I start to send my mobo back.
  4. Bluemouse

    Bluemouse TS Rookie Posts: 195

    Nah, I'm thinking the same as Tmagic. If you've tried the latest firmware and it still causes problems, your mobo is defective.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...