1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Need help no video not even bios

By inequality ยท 16 replies
Mar 3, 2004
  1. K here it goes system specs first

    Processor - 3.0P4 extreme 800fsb 1mb cache
    Mobo - Asus P4S800D-E Deluxe
    Memory - Kingston ddr 3200 1gig
    HD - Samsung 160gig 100/133 IDE
    Video - Geforce4 4200 128mb ddr 8x
    Audio - Audigy2 ZS
    Devices Connected - TDK 52x burner and a floppy drive

    Things i have tried so far:

    1. Switched ram to correct slots number 2 and 4 which the user guide said were the right ones for the ddr400 sticks i have.
    2. Cleared CMOS
    3. Switched keyboard and mouse connected from usb 2.0 slots back to ps2.
    4. Removed video card and put it back in making sure it was securely in.
    5. Moved audio card from pci slot 1 to pci slot 3.

    Description of problem:
    When i turn on my tower everything comes on... the fans, the lights, the temperature reading on the front of the case, but the monitor stays on sleep mode... you know instead of the green light it has a orange one...

    Any help would be greatly appreciated .... thx in advance.
  2. StormBringer

    StormBringer TS Rookie Posts: 2,244

    faulty monitor cable maybe? Or possibly a problem in the monitor itself. Try another monitor if possible. Or try your monitor on a friend's machine.
  3. inequality

    inequality TS Rookie Topic Starter

    no cigar :(

    nope the other monitor i had didnt work on the system that i am having the problem with. However the first monitor i was using does work on another system i have nearby. Thx though :)
  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    ok, just wanted to try and cover everything. Back to the vid card then, pull it out again and check it for oxidation on the contacts and look for any obvious damage as well(black marks or melted components) If the contacts have any oxidation, use an eraser to carefully clean the contacts and replace the card firmly into the slot.
    If that doesn't help, or if the card looks fine, next step will be a bare bones boot. This would include CPU, one stick of RAM, one drive(floppy is my choice for this, with a bootdisk) Vid card, keyboard and mouse. If it still doesn't boot, you'll need to try another vid card or try the card in another machine.
  5. inequality

    inequality TS Rookie Topic Starter

    again nothin :(

    thx again but the video card wasnt broke.... so i finally broke down and took it to a repair place..... when or if they fix it ill post how it was fixed on here.... might help someone with the same problem sometime....

    thx again though
  6. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Sorry we couldn't help. But IMHO, you gave up a bit too quickly. The procedure above would have narrowed the problem down to one of three components; mobo, PSU, or vid card(if you already tested the card then it would be even simpler)
  7. Charles Hammond

    Charles Hammond TS Rookie Posts: 59

    If you get no video when building a system, you have to go back to square one.

    First you remove all cards like PCI and VGA from the motherboard.

    Then you remove all drives or disconnect the drives from the power supply and the motherboard.

    With just the motherboard CPU and the Memory turn it on and see if you get any beeps. If you get no Beeps at all it is normally either the motherboard, the CPU or the Memory.

    If you get beeps try out the video card and continue to add the video card and then a floppy or a hard drive and a CDROM and see if you can get that to work and then add one item at a time.

    If you get no beeps at all it might be a motherboard grounding out to the case. This is the most likely and easiest to check.

    You can test the motherboard outside of the case. I have done this before. You just place it together on a piece of cardboard or non-conductive surface. Do not use an antistatic bag, because the outside of the bag may conduct electricity. You need a CPU, memory and a video card to test it. Then you press a metal object against the 2 metal pins that the Power Switch uses and it should start a boot process.

    Other things can go wrong.

    Memory may be incompatible. This may cause a Unequal BIOS Checksum Message or no message at all.

    CPU could be bad and you get nothing.

    CPU could instantly overheat and the automatic protection system might shut the power supply back off or the CPU might just burn up.

    No fan connected to the motherboard CPU Fan Header may cause the boot to halt immediately.

    Improper installation of the CPU Cooler may cause a System Overheat Condition.

    Ram could be bad and you would get the BIOS beep code for bad system memory.

    Video card could be bad and you get the BIOS beep code for bad video card or bad video memory on the video card.

    Power On Switch could be stuck or not working.
    Reset Switch could be stuck or not working.

    You can do the test outside of the case to save yourself some fustration. Sometimes it is a mounting post that comes up and touches the backof the motherboard or something like that and the motherboard just grounds out to the metal mounting plate.
  8. bogeyjoker

    bogeyjoker TS Rookie

    I'm in somewhat of the same boat as the originator of this thread: My system, including my monitor, works perfectly except when I have to restart. When I restart the cpu POSTs fine, but my monitor goes into sleep mode shortly after the restart. I say sleep mode because the green power light comes on momentarily and then goes to a blinking amber light. If I power down, then power back up, the system including the monitor will boot up just fine (although lately I may need to do this 2 or 3 or 5 times before the monitor will come out of sleep mode).

    At first this was an annoyance because I had to do a hard restart anytime I needed to reboot. However, now I'm concerned that eventually my monitor will not respond.

    Here are the things I've done to troubleshoot this problem:
    1) New video card
    2) New power supply (needed a new one anyway-fan was blown and was hardwired)
    3) New monitor and cable ( I knew I didn't need a new one because I tried a spare monitor and it did the same thing, but I couldn't resist an excuse to buy a 19" flat panel :D )
    4) checked all fan operations and replaced any fans that seemed slow.

    System specs:
    AMD Athlon 1.2G 256MB DDR SDRAM Gigabyte 7dx bios AURORA MOBO F1IA *new* Geforce FX 5200 video card running on W2K.

    I have my power options set to "always on". I really don't think this is a hardware problem. I'm thinking it has something to do with a Bios setting or problem or some ACPI setting neither of which I know anything about. This problem seemed to start when I installed some MS critical updates, but I can't be sure.
    I'm at my wits end, and if anyone can help me with this not only would I be eternally grateful, I promise to name my next born after you.
    Thanks in advance.
  9. Sarepean

    Sarepean TS Rookie

    I have this problem on two motherboards. One is an MSI-6312 and I can't remember the other one--- but it's an AMD Athlon 1.2ghz board.

    The MSI-6312 was working fine last night. I had been having some problems with Windows XP (it would reboot instead of going into Windows no matter which option I chose). It was an 80 gb hard drive, so I left Windows Install completely formatting it when I went to bed last night.

    Woke up 6 hours later and turned on the monitor. Black screen, nothing on it. Computer was still on. Turned it off, back on, and nothing. The computer powered on, but no video at all. I'm down to Motherboard, Processor, and onboard components and it's still not posting or giving me video from the onboard. I would try a different video card, but I don't have any PCI Video Cards. I've swapped memory, I've swapped PSUs, I've made sure the MB wasn't grounding, I've cleared BIOS, I've removed BIOS battery--- nothing.

    That's all on the MSI-6312. I haven't really had a chance to bother with the other board, but it was down to nothing but processor, MB, and onboard components as well.

    I've even plugged in speakers to the speaker slot on the motherboard in thoughts that it WAS posting and I just didn't realize it.


    I've been browsing boards all day trying to find a solution to this problem.

    As of 8 hours ago, the MB and Processor were both working fine. I can try replacing the Processor, but I will have to wait a little while to do that.

    I'll post back if it works.

  10. german_shepard

    german_shepard TS Rookie

    you may need to update the bios. put in a non prescott processor that should run no probs, update the bios and then put back the prescott processor
  11. Japemeister

    Japemeister TS Rookie

    Hi, this is my first post on this forum and I hope you guys can help me.
    I have the same problem as the person who started this thread. I tried a replacing the processor (after I tried videocards, memorybanks and motherboards). Now the computer from which I took the processor shows the problem as well. Now I have two computers, both it seems start up fine (according to the beeps and lights), but both give no signal to the monitor. ehh. help?
  12. Bug

    Bug TS Rookie Posts: 79

    bogeyjoker - I think the issue may be the BIOS as german_shepard stated. I had this issue with a previous Prescott and resolved the issue with the BIOS update. Otherwise, I would suspect a hardware conflict of some sort.

    Sarepean - Let us know about the processor replacement. Was the system overheating? Sounds like you have tried most everything except the Mobo and Proc...

    Japemeister - I would also try the main components outside of the case. Use a different power supply and monitor as well.

  13. german_shepard

    german_shepard TS Rookie

    bug is right i think, im having the exact same problem with same mobo and a prescott cpu, i think you need to get your hands on a northwood and use that to boot up, then update the bios to latest version, 1017, and replace the prescott cpu. it should work then
  14. Japemeister

    Japemeister TS Rookie

    Thank you guys, I am going to try that......
  15. Sarepean

    Sarepean TS Rookie


    Okay, I finally got around to putting what I knew to be a working AMD Athlon XP 1.2 Ghz processor onto the motherboard. (The MSI was actually a friend's and they replaced the motherboard and trashed the computer before further tests could be done to isolate the exact problem; however, after further inspection of the board, I noticed a few bulging transistors--- in my opinion, not a good sign).

    The processor worked in and ASUS motherboard, but not in the motherboard in question. Since I obtained the processor by upgrading my original motherboard, I didn't put it back into a working configuration to be sure the processor still worked afterwards--- and I hope I'm never forced to since the Athlon XP 1800+'s, although not noticeably, are quite a bit faster.

    The motherboard still refuses to post with only the motherboard and the processor. This would make it seem like the motherboard is what's not working, but I further tested by sticking in some memory. Now there was a motherboard, processor, memory, but no video card--- so this would still cause a post. Nothing.

    This would make me believe that the problem exists in the motherboard itself.

    So, in less then a year, I've had two motherboards suddenly quit working. One of them was from Gateway and the other was custom. Since only one case was ever opened by me before having had problems, I would like to assume that they didn't stop working through any fault of my own.

    Word to the wise--- try to have at least a 30 day warranty on anything you purchase so that when you put it all together and find out that it doesn't work, you have time to troubleshoot it and find out what isn't working, send it back, and get a new one. In my case, it seems that the motherboards suddenly just stopped working.

    Bulging transistors seems like a bad sign to me and (having no real knowledge of electrical components, I make this statement with caution) I would think that they would cause the flow of power to either stop or to be so much that it burns the processor--- which would explain why processors put into motherboards that do these things suddenly stop working.

    I did a little research on this problem and it seems to happen most commonly with Abit, ASUS, and MSI motherboards.

    That's pretty much all the big boys. =(

    Sorry that this reply was so delayed, but I've been a bit busy with school as of late. Hope this helps someone out there.

    EDIT::: Bug--- as far as I know, there was no overheating on either computer. I can't be so sure about the MSI motherboard, though, since I was in bed at the time. However, my residence is usually kept at a fairly cool 74 degrees farenheit, and the case holding the ASUS motherboard was almost always open. That and having had three fans in the case, I tend to doubt that it overheated--- especially since AMDs have been running cooler than P4s for a while; but, the MSI was running a P4, so I could tend to believe that it MIGHT have overheated--- not to mention that HP and Gateway both tend to pack their components into an unreasonably close proximity and small amount of space.

  16. Tomsundy

    Tomsundy TS Rookie

    Repacing Bad Caps on the MSI/Gateway MS-6312

    I tried to fix one of these for a friend.
    Came in a Gateway Flex 933c (MSI MS-6312 (Brookings) w/printer port).
    I found out the MSI MS-6312 is notorious for Bads Capacitors.
    Bulging (or rust color on top/bottom) Caps mean dried up (and Bad).
    I replaced my 4 Jackcon 2700uf caps (49 cents each).
    System is up and running smooth (for a P3-933). Since its my #3 system (belongs to my daughter), it does the job.

  17. Trevor Duke

    Trevor Duke TS Rookie

    I am building a new PC but cant get a signal to the monitor. Build comprises:
    ECS PF5 Extreme motherboard,
    Pentium D 805 2.66GHz
    2 x 1GB PC2-4300 533MHz DDR2
    2 x Samsung 250 GB SATA HDs
    Philips multi-format DVD
    PNY GeForce 7600GT grahics with 2 x DVI out
    Compaq FP1706 LCD monitor

    I switched on with all cables in place and the motherboard, processor fan, case fans, graphics card fan, motherboard lights and case display all come on. Case display indicates CPU is working.

    The monitor registers "no input signal" and goes to sleep. The motherboard has blue flashing lights next to the PCI-E and PCI slots and these should stop flashing when a card is correctly installed. The PCI-E slot light is still flashing but I have checked the card and it is fully installed, have reinstalled a couple of times. I have installed in the first (upper) PCI-E slot as instructed. I have also pushed a power cable into the socket adjacent to the slot and checked it is all the way home. The monitor has a VGA plug which I have connected to the DVI-out via the adaptor supplied with the card.

    As the card fan is running and the motherboard lights are flashing they both seem to be working. I dont think the monitor connection is a problem as this does not explain why the motherboard dosent think there is a correctly installed card (hence flashing light)

    Any ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...