Need help with Crucial/Kingston installation

By furioslag ยท 9 replies
Apr 2, 2008
  1. Hi

    I have recently bought 2 memory sticks:
    Crucial PC3200 DDR-DIMM 400 1024MB cl3 non-parity
    Kingston PC2700 DDR-DIMM 400 1024MB cl2.5 non-parity

    The problem is, when I insert them into my MSI (Micro Star) MS-7032 (K8T Neo-V) Motherboard, each of them show up as 252 Mb in the Ram check (when I boot)

    Any Ideas for what might be the conflict?

    PS If it helps I have a AMD 3100+ Sempron processor, and a TwinMos 512 pc3200 DDR400 (the one I wish to ditch)

  2. Whiffen

    Whiffen TS Rookie Posts: 235

    Well for one you bough RAM by different manufacturers and with different speeds.

    This could easily be your problem right away, when buying memory you want them to be exactly the same speed.
    You have one running at PC3200 and one at PC2700

    If that checks out then try to buy from the same manufacturer to avoid any conflicts.
    You not only have them at different speeds but it was made by two different manufactures.

    Amount of memory doesn't matter as much you could have a 1GB stick and a 512 stick.

    Try taking one out and just using the Crucial PC3200 DDR-DIMM 400 1024MB for now. You could even try to use the Twinmos 512 one with it but agian if it doesn't work its probably because of the manufacturer.
  3. furioslag

    furioslag TS Rookie Topic Starter

    I don't think you understand fully...
    I insert them one at a time, NOT together... never tried that as they do not work when inserted separately. I asked about a potential conflict between the mobo and the memory... And btw from what I have read here it seems as if it doesnt matter when you put them together... the memory speeds are automatically put to the slowest speed (ie 2700 in this case). Might turn out to be a problem with the CAS Latency as it is different, however, I will not try this. I just need at least one of them to work....
  4. Whiffen

    Whiffen TS Rookie Posts: 235

    Well yes, it would put them to the speed of the slowest one, but It could have also caused other errors as well if you were to put them together which I had though you had because

    That kind of leads you to believe you are inserting both at once and each of them are only showing up as 252 Mb.

    Do you know your Motherboard model? EDIT LOL SORRY DIDNT NOTICE YOU SAID IT XD
  5. furioslag

    furioslag TS Rookie Topic Starter

    Perhaps Ive asked the question in a wrong way... forgive my English....
  6. Whiffen

    Whiffen TS Rookie Posts: 235

    Is this your board? I can't find one with the exact name you've given.

    I'm taking a look through the tested sticks for this mobo, I can't find the 2 you've bought though, not to say that it doesn't work but now you can't be sure It should have worked =p

    Other than that everything looks like it should work though.

    If not is it one of these?
  7. furioslag

    furioslag TS Rookie Topic Starter

    Pardon me for that mistake. I have MSI (Micro Star) MS-7032 (K8T Neo-V) Motherboard, not the one I've mentioned earlier on.
    Now, I have talked to the Crucial support and they couldn't help me. They said that this issue would require "an in-depth analysis". I have mailed their main support. But I do not think they will be much of help either. Something strange is happening here and nobody seems to know what exactly...
  8. Whiffen

    Whiffen TS Rookie Posts: 235

  9. furioslag

    furioslag TS Rookie Topic Starter

    I have tried that... The MSI Live Update told me I have the latest BIOS version for my motherboard...
  10. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...