"Network cable is unplugged" but its really not..

sadgyrl514

TS Rookie
I have a desktop computer that is running on Windows Xp, up until this morning, everything was fine, I could connect to the internet with no problem.

I turned on my computer, and it is telling me that the network cable is unplugged, as well as my network is not showing when i go to "my network connections"

But yet.....

I AM connected to my router, and there is no problem with the cord (I tried it on different computers as well as my Xbox 360 on the same port....so I know its not the router)....when I go into device manager, everything seems to be working correctly, and my network adapter and ethernet card both are marked as working properly.

Any ideas how I can fix this issue ?
 

Jude

TS Rookie
I have a desktop computer that is running on Windows Xp, up until this morning, everything was fine, I could connect to the internet with no problem.

I turned on my computer, and it is telling me that the network cable is unplugged, as well as my network is not showing when i go to "my network connections"

But yet.....

I AM connected to my router, and there is no problem with the cord (I tried it on different computers as well as my Xbox 360 on the same port....so I know its not the router)....when I go into device manager, everything seems to be working correctly, and my network adapter and ethernet card both are marked as working properly.

Any ideas how I can fix this issue ?
Try rebooting,
 

sadgyrl514

TS Rookie
I did that, so many times I lost count..... I also tried a system restore with no help.

Dunno if this helps anyone help me, BUT....I tried plugging the ethernet cord from my modem to my computer instead of the router, and it connected, BUT it said something about there being limited connection/resources. No idea what that means.
 

jobeard

TS Ambassador
limited is related to the 169.x.x.x ip address

VERIFY that you have good drivers

right-click My Computer->Manage->expand Device Manager
[+] expand Network Adapters

now look for YELLOW or RED marks; Fix each or any found
First choice is to dbl-click on the device
click the Driver; click Uninstall
when all necessary are uninstalled

reboot the system and let Microsoft look for the proper driver

Second Choice is to click on Update Driver
(but this needs an internet connection to work at all)
 

ravisunny2

TS Ambassador
In addition to what jb has pointed out, sometimes a defective/loose cable can also cause the problem intermittently.
 

akannitaoheed

TS Rookie
Check these out on the system:

1) Make sure you haven't changed any IP address settings after the problem started. If you have, revert to the initial config.

2) Get another ethernet cable you are sure is OK to substitute at every connection point to eliminate a bad cable in case there is one. Also make sure you are not using a 'cross over' cable where you should be using a 'straight through' cable.

3) If the first two steps still didn't make any positive change, open your cpu after a proper shut down of the system, remove the NIC card if it is not on-board, clean it and clean the slot where you removed it from with a clean paint brush. Reinstall it back firmly then boot up the system. If the same still occurs, get a new NIC card to install on your system.
 

HappyGilmore

TS Rookie
Try updating/replacing your network card drivers.

I had a problem at my work a few months ago where a bunch of my machines would start dropping of the network saying they were disconnected. Lights on the NIC had gone out, reboot wouldn't fix it either and the only way to get them working was to remove the power cable for 10 seconds to discharge the board.

Eventually tracked it down to a version of the Realtek network drivers were were using. Once I replaced them with a newer driver the problems went away.

Give that a try.
 

nfiniti9

TS Rookie
When this happens generally removing and reinstalling the driver will fix it. It was probably your security software getting messed up or malware. If you use a firewall in your AV program this is what likely caused it. IMO run an AV program without an advanced firewall, windows firewall is more than fine. You may have to end up running AppRemover to get rid of the internet security program and reinstall it or another. I'd recommend MSE or Avira.
 

akannitaoheed

TS Rookie
Wrong settings on your security software may also be a cause. I forgot to mention that in my previous post. Check firewall and antivirus settings too if you have recently made changes on them.
 

jobeard

TS Ambassador
While an A/V or firewall can impact access to the network, they would not cause
the symptom being reported {cable unplugged} as that is at the link layer and the software is above that.

I would bet on a bad driver or a bad TCP stack (google for LSPFIX)
 
G

Guest

Try rebooting,
Hi im not sure this will help you or not but that solve my problem its easier than you can imagine in your "network and sharing center" on up left corner look for " change adaptor setting " click it and enable the disabled conection .
 

Calchexas

TS Rookie
I was getting the uplug network cable when I didnt have one plugged in. SoTry singing out of your profile and signing back in then go to settings/network/setup network. And you should be able to re connect to your wifi I did it and it worked.