1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Network cable is unplugged.

By screet · 7 replies
Mar 7, 2008
  1. Through the magic of Google, I was led to this two year old post and read through it. I am having the same exact problem, except that the diagnosis, which is a faulty NIC, may be incorrect because the computer is brand new. When I first recieved the computer, I installed the drivers and the internet worked completely fine. I began to get some display errors and decided to reformat. After that, I have been getting the error ever since. Any help is greatly appreciated.

    Thanks again! :)
  2. NetCablesPlus

    NetCablesPlus TS Maniac Posts: 228

    New or not, I still vote for a faulty NIC. I had one customer recently who had a new computer and he bought a cable from me and complained that it was faulty having had the same symptoms that you are having. Long story short: it seemed that the female RJ45 jack on the NIC card was faulty (probably a cold solder joint, but that is just a guess.) He replaced the card and, magically, my cable started working for him. :)
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Network cable unplugged" red X appears for just about any reason you;re not connected to the internet. Don't read anything more into that.
    [Some things to do and not necessarily in this order]
    1. If your router is a separate box, i'd connect computer directly to cable/DSL modem for troubleshooting. Remove the router as anything to do with problem.
    2. Go to network connections and verify the connection is Enabled and not any other status.
    3. Disable ALL your other connection except the one you are troubleshooting (to make sure internet activity means ur seeing it on the connection in question)
    4. In network connections, select Repair in the connection;s context menu
    5. When IE tells you it can't get to the internet, it should provide "Diagnose Problem" in side the window. Click/run it.
    6. Verify the NIC configuration. Try changing to defaults and then back to custom settings.
    7. What brand/model NIC? Check as many also come with diagnostic tools you can install/run on your computer
    8. /*** Edit Added**/Look in the device manager, check device status to make sure it's not disabled or unknown, and device manager says is working normal (i know you did this one but thought to include should anyone else find the thread and try these
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Today I was trying to change the jumpers on an ATA DVD-drive (ofcourse whilst the drive was still mounted - as all techs do!!)
    Anyway, I lifted up the box (to get to that little jumper), and without knowing, the ethernet cable fell under the PC.
    Well, we're not talking lots of weight, but I put the PC back down straight on the cable :(
    Guess what. The network cable stopped completely (Red X and all)
    I swapped the cable and all is now ok
    There's something to be said about cutting corners I feel!!

    Yes the computer was off (not totally silly - about half silly!)
  5. NetCablesPlus

    NetCablesPlus TS Maniac Posts: 228

    Glad that it worked out for you. Some times it is difficult to look at a nice thick Ethernet cable and not realize that there are eight delicate wires twisted around each other inside. And then there is the matter of the crimp for these wires into the RJ45 plug. Real easy to break a connection. Some times it results in the cable not working. Other times it results in the cable working, only much more slowly. In the worst case, it becomes an intermittent problem that is really difficult to diagnose.
  6. screet

    screet TS Rookie Topic Starter

    1. It's in the same box.
    2. Done, it's enabled.
    3. Done, there's only it and the 1394 connection enabled.
    4. Repair isn't selectable as an option. It's 'grayed out' as one would say.
    5. I've tried, and It says to just call a manufacturer.
    6. I'm not sure where I would do that.
    7. It's the onboard NIC that came with my Asus M2-N-SLI Deluxe nForce motherboard. I've gone to the website and downloaded drivers onto an external HD, then put them on the new computer and no luck.
    8. And yes, I've checked the device manager and it states everything is running properly and there are no updates available.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Start --> Run--> cmd /c ipconfig /all >Desktop\ipconfig.txt <OK>

    And post the ipconfig.txt (on your Desktop) as an attachment here
  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    It;s quite possible your NIC is dead some additional things to do

    1. Are there any colored lights on/flickering where the cable connects to your computer? What color(s)?
    2. Device Manager should recognize the device. Look under Network Adapters. What device is listed for the adapter? Under General tab say it’s working and Device Usage (same tab) says Enable?
    3. Power cycle your cable modem on/off (while there u may as well look for the the make/model)
    5. When you mentioned drivers were you trying to do an update or an fresh install? Completely uninstall the drivers for the adapter. Then reinstall them. See that device manager is still recognizing the device and gives the device name?

    and run/post ipconfig :D
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...