Network problem - can't ping out

By taho2 ยท 6 replies
Oct 6, 2004
  1. I'm working on a friend's computer (Win 98) who lost her inet access. I've hooked it up to my Linksys broadband router. I can ping itself, I can ping, but I can't ping the router or any other machines on my network. I can't ping her machine from others on the network. But it DOES get configuration from the router's DHCP. I've also tried it with a static ip, same results. I've tried two different nics, two different cables, all of which work fine on other machines, but the behavior is always the same. I've run NAV and Ad-aware with the latest defs and everythings clean.

    Any ideas?
  2. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Try disabling any software firewalls(temporarily) to make sure it isn't locked down. Since you can ping localhost( this tells me that tcp/ip seems to be working properly, since you are getting a valid IP from DHCP it would seem that the card is communicating with the router.
    Might try resetting the TCP/IP stack, maybe flush DNS as well
  3. taho2

    taho2 TS Rookie Topic Starter

    Does resetting the tcp/ip stack mean just removing and re-installing tcp/ip? There are other services using it (aol :( ) but that was going to be my next step, uninstalling all networking and rebuild it from scratch.

    DNS is set to disabled in the tcp/ip properties and it looks like it's being set from the DHCP server.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    DNS is pretty much required unless you remember IP addresses for sites.

    Does work, for example? (that's TechSpot)
  5. taho2

    taho2 TS Rookie Topic Starter

    I meant DNS is disabled for the tcp/ip protocol bound to the nic in Control Panel. When I display ipconfig, the dns' listed are the same as those setup in my broadband router/gateway. So it does have dns settings, but nothing is getting out. In IE I just get a "The page cannot be displayed" message for any site, including
  6. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Go to Start>Run, type netsh int ip reset resetlog.txt
  7. taho2

    taho2 TS Rookie Topic Starter

    OK, I got it going. I removed all networking protocols, services & adapters and re-installed. There were also some strange issues caused by Zone Alarm being removed.

    Thanks for the help and suggestions!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...