Network Setup

By cranwo
Aug 9, 2006
  1. Hello everyone, Just thought I would pose this question if anyone out there has the answer I would be grateful.
    My Son has just bought a Belkin 54g Router to set up, so both him and his lad can browse the net. After following all the instructions and thinking it was set up, he tried to connect to the internet, NO JOY. I went round last night to see if I could help as I have a working network. and it even has me bafffled. Something is obviously not set correctly but can I find it ? NO. Everything is ok according to the instruction manual but I cannot get it to the internet. The message reads TCP/IP not configured, however upon checking it is. If anyone out there has any ideas please help all information gratefully recieved
    Many Thanks
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    First steps first. Can you access the internet straight from the modem? Next, can you get on the internet while plugged into the router? Next setup the wireless with ZERO security. Can you get online? Slowly add security features to the wireless and continue to make sure everything still works properly.

    :wave:Welcome to TechSpot:wave:
  3. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Yes it would be good 2 know if it is either wireless ADSL or not. ie: do you need to use the phone line? Sounds like a username and/or password problem ... if so call ur ISP & ask them for it. If its wireless ADSL:

    Make sure you are getting an ip address (START-RUN-type: CMD - ipconfig /all) and if you are, try and ping

    Reply back with your results :grinthumb
  4. cranwo

    cranwo TS Rookie Topic Starter Posts: 18

    Many Thanks for getting back to me, this set up for your info is connected to the PC via Ethernet cable the remote is with wireless usb on the PC upstairs in myt grandsons bedroom. I can get him on the interent using a normal broadband modem, He is connected to the router as the icon says, so but we cannot get onto the internet. tried to ping but cannot connect.
    everything seems correctly installed with the router but just can't get through to the internet. I am thinking that there is an incorrect setting that is stopping him from getting connected especially as everything else is working. There is probably a simple solution to the problem but I cannot find it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...