New motherboard not loading Windows 8

By drpeppercan
Nov 23, 2013
Post New Reply
  1. I changed my AM2 motherboard for a AM3, my Phenom 9550 CPU for a Phenom 2, and the ram too. I got the 3 used items bundle from a local.
    I believe I got everything well connected/assembled.
    If I run the pc it says "Preparing Automatic Repair" w/the Windows 8 logo above. I waited about 20 minutes, it never changed.
    Then I booted from the Windows 7 System Repair disc. It said something like "Windows is loading the files". But as soon as the progress bar was completed, it went away and nothing would happen.
    Same happened with the Windows Vista repair disc.
    I haven't tried the Windows Vista installation CD.
    I also tried the Ubuntu 13 installation CD. It looked like it was loading files, or about to. But soon after only an underscore symbol was showing.

    Am I to reformat the hard disk? Or is there still some hope?

    Thanks guys!
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    That several different OS's (and especially Ubuntu) do not install is a fairly clear indication that something is badly amiss with the new hardware. In your position, I would return the lot for a replacement at once.
    I don't think there is much you could do to isolate the precise problem, except create a free-standing linux to run from the CD (e.g. puppy linux). Then you might just be able to implicate one of the video, memory, motherboard or HDD, which would be a start.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...