Newly built computer powers up but doesn't POST

By x490R ยท 21 replies
Aug 6, 2008
  1. Hello all,

    I am building a computer for my girlfriend's mom and today the parts arrived. I built my own gaming computer earlier this year and had no problem. Before that I hadn't built a computer for over 5 years.

    The hardware:
    Antec Sonata Designer 500 Silver Steel ATX Mid Tower Computer Case 500W Power Supply - Retail
    ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX AMD Motherboard - Retail
    XFX PVT72SWANG GeForce 7200GS 512MB (256MB on board) 64-bit GDDR2 PCI Express x16 Low Profile Ready Video Card - Retail
    AMD Athlon 64 X2 5200+ Brisbane 2.7GHz Socket AM2 65W Dual-Core Processor Model ADO5200DOBOX - Retail
    G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model F2-6400CL5D-2GBNQ - Retail
    Seagate Barracuda 7200.10 ST3250410AS 250GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM

    *I am using an older IDE CD-Drive from an old computer I have (but I know this has nothing to do with my issue).

    My problem:
    The computer powers up when I start it, but it doesn't post. Everything seems to be working fine - the CPU fan, case fan, hard drive, optical drive, graphics card, PSU, are all powered on, and there isn't any automatic restarting or shut downs. The monitor just displays a blank black screen, and the power light is blinking like it is sleeping (just as it does when my computer isn't on). Also, there are no beeps (I believe this means it's not passing the power-on self test?).

    What I have tried:
    I am fairly certain I put it together correctly, and all of the connections that need to be made are made. I have tried taking the motherboard out and re-seating it to make sure it isn't being grounded by anything. The motherboard is sitting on the pegs correctly.

    I have surfed forums and online troubleshooting and support for ways to solve the problem. One suggested I reset the CMOS by powering off, removing the motherboard's battery and moving the jumper over to reset for a few minutes. After putting it back and starting up I still have no luck.

    I removed the ram and tried putting in a couple of working sticks from my own computer, using both, and then just one, but still nothing. When I remove the ram all-together and power it up, I get a long beep and 3 short beeps - as I expected. However, still no post.

    I have tried plugging in my 8800GT into the motherboard (which is the same exact motherboard I used in my own computer) and still it doesn't solve the issue.

    I checked the heat sink/fan, and re-seated the processor to make sure that is in correctly and that there are no bent pins or anything like that and it still didn't post.

    I have tried to run the computer with the motherboard/CPU/GFX/ram in on cardboard to be absolutely certain that there isn't any grounding happening, and the problem persists.

    I know it isn't the monitor, or the cable I use to connect the monitor to the computer because it is the same stuff I use on my own computer (which I am typing this on right now).

    My ideas:
    I talked to a few of my friends, and some of them believe that the motherboard may be DOA. One of them had an issue very similar to mine, the only difference was that he got a blinking underscore on the top left corner of the screen. All the other symptoms were identical to mine. He RMA'd his motherboard and it solved his problem and he got his POST.

    Before I RMA the motherboard I thought I'd do a bit more troubleshooting to determine whether it is in fact a hardware issue, or if I am doing something wrong. Because of my anxiety about building a successful computer for my girlfriend's mom, I will probably be checking every couple of minutes here on this thread, so I should be able to respond quickly to any questions that get posted.

    All suggestions and information is greatly, greatly appreciated. Again, any questions or need for further elaboration can be done fairly quickly.

    Thank you TS users in advance for your help!

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523


    Can everyone post like you?

    :grinthumb Excellent Post

    By the way, can you try this insy bitsy lil idea

    Please unplug the CPU fan, and turn it on
    (Note: we're taliking 5 secs here, just to see if it'll work)

    Reply back
  3. x490R

    x490R TS Rookie Topic Starter

    Haha, I've just been online in different forums reading all kinds of threads about issues similar to mine and sometimes I had a hard time reading through it. I just posted it in a manner I would like to read it in. But thanks, I've never been complimented on a forum post before :)

    Anyways, on the Tech Support Forums (where I also posted this), I've gained some confidence in my assumption that the motherboard is DOA. As far as unplugging the CPU fan and turning it on goes... If I could get a little more information on why, and where I would go from there that would be great. From my understanding it is very dangerous to start the computer without the CPU fan plugged in, as the processor would quickly overheat and kill it.

    Thanks for the response.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I've seen it often
    I've never got right into the polarities issues
    But just doing the 5 second test is worth it, especially if you feel it's m/b doa (ie it won't start anyway

    Please try it (ie put it together - I know it's all boxed up now!)
  5. x490R

    x490R TS Rookie Topic Starter

    Okay, so I went ahead and tried what you said. I unplugged the CPU fan and powered it up (nothing has changed since I posted on the forum here, I haven't re-packaged the motherboard or anything). I waited a a very slow 5 seconds (might have been maybe 7 or 8 seconds) and then shut it down. Unfortunately it did not solve my problem. Could this be further evidence of a DOA motherboard?
  6. Acclamator

    Acclamator TS Rookie Posts: 261

    People are fast to blame the motherboard, try using a different power supply.

    Oh, and yes, A VERY NICE POST!
  7. x490R

    x490R TS Rookie Topic Starter

    Is there any other way to test the PSU besides using a multimeter or another PSU? I could either:

    A) Remove the PSU from the computer I'm using right now (which would be a pretty terrible inconvenience).
    B) Use a 350W PSU that I have in my garage (the question would be - is 350W sufficient to power the computer as a test?)

    I forgot to add that the 350W PSU is a failing one (fan is weak and stops turning at times).
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Umm please replace your Power Supply (forget test)
  9. x490R

    x490R TS Rookie Topic Starter

    I think this is a misunderstanding. The 350W PSU that is failing is not the one in the computer I'm building and having a problem with. It is a very old spare PSU I have sitting in my garage.
  10. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    this problem is more common than you think!
    Please disconnect/remove everything except the CPU, CPU fan, PSU and speaker; remove all cards, memory etc.
    Boot by shorting the power pegs on the front panel connector block on the m/board.
    You should get a string of beeps. If no beeps it is either a short to chassis, a wrong or faulty PSU or a faulty m/board.
    Looking at your spec sheet eliminates wrong PSU but it might be faulty (I have had a problem Antec PSU dead out of the box).
    I have had dead Asus boards as well - take off the CPU and inspect the socket using a magnifying glass - any damage to any of the pins in the socket will cause a boot fail. Asus are notorious for refusing to consider warranty if the pins are damaged - their arrogance stops them admitting it might have happened before they shipped it.
    If you get beeps, start replacing bits one at a time to see what stops it.
    Hope this helps.
  11. x490R

    x490R TS Rookie Topic Starter


    Thank you for your response. As I stated in my original post, I have powered the computer up atop cardboard with only the parts needed to post, so this eliminates the possibility of a chassis short. I have also tried using ram and an 8800GT from my own computer (which has the same motherboard) and it didn't solve the problem - so I know that it isn't the graphics chip or the memory. Also (as I noted above), I have re-seated the CPU and checked very closely for bent pins or any damage.

    However, I have yet to figure out a way to test the PSU, as I have no way to really do so safely or conveniently (see my previous post to see my options for testing it).

    Since I have determined it isn't a short to chassis or a wrong PSU, does that only leave faulty PSU or faulty motherboard as the culprit? If this is the case, I think I'm just going to go ahead and RMA the motherboard.
  12. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    To test the PSY you really need a proper tester as they need a load (resistance) to work properly.
    Have you inspected the CPU socket?
  13. x490R

    x490R TS Rookie Topic Starter

    Right, another user on a different forum mentioned something about a mutlimeter. Unfortunately I don't see any way I'll be able to test the PSU without great inconvenience and/or money (I want to note that although I chose the parts and am building the computer, I did not pay for it as it isn't for me).

    And no, I have not inspected the CPU socket. But if the problem is a faulty CPU socket, then RMA'ing the motherboard would in fact solve my problem :)
  14. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    True - and it would confirm that you have found the cause and that the chances are that the rest of the kit is serviceable.
  15. x490R

    x490R TS Rookie Topic Starter

    It's getting late where I am right now, so I'm going to go to sleep soon. I'll check back here tomorrow for any other suggestions I get regarding my issue. I'm going to go ahead and RMA the motherboard either tomorrow or the following day. Hopefully it solves the problem.

    Thank you for all the suggestions and help everyone. I truly appreciate it. And thank you in advance for any further responses I receive overnight.
  16. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Glad to be able to help
  17. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  18. Gflo

    Gflo TS Rookie Posts: 81

    your gonna need a soundcard for that mobo. after a while it gives out but otherwise its good as im useing it right now
  19. x490R

    x490R TS Rookie Topic Starter

    In case anyone was interested, I finally got my beloved POST and the computer is ready to be delivered to my girlfriend's parents.

    Unfortunately, this didn't turn out as smoothly as I would have wished. After testing the CPU and PSU in my own computer, I found that the CPU was defective. I checked the motherboard I had thought was dead once more, and it also turned out to be defective (I tested it with my own working CPU). I went ahead and returned the motherboard and CPU to Newegg under the same RMA. They were packaged together in the same box. Initially I had been told that my RMA was received and both items showed up as received on my account's dashboard. I got a very confusing e-mail later telling me that only the CPU was received and not the motherboard. It also noted the item #s which were missing - which was the CPU. I called for clarification and was told that their records said that the CPU was never received by the warehouse. After this call my dashboard removed the "Qty:1" from the CPU under the RMA status. This started to sketch me out. After tons of phone calls, e-mails, run-arounds, and frustration, I was told that my RMA could not be fully processed because I never sent the defective CPU (which is not true). Newegg processed my RMA and I received the motherboard a week later. I went to Fry's Electronics and picked up the same processor OEM for a few dollars more than Newegg sells it Retail. Everything is running fine, and I'll have Windows installed tomorrow and then I can take it to my girlfriend's parents. However, I am at a $77 loss from the processor and extremely unhappy with Newegg's service. I have been a very loyal customer for years, and have not had to RMA anything until now. I had heard such great things about Newegg's service, but now I can definitely say that after years of purchasing from them exclusively for parts, and spending thousands of dollars there, they have lost a customer over the ordeal. I have never dealt with such unhelpful people. Everyone seemed to give me a run-around, and in the end I had to swallow the $77 for the processor. I have neither a working CPU from Newegg, nor a defective one. To me it's ridiculous, and I can't believe I'm paying for Newegg's mistake. They clearly misplaced it somewhere during the transaction between their warehouse and inspections department. And covering the evidence on my dashboard angered me even more. Since the partial RMA was processed I have yet to receive any kind of response to any of my e-mails, and my phone calls remain ineffective. I am continually being told to "take it up with the post office." But since the package was confirmed to be delivered, and in good shape (untampered with), it's not their problem. The contents of the package were in Newegg's possession, and they lost the CPU I sent. But according to their customer service it's not their problem.

    Anyways, I'm sorry for the rant... but it needed to be said. And I'm glad I have that off my chest now. Thanks again for everyone's help prior to this message.
  20. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    In the UK we have a thing called the Small Claims Legal Service. Using this you can sue people like this without needing to use expensive legal creeps. If you have anything like this I would use it!
  21. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I would email their support with this information (ie your post above)
    In many cases manufactures are not aware of these issues of logistics, especially when returning two parts together (I assume the CPU was mounted on the Motherboard, and note that store personnal, may not be technically minded to know that it was in actual fact two parts) ie a flat CPU (without Heatsink) may look as though it is just the Motherboard component only.

    Referring their support to this thread may help you recover your CPU, and at least bring to attention the process of packaging two different parts together, thank god you didn't have the Ram attached!
  22. x490R

    x490R TS Rookie Topic Starter

    I did e-mail their support, as well as call them with the information in my post. I did not receive any response via e-mail and over the phone they told me that either I didn't package it or it's the post office's fault. The CPU was not attached to the motherboard. Both parts were in their original separate retail boxes. And the CPU did in fact include the heatsink/fan which was also in the AMD box along with the CPU and all of its original packaging.

    Hopefully that helps you all further understand my frustration :(
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...