Newly-built computer will not boot

By ajross ยท 6 replies
Jul 13, 2012
Post New Reply
  1. Hello,

    I've purchased a "computer" on by ordering parts to place together. Here is what I got:

    • Intel Core i7-2600K 3.4Ghz Unlocked LGA1155 CPU
    • Corsair High Perform Vengeance 8GB DDR3 1600Mhz2x4
    • Seagate 1TB Serial ATA HD 7200/64MB/SATA-6G
    • Sony Optiarc 24X DVDRW SATA OEM
    • Thermaltake 750W Modular Power Supply. 80+ Bronze
    • EVGA GeForce GTX 550 Ti 1GB GDDR5 PCIe 2.0
    • Thermaltake V3 Black Edition Mid Tower Case
    • Corsair SP120 Performance Edition 120mm Fan TwinPk
    I believe that everything should work together just fine...I saw not conflicting components.

    I've building the computer, placed everything as it should be...And I can't get it to boot for more than 3 seconds or less and it shuts down.

    I have a few ideas of what it might be, but I cannot test my theories until Monday (due to lack of resources at my house) at my school's computer clinic.

    I have moderate computer knowledge and would like to see if anyone could help me figure out what my issue might be.. I'm open for suggestions.

    Thanks in advance!
  2. xcylent

    xcylent TS Booster Posts: 231   +17

    Hi, a few questions.

    Did you install the motherboard standoffs correctly? because if any exposed metal is touching the motherboard it could be shorting it out.
    Have you tried troubleshooting individual components yet? I have a feeling it might be the PSU because even though it has more than enough wattage, I've heard some suspicious things about thermaltake power supplies being not very reliable. then again, I could be completely wrong, I'm just going off what I've read on review sites and forums.
    You could try pressing the ASUS memok! button on the motherboard to eliminate the possibility of it being the RAM.
    If I were you I'd try a different power supply.
    good luck, if anything happens let me know.
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    You have to make sure that you have plugged in the AUX 12 volt 4 or 6 pin power supply connector into the socket near the CPU. The stand off's should be fine as long as you have removed any that may not have corresponding mounting holes in the motherboard... Thermaltake power supplies are not that bad either ;)
    terry5880 likes this.
  4. ajross

    ajross TS Rookie Topic Starter Posts: 51

    Thank you both for the suggestions! I will get cracking on them to see if it might be something as simple as having no standoffs.
    I didn't insert standoffs because everything sits about a "standoff" too high (graphics card and back panel connects wouldn't fit correctly into the frame) for the tower's layout.

    I will definitely try looking for the AUX 12 volt 4-pin or 6-pin.. I think I can locate that without a cheat sheet. :p

    I will have to wait until Monday to try a different PSU, but hopefully I won't need to do so!

    Thank you both very much for your quick replies -- sorry I couldn't reply faster; I'm working too much.

    I will post back my findings when I am finished!
  5. ajross

    ajross TS Rookie Topic Starter Posts: 51

    Alright, well, I said I would post an update when I tried some of your suggestions...

    I was missing my 4-pin 12v AUX connector. Thank you both so very much in your replies!! *Whew

    This thread can be closed!
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    Good work ajross! It is a common mistake, and it happened to me just once:) I have also used Thermaltake power supplies with absolutely no problems
  7. xcylent

    xcylent TS Booster Posts: 231   +17

    Whew! good work ajross. now sit back and enjoy your beautiful new rig :)

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...