No boot with second hdd and DVD drive?

By Medic-5150 ยท 8 replies
Aug 6, 2008
  1. Hey,

    I've got a dual hdd set up, worked great until I RMAed the RAM and MB, now I can only boot if the DVD drive and second hdd are disconnected. I tried setting the second one as a slave and the other one as a master, but got nothing.

    Master drive is a WDC Raptor 10,000rpm 74GB
    Slave is a Maxtor d540x-4k (yea I know it's very old, but it works)

    the slave drive and DVD drive are IDE and the WDC drive is a SATA


    Intel DQ35JO LGA 775 Intel Q35 Micro ATX
    Intel Core 2 Quad Q6700 Kentsfield
    A-DATA 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
    ZOTAC GeForce 8800 GT 512MB 256-bit

    If you need any more information let me know,

    Thanks in advance, Medic
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    IDE Cables
    Or faulty motherboard IDE port
  3. Medic-5150

    Medic-5150 TS Rookie Topic Starter Posts: 32

    Alright thanks, I'll try another IDE cable.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for replying, I checked over the thread again

    Slave is a Maxtor d540x-4k
    Can you disconnect this

    And just have the Slave (or IDE0) HardDrive installed (in CS too) ?

    It's just that you didn't say, if you have tried without the CD/DVD drive
  5. Medic-5150

    Medic-5150 TS Rookie Topic Starter Posts: 32

    I tried a brand new IDE cable, one that came with the motherboard, and when I do that my BIOS does not recognize the Master Drive, with the OS on it so it does not boot. I tried just disconnected the slave drive, and got the same problem, only the BIOS saw no hdd, jsut the DVD drive.

    What do you mean by CS?

    On the IDEthe slave drive is on the connector labeled Drive 1, and the DVD is IDE0
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    "CS" : Cable Select
    On the jumper on the ATA Drives (instead of Master: "M" )

    Did you try with only one connected (ie just the IDE HardDrive and Sata HardDrive)
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523


    IDE is enabled in CMOS isn't it?

    You will need to press a key (like DEL) on system startup, to enter CMOS
  8. Medic-5150

    Medic-5150 TS Rookie Topic Starter Posts: 32

    Alright, I got it working, all except the DVD drive, which I want to replace anyways, since it's ancient. If you don't mind would you be able to recommend a HSF? Mine's not working so well, all 4 cores are running in the mid 50's and it's not even overclocked, which I want to do eventually. The socket is 775, and I don't have a lot of room around the processor, ram is very close as is the MD cooling system, along with the fx card. There is a lot of room coming straight off of the processor though, so as long as it is tall it'll work but not short and fat...

    Thanks for your help,

  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Sorry cannot advise on what to purchase, too many possibilities of error (on my behalf)

    Although this nifty little (online scanner) tool, is good to see what you can get (at least from one retailer (with sponsered links) A lot of users like it.
    It'll scan your computer, and if you click on your CPU, and then go to the recommended page, you'll see what can fit. (let me know what you think)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...