No Connection With Network.

By thmandan22
Apr 2, 2005
  1. I can not get a connection on my other computer. It was on WIN-ME when it occured, so I took Windows off and put on SuSE 9.1 Linux. SuSE is fine on it but I still cant get any network connection. I have tried a few things. It recongnises the network adapter also. The card is onboard the mobo.. I can not figure out what would be the problem since the computer works excellent other than this problem.
    Here are some thoughts:
    1) It isnt the router becuase it doesnt connect to cable modem directly either.
    2) Cables, connectors are fine.
    3) could somthing be wrong with the network card? Would me getting a new card help?
    4) Did I actually clear the files off when I selected "remove windows" when setting up linux?
    5) at first I thought it was an AD-Aware SE glitch but more and more i'm thinking not. Link to Ad-Aware Problems? thread
    Thanks in advanced.
  2. thmandan22

    thmandan22 TS Rookie Topic Starter Posts: 59

    Also, I installed some new RAM and fans about 3 days prior to this occuring, could it have not enough power? They still work flawlessly.
  3. thmandan22

    thmandan22 TS Rookie Topic Starter Posts: 59

    YES!. I have connection! I will try best explain what i did for future ref..
    Here is basically what i did.
    1) went to control center. (click on the lizard head, look on list)
    2) at bottom select " yaST2 modules".
    3) click "network devices" click "administrator mode, enter pw.
    4) select "configure new"
    5) click (for me) device type = ethernet; and check pcmcia.
    6) click next, choose "auto address setup (via DHCP)
    7) next it.

    this is how I fixed it. I might have done some random unessisary step but it worked for me.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...