No Sound, No Audio Device, Help

By gytarman ยท 52 replies
Feb 15, 2008
  1. turbo1

    turbo1 TS Maniac Posts: 353

    that's quite a problem now after reformat.

    try this,un-install again the sound driver.

    re-start & boot to safe mode (tap f8)

    re-install the sound driver & boot to normal windows.

    then try the sound.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Just in case:

    In control Panel
    Sounds and audio devices
    Audio tab
    Have you clicked on the little drop down box and selected your sound card as the default playback.

    Now that would be really simple!
  3. gytarman

    gytarman TS Rookie Topic Starter Posts: 25


    I tried turbo's suggestion, I had to reboot about 3 times for my pc to see the hardware, when it did, I reloaded drivers and again was back at square 1.

    On yours this is the issue, when I go to sounds and audio devices, click on audio tab, sound play back is yellowed out and says no play back devices and won' t let me click on anything to change it. However the next two down, can be changed and the one listed sound recording has as its default device, ac97 and says it is working properly.
  4. turbo1

    turbo1 TS Maniac Posts: 353

    did you re-installed the driver in SAFE MODE?
    you're almost there,the hardware showed up already.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    it's starting to look that way!

    I tell you what, we need to go back and re-confirm that driver (ie mic works)
    Go HERE (using Internet Explorer) click on the Start Detection (black box)
    When HP finds your system, download the Audio drivers

    Un-install your current Audio driver (from Add/Remove programs)
    Also go to Device Manager and click on View (on the toolbar) then "show hidden devices"
    Remove any sound driver related file (not pc speaker though)
    Cancel any automatic install (if you can)
    Then install the new drivers

    Hopefully it works!

    If not, yes it can be deeper.

    Remove the driver again!
    On the command prompt type sfc /scannow
    You will need your Windows disc and possibly your product key
    Once finished re-install the driver again

    Hopefully it works!!
  6. gytarman

    gytarman TS Rookie Topic Starter Posts: 25


    I tried Turbo's last post, removed AC97 in "Device Manager" and "Add and Remove Programs". Restarted computer in safe mode, computer said it found new hardware which was "Multimedia Audio Controller" and "AC97". Reinstalled drivers, from HP and MSI in safe mode and rebooted in normal mode. Still same issue, "no audio device" in sound devices properties and no sound.

    Going to try Kimslands last post, will let you know how it works.

  7. steve411

    steve411 TS Rookie

    Help me please

    Good evening or morning.

    I have a dell dimension 3000 with Wmp 11.. everything works fine.

    My video works great but theres no sound.. the thing is i want to use wmp 11 instead of another form of player. I tried installing Winamp awhile back and this gave me sound for wmp 11 but it wasn't till i uninstalled winamp my wmp 11 was back to normal.

    I need to find some sort of program for this.

    Can someone help me please?
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  9. gytarman

    gytarman TS Rookie Topic Starter Posts: 25

    Hey Kimsland,

    Uninstalled drivers, ran sfc /scannow from command line and it ran but it never asked me for any installation cd's. It ran and when done it went away. I tried this twice and still same issue, "no audio device" and no sound.

    Should I replace my mobo?

    Thanks, gytarman.
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Don't you want to get to the end, you've come so far!

    Well, if you want a last resort, that'll be either:
    Windows Repair (which looks like a good idea)
    Or format and reinstall Windows !!

    Before, replacing the board!
  11. nayeem39

    nayeem39 TS Rookie

    no sound and it say it says no audio device found.


    I have problem you see. No sound plays on my computer even system sounds and i tried going to control pannel and in sound and audio device but wen i went in it it said that no audio device found. I tried truoble shooting but it never worked. I clicked the hardware button in sound and audio devices but im not sure which one to click so i clicked all of them and it says that it is working propely.

    also i went to device manager and there wer no ! marks on any device there.

    I think my motherboard is intel.

    The sound was working propely unitl i reinstalled windows xp and now it doesn't work any more.
    Plz plz plz help.
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  13. gytarman

    gytarman TS Rookie Topic Starter Posts: 25

    Hey Kimsland,

    I still havn't given up if you havn't, so how do I do the windows repair or do you have something else for me to try. Again THANKS for your help.

  14. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  15. gytarman

    gytarman TS Rookie Topic Starter Posts: 25

    Thanks Kimsland,

    I will give it a try and let you know how it works, thanks for staying with me.

  16. Jenah-289

    Jenah-289 TS Rookie

    No Audio Device

    Hi, when I turn on my computer a bubble pops up on the task bar and says that new hardware has been added and click here to install it. When I click to install it just searches with the flashlight over a folder and there's only ever a giant yellow question mark because it never finds the program or the hardware. Also when I run iTunes a message box pops up and says that I have a problem with my audio device and it might not work because of it. I was wondering if anyone could help me with this problem.

    Here's the information I got off of the CPU-Z program:
    Model: P4M8000CE-8237
    Chipset: VIA P4M8000CE
    Southbridge: VIA VT8237
    LPCIO: ITE IT8705
    Rev.: 00
  17. zachaze19

    zachaze19 TS Rookie

    idk if what i have to say will help at all or not but sometimes i have the same problem with my laptop and at least what works for me is i go to:

    control panel>
    printers and other hardware>
    then i click 'Add Hardware' on the left menu
    this opens the add hardware wizard (for me at least)
    i click next
    then it searches for hardware thats connected and asks me if i have connected the hardware already.
    I select 'Yes, i have already connected the hardware' and click next
    then it gives me a list of hardware already installed on my comp and i scroll to the bottom and select 'add a new hardware device' and click next

    then it asks what you want the wizard to do and i select the option that says 'Install the hardware that i manually select from a list (Advanced)' and click next

    then it gives a list of types of hardware.

    i select the 'Sound, video and game controllers' option and click next

    then it brings up a two part menu thing, on one side i have to select the manufacturer and on the right i have to select a model. for the 'Manufacturer' i just select the {Standard system devices} option on the left.

    and on the right side under 'Model' i select the 'Audio Codecs' option

    both of these, at least for me, are already selected and are at the top of the lists.

    make sure whatever program you trying to get sound to work for for is closed.

    and then i click next and finish and at least for me, my sound is working again and i can access the advanced volume controls and be able to utilize all the tools in that menu.

    this is only a suggestion, and a solution i troubleshooted myself about a year ago, and have had to use a few times since then. i dont even know if our problems are the same, im really not that tech savy at all, but figured my suggestion might help or at very least probably wouldnt hurt. hope everything works out for you, but you might want to try what these guys are telling you first because they probably know more than myself.

    -zac haze
  18. turbo1

    turbo1 TS Maniac Posts: 353

    Hi Jenah,

    please start/create your won thread H e r e

    also,had you recently added a PCI sound card or just using
    your onboard sound?

    if you're not sure of your hardware specs,please run a dxdiag report
    & attach the file to your own thread. :)
  19. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    @ Jenah-289 (actually I see Turbo1, just got in before me, about this)

    You will need to post a new thread here-->

    BEFORE posting,
    Please put your System Specs in your Profile

    If you have a proprietory computer like Dell; HP; Acer etc, please manually write this in the mobo field (ie Dell Dimension 3100 - as an example)


    @ zachaze19

    Actually your idea is good. Manually updating can kick the driver back in.

    Someone also posted that if you manually update the ISAPNP device (under System Devices in Device Manager, and select Standard System Devicesand then "Plug and Play Software Device Enumerator" can also fix this.

    Basically devices in Device Manager, seem to get locked in (even Safe Mode doesn't seem to remove them) Therefore updating manually, or even installing another card (and then removing it once installed!) can allow the original device to work too.

    I'd like to find a link on this type of analysis but I can't seem to, it seems it is only known by techs who have experienced this (and usually after hours of frustration)

    So, yes zachaze19 your suggestion is worthy
  20. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I've replied to your message now wee1man
  21. gytarman

    gytarman TS Rookie Topic Starter Posts: 25


    Ive tried doing a repair install on my Microsoft Windows XP (per kimsland post) and can't get it to work. I go t bios, scroll to the menu "Boot" change my 1st boot device from "Floppy Group" to "CD rom Group, save the changes, make sure the XP Cd rom is inserted and I hear it start up but nothing happens from there. I restart the pc with the XP cd rom inserted and again hear it start up and sitll nothing happens, it just boots normal like it did before, what am I doing wrong?

    Thanks, gytarman

    I hate computers.
  22. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Sometimes the only resolution is to buy another sound card!

    Other than clean install (ie blow the partition away and format)
    I'm pretty sure we've tried everything known to man.
  23. gytarman

    gytarman TS Rookie Topic Starter Posts: 25


    Kimsland and Turbo, at his point I give up. I can't tell you how frustrated Iam with Microsoft but very thankful you guys took the time to help.

    Best to all.

  24. turbo1

    turbo1 TS Maniac Posts: 353

    you're welcome mate :)

    you just have to work it around to have a fresh XP install.
    there are things left,that i believe you should check the CD-ROM drive
    or just a bad XP disc (this could be another issue now).
  25. gytarman

    gytarman TS Rookie Topic Starter Posts: 25


    Kimsland and Turbo,

    Its been awhile since I have posted but I wanted to thank both of you for helping me. I reformatted my XP home edition becuase of a virus I could not get rid of and guess what? MY SOUND IS BACK. Again thanks to both of you and I hope this helps somebody else that has lost sound, I know how frustrating it can be.

    Love & Life,
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...