No sound out 3.5mm audio jack on Acer Travelmate 2480

By davepunx
Jan 3, 2010
  1. Internal speakers work but no sound when headphones are plugged in. mr fix gives a clean report and controlpannel/sound vol level indicator show sound present but no sound on 3.5 mm audio jack vista 6.0 home basic acer travel mate 2480 laptop.

    ive seen this to be a common problem and have tried everything short of putting my comp or aux cabel in the freezer to fix it, allthough i did have an old pair of computer speakers that power of the headphone jack in my garage in -30 and a cold 3.5mm jack did not help.

    Newest realtek sound driver and running acer audio manager everything seems fine all levels on and un-muted nothing disabled
    Control pannel/sound/speakerproperties lists
    controler information
    Realtek High Denifnition

    jack information
    LR ATAPI Internal ATAPI
    LR 3.5 mm Jack (will dissapear if headphones\aux cabel not plugged in)

    no levels are muted
    advance tab all defaul settings
    24bit 48000hz studio quality

    exclusive mode boxes checked (when unchecked no sound was heard)

    Information pops a jack has been pluged in and when unpluged.

    the computer know its their and it shows its working but ive tried several pairs of headphones including the new ipod ones with the remote i tried an old pair of speakers that have no power source other than 3.5mm cord all of witch work on my i pod i also tried pluging in a splitter first and also a adapter to use a guitar amp cord pluged into another apapter to step back down to 3.5mm kinda silly and redundant but i didnt want to lie when i said I TRIED EVERYTHING i could think of\ read in many forums\ watch on youtube.

    computer repair guy told me fault equipment call manfacture but warrenty was 2 weeks up.

    i dont beleive that this is a hardwear issue tho and am confident that it can be solved it is so close to working i am sure there must be some setting or patch or codec or sumthing that will fix the issue but this is my first ask (Cry) for help.

    With how common this problem or similar ones seem to be from what my research has shown i am sure it can be solved, that or millions of laptops with realtek hd audio drivers are all defective.

    Sound driver checks out with the one i downloaded i uninstalled it and reinstalled it as administrator tho. And it still checks out as the current updated driver.

    My device is enabled. Show disabled and disconected devices are both checked. No headphones appear under sound devices when i plug them in. However in my Realtek HD audio manager it registers that therer is a jack in the aux port it show a black cicrle that brightens up a little. above that is the pink one for mic and next is a blue one for line in. Strangely the line in port is always lit up like somthing is pluged in making me wonder if it is a hard wear issue.

    sorry for any ingnorance or typos and the long read but i hope some one can help resolve this issue
  2. SeeJayDee

    SeeJayDee TS Rookie

    same same


    Hi there I have EXACTLY the same problem, right down to the line-in being permanently lit up.

    Was working up until about a week ago now it won't work under either XP or xubuntu.

    Smells like hardware to me.

    Acer TravelMate 2483WXMi

    Windows XP Home Edition
    Xubuntu 9.04
  3. nismo91

    nismo91 TS Evangelist Posts: 930   +33

    line in being lit up -> it outputs a digital sound signal. no wonder you dont have any signal. try some google about soundcard stuck in digital mode.
  4. SeeJayDee

    SeeJayDee TS Rookie

    no dice

    Tried changing the S/PDIF output to 'no output' - made no difference. 'line-in' jack was still lit up with no device plugged in. I highly suspect a defective audio controller - some crossed junctions in the IC somewhere effing my audio up.

    The audio jacks do not work under Windows XP or Xubuntu 9.04 - clearly a hardware problem not a software problem.

    Oh well I'm getting a new laptop soon anyway. Just means grainy skype for 2 weeks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...