Not Detecting Drives

By deathrail ยท 12 replies
Jan 28, 2007
  1. Hey there.

    I recenlty just got this Athlon 750 for fixing a newer athlon for a friend, and I am having some trouble getting it to detect my drives.

    I have check, re check, and now have tripple checked to make sure the the jumper settings are corret for the drive, basic 2 drive system master and slave, hard drive and dvd writter.

    On post you can see the drives are there and set properly but it will not boot from disk, and when you get in to cmos under "standard settings" only the harddrive is shown. I also have boot from cd set first. The wierd thing about this is a screen on start up "Biostar" comes up and allows me to enter cmos (which is Award) aswell as "F9 To select boot device after POST". When I do this, I can select cd rom and actually boot from disk, but after Windows begining stages of copying files I am stuck at "Set up is start Windows" (in the bottom left hand corner of the blue XP installation screen)
    I figure this is because settings are not right and dvd and hard drive are not truely recognized, making them fail in communication.

    Here are a list of things I have tried:

    - Checked to make sure harddrive was master and dvd was slave.
    - Set the harddrive to master, and the dvd to master on seperate channels.
    - Ran with only dvd rom set as master, no dvd rom.
    - Used a different cdrom device and followed mentioned steps.
    - Reset the bios by jumper, incase something was set I was missing.
    - Used a different harddrive.
    - loaded optimized settings

    Things I havent tried?:

    - flashing?
    - manually setting drive information ?

    any help would be great, person who gave it to me said it was working, and I have no idea, I have followed my usualy trouble shoot steps, and here is my last... a forum post.

    Please remeber the Biostar allows me to boot, so there isnt something wrong with the drives. (in my mind)

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    How big is the hard drive? Such an old (750 MHz?) system may have problems with hard drives bigger than 32GB or 128GB. Flashing the BIOS to a newer version may actually fix this :)
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I doubt is you can find a flash file for this system. What size are the hard drives that are not being detected? You might be able to install a PCI IDE controller and boot from it, with the drive(s) installed on the controller
  4. deathrail

    deathrail TS Rookie Topic Starter

    Thanks for the reply guys, I do already have the flash file on hand lol sorda waiting for a reply... The weird thing is was that it was working, he just up graded.

    and I can go to the hard drive (20 gig) but there is absoultly nothing on it, and I can also boot from the cd.... but in the cmos, it shows as nothing being dectected... but I have now got as far as seening the drive set properly after POST. Like I said before tho its wierd how I cant see in cmos, but can in post... and that I can boot to hd and boot from cd... they just dont seem to be working together or something... and I have tried another cd drive....
  5. deathrail

    deathrail TS Rookie Topic Starter

    does anyone have any other input?
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So do you want us to come over to your house and do the things we already asked you to try? PCI IDE controllers are not expensive... Get one and try it!
  7. deathrail

    deathrail TS Rookie Topic Starter

    Nope just asking if anyone else had any input on a computer that was said to be working before, but thanks again.
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    It's not uncommon for imbedded IDE controllers to go bad on older motherboards. When they do go bad, they may have worked once, but they don't work any longer... It's just that simple
  9. deathrail

    deathrail TS Rookie Topic Starter

    Yea I believe you on that, thanks for your advice.
    I'm going out now to find one...
    Aswell as a floppy drive.

    thanks again
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Those items should help a lot... Good luck
  11. deathrail

    deathrail TS Rookie Topic Starter

    HA! would you believe me if I said no one in this town sells a RAID controller?
    All my local computer shops told me that they would have to order it in, and it SHOULD be under 100 bucks. I've seen them online for 20 and ****... so, ahwell computer will sit around and wait

    Again thanks for your help
  12. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    How about a non-RAID controller? :p
  13. deathrail

    deathrail TS Rookie Topic Starter

    They didnt have anything like that... with out ordering, I got a hold of someone now who is cheaper, and had a convo with him about it.. thanks anyways
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...