Nvidia is clear as mud 8800GT

By jsun75 ยท 9 replies
Jan 17, 2009
  1. So...

    Being the happy little PC owner that I am I decided to go and update the drivers for my lone 8800GT.

    The download and install appeared to go smoothly. Upon completion, a restart was asked for.

    The shutdown and reboot process proceeded smoothly or so I thought. After the Windows (XP service pack 3) Logo came up and went away the next step is for the desktop to load. It does as far as I can tell...

    What displays now is a zig-zagging pattern of black and white and the mouse marker is still visible. So I have no way to roll back the drivers if indeed that is what caused this disaster.

    Any advice?

  2. Coxis

    Coxis TS Rookie Posts: 21

    Well, I'd wait for further advice, but if the drivers did indeed cause the problem, you can always disconnect the card and use your mobo's graphics chip to downgrade the drivers.
  3. jsun75

    jsun75 TS Rookie Topic Starter

    downgrading dirvers via motherboard...

    Do you mind giving a neophyte a quick and not so dirty run down on how to do just that?

  4. Coxis

    Coxis TS Rookie Posts: 21

    Did you assemble your computer? Just remove the video card and then connect your monitor to the motherboard's connector so it outputs the signal through your mobo's port rather than your video card's. That way you'll be able to start Windows and downgrade the drivers.

    I -think- you can also get in your mobo's BIOS and select the [Onboard] graphics instead of the [PCI] card so that you don't need to remove the card altogether.
  5. jsun75

    jsun75 TS Rookie Topic Starter


    Yes I assembled. Lots of hammering and cussing was involved.

    Sounds straight forward enough. Brb...

  6. jsun75

    jsun75 TS Rookie Topic Starter

    more porblems

    Ummm new problem... My mother board is a xfx 680i lt sli. No onboard graphics or am I missing something besides a port for plugging in a monitor?

  7. Coxis

    Coxis TS Rookie Posts: 21

    Hmm. Try starting Windows in safe mode, it'll run with the most basic services and most importantly, it'll run on the lowest resolution quality image, which may get rid of the zigzag problems you're experiencing.

    Turn on your computer and tap F8 a few times to access the special boot Windows menu and then select SAFE MODE. If F8 doesn't work, try F5. Neither works for my mobo, but they do for many.
  8. jsun75

    jsun75 TS Rookie Topic Starter

    sweet advice, but...

    Stabbed F8 for all I was worth. Got into safe mode and rolled the drivers back to their previous version/date. RESTART. Everything is back up and groovy.

    This does beg the question as too why the newest version of the drivers is not playing nice.

  9. Coxis

    Coxis TS Rookie Posts: 21

    Good, because that was the last piece of advice I had for you... Wouldn't have known what to do next if that didn't work.

    As to why it's happening... I've no idea. I have a 8600 GT and upgraded to the latest drivers 3 weeks ago and I've had no problems.
  10. jsun75

    jsun75 TS Rookie Topic Starter

    Time to drunk dial nVidia

    I cannot say thank you enough for the tech advice.

    Off to pick a fight with nVidias tech support.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...