Oblivion can't load up the console after press ~

By pingpan ยท 7 replies
Mar 24, 2007
  1. I don't understand why I can't load up the console in the game, no matter it is Oblivion or Gothic 3. Both of these game requires you to press ~ to load up the in game console, but neither of them works.

    I just bought my new GeForce 8800 GTS video card, so there is no way it is performance problem. Also even before I bought my new video card, I was using GeForce 7300 and the same problem already exist. So I don't really think it was my video card's problem, or is it? I have no idea.
  2. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    I believe there is a setting to enable the console. Check all the options for this setting and enable it. Once enabled, you will then be able to pull the console down by pressing the tilde key.
  3. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Just checking but you aren't pressing the shift key to get to the ~ are you? Just press the key without Shift.
  4. pingpan

    pingpan TS Rookie Topic Starter

    I tried with all different settings on the options. And I tried press ` and ~, but none of them seems to make a difference.
  5. McBob

    McBob TS Rookie


    First if running windows go open my computer and then clik tools and then
    folder options, enable file extensions.
    then go to Bethesda softworks under program files (or where ever you installed it to) and look for the text file that says blahblahblah.ini
    i forgot what it was exactly but its the one with the game parameters
    programed,so find the .ini file and under the options section type

    console enabled=0
    or console=enabled

    remember to make a bakup of the file and save b4 trying this to prevent damage to the game.

    Questions and more Email to
  6. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Dont do what McBob said, Never edit the Default Oblivion.ini

    Go to this:

    Start > My Documents > games > Oblivion and edit that .ini then put the console to 1
  7. pingpan

    pingpan TS Rookie Topic Starter

    it is already in 1.
    and to McBob, I add the console enable=0 in Oblivion_default.ini but nothing changes.
    Also, I am just wandering, both oblivion and Gothic 3 can't load up the in game console. Therefore, is it my computer's fault or it is the faults of the settings of the games.
  8. McBob

    McBob TS Rookie

    well if u tryed all posted suggestions like i was sayin earlier than it could be,
    that ur comp is set to not complete the action somehow, how exactly im not
    sure it could be a # of things, most likely somting interfereing with the game
    then again it could be the game isnt set to allow the consoles "user commands"
    the more modern games are set like these to prevent cheating
    (that is y i suggested both
    Console enabled=0
    and Console=enabled
    cuz some distributors like to make things difficult)

    srry if i wasnt of any help
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...