1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Oblivion for PC won't start - error message!

By annunciata · 36 replies
Apr 8, 2006
  1. I just got Oblivion for the PC.. And I think I may have gotten in way over my head! I'm certainly not a gamer, and my knowledge of computers is unfortunately quite limited.

    Anyway.. I can get through only Emperor Septim's intro sequence, then I get a Windows error message saying it's gotta shut down. This: [​IMG]

    I know Oblivion is a huge game.. There may be too much extra crap on my computer to make it work properly. (Though, I did delete as many unnecessary files as possible before installing the game.) >_< My system is Windows XP, with 512Mb of RAM, and a Pentium 4.. (If that is of any assistance.)

    Anyway.. I need help. Badly. I'd really appreciate any suggestions. ^_^
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    :wave: Hello & Welcome to TechSpot :wave:

    Could you try starting the game again, and when the error comes up again, click on the blue text that says "click here"? That way you'll get up what the error message actually says. Copy that into this thread, and we'll try to help you sort it out.

    Thanks :)
  3. Sir_Lancelot

    Sir_Lancelot TS Rookie Posts: 47

    Well my first thoughts seeing that error message are

    Either Its a Video Card Problem (you need a better card)
    or Its a Ram issue, if its a video card issue only thing you can do is upgrade, if its ram you should Find out what kind of motherboard you have find out how much ram it suppots as well as what type of ram it supports, then put in at least 1GB of ram or as much as your motherboard will support.

    Now I recommend EVERYONE do this my computer is a junk pile because Im too poor right now to afford a good one so I gotta treat it like a spoiled brat espically its memory.

    Go to Start

    Click Run

    where it says Open type

    Click Ok

    This will open a window called System Configuration Utility

    Across the Top youll see tabs, click the one that says "Startup"

    now you should see a list of a bunch of stuff with check boxes beside it, below that list you should see two buttons click the one that says
    Disable All

    Click Apply at the bottom of the window

    Click Close at the bottom of the window

    It will Ask you to Restart, Click restart

    When Windows loads back up youll get a popup saying something about troubleshooting click the box that says Never show this message again.

    And there ya go you, theres no longer any unnecessary programs running in the background tieing down your ram, after that try to run oblivion again, IF you still get the issue Its probally video card related you should post what kind of video card your using
  4. annunciata

    annunciata TS Rookie Topic Starter

    Thank you, and hello as well! :wave:

    My system stats are:

    Memory: 510 RAM
    Page File: 472MB used, 776 MB available
    DirectX: DirectX 9.0c

    Name: NVIDIA GeForce FX 5200
    Manufacturer: NVIDIA
    Chip Type: GE Force FX 5200
    DAC Type: Integrated RAMDAC
    Approx Total Memory: 128 MB

    ::sigh:: Yes, the problem is my video chip. I certainly need a better one.

    Can any of you suggest a video card which would best suit my needs? (Considering.. Oblivion will take a high card to look best, yet cards can be pretty expensive and I'm not really a gamer. :) )
  5. Sharkfood

    Sharkfood TS Guru Posts: 1,019

    We can likely offer many different options for upgrading your current videocard, but we need to know what interface your PC has. It could be AGP or PCI.

    Google CPU-Z and download/run this program. It will have a tab with the display and hopefully show AGP. If so, you have a LOT of upgrade options and likely several to fit your budget while allowing Oblivion to play. It would be helpful if you use it's last tab to export the data to a file and cut/paste it into a post here.

    It would also help if we know where geographically in the world you are. That way we can provide links with your currency to give you a more localized feel of the costs.

    I'd also mention that Oblivion would perform much, much better if you can afford a small memory upgrade as well. I'd recommend 1 gig for Oblivion as it will allow for sanity while playing lol. On 512mb, each new area will be sluggish and choppy as the game will swap to pagefile/virtual memory ALOT. One gig is much, much better once you have a good enough videocard for it.
  6. annunciata

    annunciata TS Rookie Topic Starter

    Erm.. Well, I'm in the US. Are the prices different in Florida than anywhere else?
  7. Sharkfood

    Sharkfood TS Guru Posts: 1,019

    As you're in the USA, you have NewEgg and other GREAT discount places that offer insanely cheap hardware AND super fast shipping/support.

    We still need to get a handle on what your PC has for graphics interface as that FX 5200 you have reported comes in both AGP and PCI forms. We'd be simply guessing what kind of replacement you'd be able to use. If it's a Dell or other OEM system, you may be limited to just PCI... which really puts a curb on your upgrade options, unfortunately.

    Try CPU-Z and it's export/save to file option on the last tab. This information will give us enough info to offer suggestions as towards what budget upgrade options you have available to you.
  8. soundoffmonte

    soundoffmonte TS Rookie

    hey im having almost the same problem but mine wont even go into the game it the little window at the top left and a windows error report comes up
    windows xp pro
    1gig ram/shared to video -128mb
    2.4 ghz p4
    any thoughts?
  9. ZeroCount

    ZeroCount TS Rookie Posts: 48

    Bought the Maximum PC mag I see...
  10. bigslick

    bigslick TS Rookie

    Im having the same problem. I tried Lancelots fix but it didnt help. I cant get through the castle window at the intro. my vid card is an invidia geoforce fx
    5500. Is that the problem? I read that the sound can also be an issue. I uninstalled it and the intro video ran much smoother but still wouldnt go past the castle window. help please...thanks

    i just found out my cpu is only a 1.7 ghz. I had a 1.2 and took it in to upgrade for gaming and he told me I got a 2.4. It is a amd sempron 2400, mmx, 3d now, 256 mb ram. so i guess Im coming up short all over.
    the guy is gonna get some choice words from me. How easy is it to upgrade this setup? Is it crap? My laptop is probably more powerful....
  11. whytry2002

    whytry2002 TS Rookie


    Hi, i am having issue with Oblivion on WinXp. When i double click icon it shows me error message to send or not send to microsoft. It reads:

    <?xml version="1.0" encoding="UTF-16"?>
    <MATCHING_FILE NAME="atimgpud.dll" SIZE="40960" CHECKSUM="0xA39865D0" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="08/03/2005 20:16:38" UPTO_LINK_DATE="08/03/2005 20:16:38" />
    <MATCHING_FILE NAME="Oblivion.exe" SIZE="7158784" CHECKSUM="0xAD68D31B" BIN_FILE_VERSION="" BIN_PRODUCT_VERSION="" PRODUCT_VERSION="1.0.228" FILE_DESCRIPTION="Oblivion" COMPANY_NAME="Bethesda Softworks" PRODUCT_NAME="TES4: Oblivion" FILE_VERSION="1.0.228" ORIGINAL_FILENAME="Oblivion.exe" INTERNAL_NAME="Oblivion" LEGAL_COPYRIGHT="Copyright © 2006 ZeniMax Media Incorporated. All Rights Reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="" UPTO_BIN_PRODUCT_VERSION="" LINK_DATE="02/28/2006 14:27:23" UPTO_LINK_DATE="02/28/2006 14:27:23" VER_LANGUAGE="English (United States) [0x409]" />
    <MATCHING_FILE NAME="OblivionLauncher.exe" SIZE="1662976" CHECKSUM="0xF60311BA" BIN_FILE_VERSION="" BIN_PRODUCT_VERSION="" PRODUCT_VERSION="1, 0, 0, 1" FILE_DESCRIPTION="Oblivion Launcher" COMPANY_NAME="Bethesda Softworks" PRODUCT_NAME="Bethesda Softworks Oblivion Launcher" FILE_VERSION="1, 0, 0, 1" ORIGINAL_FILENAME="Oblivion Launcher" INTERNAL_NAME="Oblivion Launcher" LEGAL_COPYRIGHT="Copyright © 2001" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="" UPTO_BIN_PRODUCT_VERSION="" LINK_DATE="02/27/2006 15:15:50" UPTO_LINK_DATE="02/27/2006 15:15:50" VER_LANGUAGE="English (United States) [0x409]" />
    <MATCHING_FILE NAME="kernel32.dll" SIZE="983552" CHECKSUM="0x4CE79457" BIN_FILE_VERSION="5.1.2600.2180" BIN_PRODUCT_VERSION="5.1.2600.2180" PRODUCT_VERSION="5.1.2600.2180" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFF848" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.2180" UPTO_BIN_PRODUCT_VERSION="5.1.2600.2180" LINK_DATE="08/04/2004 07:56:36" UPTO_LINK_DATE="08/04/2004 07:56:36" VER_LANGUAGE="English (United States) [0x409]" />

    i have pretty old computer, i think it should at least attemp to run oblivion. It has 1.3 AMD Athlon processor, 256 mb ram, 64 mb Nvidia Geforce2 Ultra video card and sb live! sound card, dvd-rom. i upgraded sp2 xp pack, directx, windows media player to 10 and 11beta2 with no help.


    P.S. I tried using OldOblivion and that doesn't help. What i have found is that Nvidia GeForce 2 series had support for up directx 7 only. I tried to intall directx 9 support for my drivers but with no success from www.nvidia.com
  12. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +36

    Oblivion (predictably) won't even start on an old system like urs. The RAM, video card and processor are too inadequate for it. Check if u can run the game here.
  13. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    You stole my link! =P
  14. mattyratty2

    mattyratty2 TS Rookie

    oblivion problems

    I am having the problem with oblivion that it fully installs. I double click the icon, click play on the screen that appears and then a small black box appears in the top left and I get this error message:
    Failed to initialize renderer.
    NiXAdapterDesc::GetDEviceCaps() failed

    I have done the clear startup stuff and it still comes up with this!
    Please Help!!!!:giddy:
  15. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Have you tried reinstalling it?
  16. mattyratty2

    mattyratty2 TS Rookie

    I have 2 times but not after the startup stuff should I re install it now

    :hotbounce I have reinstalled the game before and after I did the start up stuff but it still comes up with the message. I have restarted my computer and still it comes up with the message Help!!
  17. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +36

    Are you sure you have the required hardware to run the game? Post youe system specs and we'll see if anything is inadequate. Also, try updating your video card drivers to see if it fixes the problem.
  18. jandarian

    jandarian TS Rookie Posts: 17

    oblivion unfortunatly is one of those game where the minimum requierements mean little. I recently up'ed my system, and now it works well. Before that tho, I had slightly better than the min. specs and it couldnt run. Oldblivion did help, but only to get it going, it still glitched constantly.

    In other words, your going to be upgrading if you want to play it.

    Have you already played Morrowind? If not, you should try it out. It will run well on your system, and is actually a better game overall anyway. (here comes the ranters!) May not ahcieve the same gfx psentations but still pretty. Its a bigger world, more intuitive and user friendly.
  19. Marine_Grunt

    Marine_Grunt TS Rookie

    Intel Core Duo Processor T2250, [1.73GHz, 2MB L2, 533MHz FSB], Mobile Intel 945GM Express Chipset. Intel PRO/Wireless 3945ABG (802.11a/b/g), Genuine Windows Vista Home Premium. Confi gured with 1024MB PC4200 DDR2 SDRAM (both memory slots may be occupied). 160GB (5400 RPM) Serial-ATA (SATA) hard disk drive, DVD SuperMulti (+/-R double layer) drive supporting 11 formats. 15.4e diagonal widescreen TruBrite TFT active-matrix LCD display at 1280x800 native resolution (WXGA). Intel Graphics Media Accelerator 950 with 8MB-128MB dynamically allocated shared graphics memory. RGB (monitor) output port, S-Video output port, Microphone input port. Head phone output port, USB v2.0 4 ports, i.LINK IEEE-1394, RJ-45 LAN port, RJ-11 modem port.

    I do believe this is all my specs to my laptop! This sucks I'm rdy 4 this game to play i'm into world of warcraft, diablo and such! This is my kinda game!!
  20. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +36

    I'm sorry to break it to you, but those specs will not run Oblivion at all. It needs a standalone graphics card and since you have an onboard one and it is a laptop PC, there is no way you can upgrade it.
  21. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

  22. fuzz

    fuzz TS Rookie

    oblivion error

    hey ..im having kinda the same problem where the game suddenly ends while entering the prison or dungeon wutever..and thats wut iit sais when i press the blue "click here" thingy to know more abt that problem: C:\DOCUME~1\Family\LOCALS~1\Temp\324_appcompat.txt.....need help..thx
  23. swp1953

    swp1953 TS Rookie

    same here!

    omg i run oblivion and just go past the emperor talking by pressing spacebar, and then i have like this black square in the top left corner and an error pops up and says oblivion needs to close. sorry for the inconvenience, then i tried it again and went through the whole talk of the emperor without pressing spacebar, its just when i get to the character design, but it doesnt even let me get to designing the player, i only know thats next cuz i have the 360 version too, but these are my computer stats or w/e, im not really good at computers but can someone tell me if im missing someting with the requirements? it would be a HUGE help

    manufacturer: dell
    model: dimension 4600i
    BIOS: Phoenix ROM BIOS PLUS version 1.10 A10
    Processor: Intel(R) Pentium(R) 4 CPU 2.80 GHz (2 CPUs)
    Memory: 1022MB Ram
    Page File: 405 MB used, 2060MB avaliable
    DirectX Version: DirectX 9.0c (4.09.0000.0904)

    Name: NVIDIA GeForce FX 5200
    Manufacturer: NVIDIA
    Chip Type: GeForce FX 5200
    DAC Type: Integrated RAMDAC
    Approx. Total Memory: 128.0 MB

    everything on my directx features are enabled, and the sound definitely would not have a problem, and im pretty sure i do have the requirements for sound, and the sound seems to work fine so far to the point of where ive gotten

    so i have no clue of what else could be besides those requirements, so someone help plz! i wanna do some crazy cool mods!
  24. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +36

    Try OldBlivion like Miclantecuhtli suggested.
  25. gunman9x

    gunman9x TS Rookie

    Hello all i just got this new laptop

    it has it all

    duo prossor

    windows vista

    2g of ram :)

    but it has a intel graphics media accelerator 950 its up 2 224.

    is there anyway i can runn oblivion on here???

    i get the black box in the left top cornor and it says a error happend and will let me know when there is a fix when i start it up.

    any help will be greatfull ty all.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...