1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Oblivion "Unable to locate your installation, please reinstall Oblivion" error

By dnesbit
Mar 10, 2009
  1. Alright guys I've come here in desperate need, having tried everything I can think of to no avail.

    Last year I got the Game of the Year Edition for PC. Worked perfectly, no problems, enjoyed a lot of content, then got sidetracked by finals and work and it fell by the wayside for awhile. Now, I'd like to go back and relive the experience.

    I inserted the disc to play about a month ago and the autorun menu pops up, no problem. When I went to run the game I got some sort of error (I never wrote it down, so that's no help). I figured, oh well I'd better reinstall. When I tried to uninstall, it wouldn't let me. Stupidly, I decided to just delete all the files in the directory myself and then try to reinstall it. Yeah.

    So, now whenever I insert the CD, the install shield wizard thing starts the installation process, then almost immediately comes up with the message "unable to find your Oblivion directory. Please reinstall Oblivion", or something very similar.

    I would love to reinstall it, but I'm caught in this never ending circle of trying to install and being unable to because I apparently need to reinstall the installation. It's maddening. It does NOT appear on the control panel under programs, which makes me believe it actually is uninstalled (especially since it tries to autorun installation).

    One thought I had was to install it on a friend's hard drive then copy the entire directory to my PC, but unfortunately NONE of my friends use PCs, they all have apples which are unable to run executable files needed to install the game from the raw data.

    System restore also occurred to me, however I'm running vista and the earliest restore I can do is only a month ago and that isn't going to help me at all.

    A friend who is computer savvy suggested that perhaps the game is uninstalled but the Oblivion registry files are still present, and are causing some kind of error when trying to install.

    So I'm completely out of ideas and hopefully one of you kind souls out there will be able to assist with my terrible dilemma. I really have run out of ideas, so if nobody is able to help me this might be the end of my Oblivion days (which really would make me extremely sad inside).

    Eternally Grateful,

  2. mailpup

    mailpup TS Special Forces Posts: 7,103   +420

    Yes, it's likely the registry entries are preventing the game from reinstalling. Try a registry cleaner like Ccleaner. It's freeware. You can look at it here: Ccleaner
  3. dnesbit

    dnesbit TS Rookie Topic Starter

    Unfortunately, I went to the Bethesda forums and tried to find something to help me there. There was a process to delete the registry files, which I followed, but the problem still persists. Guess I'll keep trying.

    Thanks for the reply, though.
  4. mailpup

    mailpup TS Special Forces Posts: 7,103   +420

    Try it anyway. Maybe you missed something.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...