Office 2010 saving problems

By verity25 · 29 replies
Aug 1, 2012
Post New Reply
  1. Hi,

    I am having trouble with my Office 2010 Enterprise edition. Just recently I have been unable to save any documents in word or spreadsheets in Excel. When I click the Save or Save as... icon I don't get an option to save at all. Also, the open document icon is not working either, I have to click on the file to open it in Excel and in Word. Everything has been running fine until a few weeks ago and the only thing different is that I've started to use One-Note.

    I am running Windows 7 Home Premium.

  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,272   +456

    When I've seen oddities like this in Word I was able to make thing work again by deleting the or normal.dotx file. I'm not sure if there is a similar file for Excel but it might be worth trying to see if Word starts working properly again.
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Go to the Control Panel, Programs and Features. Select MS Office Enterprise and then click change. It will think for a sec and bring you up a box where you can add stuff, remove, repair, or change product key. Tell it to repair.

    Now, having said that, I want to give you a friendly warning. This is by no means an accusation or anything of the sort, just a notice. If you pirated that copy and used a.. say... 'toolkit' to make it appear legit. Do not take the advice I gave above. It will likely cause you problems you do not want to deal with.
  4. verity25

    verity25 TS Booster Topic Starter Posts: 110

    Mine is a genuine version...but thanks for the warning. I tried the repair but it's still the same....Thanks anyway...

    Where do I find those files.....
  5. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Are you able to save/open documents while in Safe Mode*? Just wonder if there is for some reason any conflicting software/driver that may cause an issue with your office. Other thing to try is to do a System Restore to when the propblem arose.

    You say it happened after using OneNote, are you able to Uninstall OneNote, try.. If no luck, try to Repair again after uninstalling one note.

    *I know OneNote has a Service that runs in the background on startup, if you start in safe mode it should stop this servie (as well as many others, and drivers) and may allow Office to work properly.
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    See if this available here:
    Click on File> Save As for the first time, Save for additional input.

    Can you do a right click> Open on a file?

    If that works, there may be a problem with the icons:>
    See Corrupt icon

    NOTE: Regarding One Note, using the Warning SNGX1275 left for you:
    One Note comes with a heafty price of $80.00. It can also be pirated using a torrent site:

    IF you did not get One Note legitimately, it is very possible that you got malware where you downloaded it. The malware may have corrupted the icons (and probably done some other things you don't know about yet.) Since your timeline indicates the problem began after you got One Note, is this a possibility?
  7. verity25

    verity25 TS Booster Topic Starter Posts: 110

    Tried all your suggestions but they didn't work, even in safe mode. My version of Office is a genuine version..
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    "don't work" as in how? You are saying you don't have the Save As or Save option on any File drop down menu or the icons are 'greyed out'?

    Isn't Office 2010 Enterprise a business edition? You will find 2 suggestions for Save from Microsoft HERE.
    One is in regard to a repair, the other is regarding the volume license.

    "Enterprise" means this is business software. There may be some exceptions set by the office IT.

    Have you tried>
    1. Uninstalling One Note to see if the features become available.
    2. Doing a System Restore to right before you installed One Note

    Also, have a look HERE for special features of Enterprise software.
  9. verity25

    verity25 TS Booster Topic Starter Posts: 110

    My mistake, it's Office Pro Plus 2010 and I bought it from work on a Home Use Program so I know it is genuine. The 2 suggestions you offered did not work for me. I have all the save and open icons as normal, not grayed out, but clicking on them does nothing. I have tried hitting file menu and save as...from there but it takes me back to the page I was working on without any option to save. Clicking Open from there also does the same thing.
  10. verity25

    verity25 TS Booster Topic Starter Posts: 110

    An update to my last post...the only icon that works is the open recent and from there I can open a file with no problems
  11. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    You don't need to quote my replies in your post. The reply stays on the board if needed and quoting it just takes up a lot of extra room.

    About this:
    I don't know what the fine points are of the 'Home Use', but if it was office property, it may have settings that were put in by the office IT. It may also be under a Volume License in which case some features will be blocked until you activate it.
    You are running the program
    Better Explorer - The better file manager.

    Disable that and see if the features you can't get now will work.
    There are a lot of specialized sofware programs on the system. Maybe work related. But there are also some compatibility issues in the Event Viewer. In addition, you have [uTorrent] running and Eset found malware on some pirated software.(keygens)

    You also recently had the ZeroAccess Rootkit cleaned on the system. I don't see any mention in that thread about the search problem> when did it begin?
  12. verity25

    verity25 TS Booster Topic Starter Posts: 110

    I have already uninstalled Better Explorer so the problem isn't there I think. I have had no problems with any of the UTorrent downloads before, and I have not downloaded anything that would have interfered with Office around the time it started playing up. I don't have a search problem, my problem is that I am unable to get the save or open functions to work in Word or Excel....
  13. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    But you did have problems with uTorrent downloads! Look at your thread for the ZeroAccess Rootkit cleaning> the Eset log toward the end. There was malware on those downloads.

    Eset removed 4 entries, all related to keygen.exe
    1) E:\LU3\rld-wos3.iso a variant of Win32/Packed.VMProtect.AAD trojan
    2) I:\GoodSync\Applications\Family Tree Maker 2009-ISO\Family Tree Maker 2012 Essentials - KeyGen.rar MSIL/Hoax.FakeKG.A application
    AKA File Name : ***file name has been blocked***>> AKA HackTool:Win32/Keygen>> a tool that generates keys for illegally-obtained versions of various software products.
    3) I:\GoodSync\EBooks\Kindle eBooks Collection feb. a variant of Win32/BHO.OEG trojan>>
    4) I:\GoodSync\EBooks\over 10000 Ebooks collection mar. 2012 by JOHN\Ebook collection january 2012\Ebook collection january 2012\FreeArc-0.666-win32.exe a variant of Win32/BHO.OEG trojan
    Spyware utility that installs a Browser Helper Object. The Browser Helper Object can change your homepage and default search engine. It can also lead to system monitoring, password hijacking and additional spyware or virus installs.
    Although your system was clean at one point, it you are still using the pirated programs or if you are pirating more downloads, the system will not stay free of malware. It sounds like either>
    1. The system is infected again> or
    2. Possible all of the infected entries were not removed.
    If you will run this Eset online virus scan again, I can check that. There is one thing I do differently though. I will remove any entries found using another program that will also remove related files- so I do NOT want the entries removed in/by Eset.

    To run the Eset Online Virus Scan:
    If you use Internet Explorer:
    1. Open the ESETOnlineScan
    2. Skip to #4 to "Continue with the directions"

      If you are using a browser other than Internet Explorer
    3. Open Eset Smart Installer
      [o] Click on the esetsmartinstaller_enu.exelink and save to the desktop.
      [o] Double click on the desktop icon to run.
      [o] After successful installation of the ESET Smart Installer, the ESET Online Scanner will be launched in a new Window
    4. Continue with the directions.
    5. Check 'Yes I accept terms of use.'
    6. Click Start button
    7. Accept any security warnings from your browser.
    8. Uncheck 'Remove found threats'
    9. Check 'Scan archives/
    10. Leave remaining settings as is.
    11. Press the Start button.
    12. ESET will then download updates for itself, install itself, and begin scanning your computer. Please wait for the scan to finish.
    13. When the scan completes, press List of found threats
    14. Push Export of text file and save the file to your desktop using a unique name, such as ESETScan. Paste this log in your next reply.
    15. Push the Back button, then Finish
    NOTE: If no malware is found then no log will be produced. Let me know if this is the case.
    Better Explorer showed a month ago in those logs. Were you having the save and open problems while the system was being cleaned? If yes, why didn't you tell your helper? OR> did the problem start after your system was deemed clean?
  14. verity25

    verity25 TS Booster Topic Starter Posts: 110

    Here is the ESET log:

    C:\torrent.exe Win32/BundleInstaller application
    E:\LU3\rld-wos3.iso a variant of Win32/Packed.VMProtect.AAD trojan
  15. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    One of the entries in Eset was removed previously. The system is infected again:
    E:\LU3\rld-wos3.iso a variant of Win32/Packed. VMProtect.AAD trojan

    At some point, it looks like you may have installed this:
    It set up an active Directory:along with more malware.
    C:\torrent.exe Win32/BundleInstaller application
    You can run the following, but it will only be a temporary fix. As long as you continue the piracy and file sharing, you will get malware.

    Please download OTMovit by Old Timer and save to your desktop.
    • Double-click OTMoveIt3.exe to run it. (Vista users, please right click on OTMoveit3.exe and select "Run as an Administrator")
    • Copy the file paths below to the clipboard by highlighting ALL of them and pressing CTRL + C (or, after highlighting, right-click and choose Copy):
      [start explorer]
    • Return to OTMoveIt3, right click in the "Paste Instructions for Items to be Moved" window and choose Paste.
    • Click the red Moveit! button.
    • A log of files and folders moved will be created in the c:\_OTMoveIt\MovedFiles folder in the form of Date and Time (mmddyyyy_hhmmss.log). Please open this log in Notepad and post its contents in your next reply.
    • Close OTMoveIt3
    If a file or folder cannot be moved immediately you may be asked to reboot the machine to finish the move process. If you are asked to reboot the machine choose Yes.
    I don't know what is causing the failure to do the Saves- I suspect the continuing malware is corrupting files/icons. It is reasonable that you may also have other malware entries.
  16. verity25

    verity25 TS Booster Topic Starter Posts: 110

    Cannot download OTMovit, file not found..
  17. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    The like is good. I downloaded the program to my desktop, then ran it from there. Try it again. Save to the desktop, then run from there.
  18. verity25

    verity25 TS Booster Topic Starter Posts: 110

    I have tried downloading several times but keeps telling I don't have permission to open it, file access error, the download doesn't complete.
  19. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Permission is another matter. Sign on to the Administrative account:

    Add "Take Ownership" to Explorer Right-Click Menu in Win 7 or Vista

    Download and save to your desktop.
    • Unzip (extract) the files contained in the zipfile.
    • Double-click the InstallTakeOwnership.reg file and click through the prompts.
    • Confirm YES for notice about using the Registry Editor
    • No reboot necessary.
    Here’s what the new right-click menu will look like after installing this registry hack.
    (Images courtesy howtogeek)
    This should allow you to do the right click on those parts of the system that are denying you permissions and 'take ownership.'
  20. verity25

    verity25 TS Booster Topic Starter Posts: 110

    Tried that, still can't access the file...although I click to save the file to desktop it tries auto open the file instead.
  21. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    I don't know if the torrent file is trying to act as the installer- let's try to remove that manually:
    Boot into Safe Mode with Networking
    • Restart your computer and start pressing the F8 key on your keyboard.
    • Select the Safe Mode with Networking option when the Windows Advanced Options menu appears, and then press ENTER.
    Show Hidden Files and Folders in Windows 7:
    • Click on the Start button and select Computer
    • Press the Alt key on your keyboard and click on Tools
    • Select Folder Options
    • Click the View tab and make sure that Show hidden files and folders is selected under Hidden files and folders
    • Next, uncheck the box next to Hide protected operating system files (Recommended)
    • Then, uncheck the box next to Hide extensions for known file types
    • Click Apply then click OK
    Open Windows Explorer> either use Windows key + E or right click on Start> Choose Explore
    • Click on Computer
    • Double click on C drive
    • Look for the Directory C:\\torrent.exe
    • Do a right click> Delete on the Directory
    • Close Windows Explorer
    IF you get any message and can't delete this Drectory, I need to know exactly what it says.

    While still in Windows Explorer and with the hidden files and folder still showing,
    [*] Expand your documents & Settings by clicking on the + sign
    [*] Open the section named Appdata
    [o]Find and do a right click> Delete on Torrent.exe
    [*] Open the section named Windows
    [o] Scroll down to and open System 32
    [o] Look for and if found, do right click Delete on torrent.exe
    [*] Please reverse the process to view hidden files and folders and rehide them.
    [*] Close Windows explorer[/list]
    You may not find the entry in All of the above places.
    Go to the Control Panel> Find the menu item "Programs and Features and click to Open
    • Once active "Programs and Features" will build a list of your installed programs.
    • Be patient and let the list finish populating.
    • Click on "uTorrent"> then click "Uninstall" from the menu at the top.
    • If the following Confirm box comes up, click on OK
    • Close when finished then Reboot the system into Normal Mode
    The other entry in Eset:
    E:\LU3\rld-wos3.iso a variant of Win32/Packed. VMProtect.AAD trojan
    is the entry for the program below- the one you pirated. On the current Eset scan, it's on the E Drive
    2012-06-29 03:26 - 2012-06-29 03:53 - 00000000 ____D C:\Users\Alan\Downloads\World Of Subways Vol.3 London Underground [MULTI2][PCDVD][RELOADED][WwW.GamesTorrents.CoM]

    You need to uninstall this program. It is a source of continuing infection. It shows in you previous log on the D Drive. Eset found it on the E Drive twice.
    Let me know what you status is when you have completed all of the above.
  22. verity25

    verity25 TS Booster Topic Starter Posts: 110

    Carried out your instructions and OTM downloaded fine. Here is the log:

    All processes killed
    ========== PROCESSES ==========
    No active process named torrent.exe was found!
    ========== FILES ==========
    File/Folder C:\torrent.exe not found.
    ========== COMMANDS ==========


    User: Alan
    ->Temp folder emptied: 86144753 bytes
    ->Temporary Internet Files folder emptied: 58571070 bytes
    ->Java cache emptied: 0 bytes
    ->FireFox cache emptied: 140211981 bytes
    ->Flash cache emptied: 8351 bytes

    User: All Users

    User: Default
    ->Temp folder emptied: 0 bytes
    ->Temporary Internet Files folder emptied: 33170 bytes
    ->Flash cache emptied: 0 bytes

    User: Default User
    ->Temp folder emptied: 0 bytes
    ->Temporary Internet Files folder emptied: 0 bytes
    ->Flash cache emptied: 0 bytes

    User: Public
    ->Temp folder emptied: 0 bytes

    %systemdrive% .tmp files removed: 0 bytes
    %systemroot% .tmp files removed: 0 bytes
    %systemroot%\System32 .tmp files removed: 0 bytes
    %systemroot%\System32 (64bit) .tmp files removed: 0 bytes
    %systemroot%\System32\drivers .tmp files removed: 0 bytes
    Windows Temp folder emptied: 119176961 bytes
    %systemroot%\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files folder emptied: 33170 bytes
    %systemroot%\system32\config\systemprofile\AppData\LocalLow\Sun\Java\Deployment folder emptied: 0 bytes
    %systemroot%\sysnative\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files folder emptied: 52056 bytes
    RecycleBin emptied: 18596487 bytes

    Total Files Cleaned = 403.00 mb

    OTM by OldTimer - Version log created on 08092012_211131

    Files moved on Reboot...
    C:\Users\Alan\AppData\Local\Temp\FXSAPIDebugLogFile.txt moved successfully.
    File C:\Users\Alan\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\~WRF{7A9D53BE-85CF-42B3-AF23-62AA7686E0B8}.tmp not found!
    File C:\Users\Alan\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\~WRS{C1F7155B-EFE0-4117-86B6-54B404EE5E2B}.tmp not found!
    File C:\Users\Alan\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\~WRS{CF640E4A-8CFF-4636-AB6E-20EBF47B2B17}.tmp not found!

    Registry entries deleted on Reboot...
  23. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Total Files Cleaned = 403.00 mb>> got rid of a lot of files! You need to clean the temporary internet files more often> This will help:

    Run this once in a while so the files don't pile up:TFC (Temp File Cleaner)

    Download TFC to your desktop
    • Open the file and close any other windows.
    • It will close all programs itself when run, make sure to let it run uninterrupted.
    • Click the Start button to begin the process. The program should not take long to finish its job
    • Once its finished it should reboot your machine, if not, do this yourself to ensure a complete clean
    TFC only cleans temp folders. TFC will not clean URL history, prefetch, or cookies. TFC requires a reboot immediately after running. Be sure to save any unsaved work before running TFC.
    I notice that the FXSAPIDebugLogFile was removed.
    The file is generated by the Print services when a fax device or printer does certain things. A new one will be generted.
    Also there were several temp Word files that weren't found. Has anything changed with the Word Save feature?
    Please update and repeat a scan with Eset.
  24. verity25

    verity25 TS Booster Topic Starter Posts: 110

    Eset reported no problems, however I am still unable to use the save functions in Word or Excel
  25. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    I have no more suggested 'fixes' for you. Since nothing offered has helped correct the problem, it is likely that something has corrupted Office Pro Plus 2010. The best thing now would be to uninstall the current program and download/install it again from the copy you bought from work.

    Because of the malware, it would not be advisable to attempt a system restore as if there are any infected restore points on the system and you happened to choose one of them, you could reinfect the system.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...