OS keeps rebooting. Created Dump File

By Mysticalfever ยท 9 replies
Jan 17, 2008
  1. Hello I am new to the forum but I have read up on the issues I am having. I have downloaded the debugging tools for Windows and created a debug log file from my minidump. See below:

    * Bugcheck Analysis *

    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If a kernel debugger is available get the stack backtrace.
    Arg1: 0004102a, memory referenced
    Arg2: 00000002, IRQL
    Arg3: 00000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
    Arg4: 804da6db, address which referenced memory

    Debugging Details:

    READ_ADDRESS: 0004102a


    804da6db 8b4b29 mov ecx,dword ptr [ebx+29h]




    PROCESS_NAME: explorer.exe

    LAST_CONTROL_TRANSFER: from 804dbbd4 to 804da6db

    f8965fd0 804dbbd4 8230c610 8230c5fc 00000000 nt!KeSynchronizeExecution+0x5
    f8965ff4 804db89e ef302c9c 00000000 00000000 nt!KiRetireDpcList+0x46
    f8965ff8 ef302c9c 00000000 00000000 00000000 nt!KiDispatchInterrupt+0x2a
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    804db89e 00000000 00000009 bb835675 00000128 0xef302c9c


    804da6db 8b4b29 mov ecx,dword ptr [ebx+29h]


    SYMBOL_NAME: nt!KeSynchronizeExecution+5

    FOLLOWUP_NAME: MachineOwner


    IMAGE_NAME: ntoskrnl.exe


    FAILURE_BUCKET_ID: 0xA_nt!KeSynchronizeExecution+5

    BUCKET_ID: 0xA_nt!KeSynchronizeExecution+5

    Followup: MachineOwner

    eax=82004448 ebx=00041001 ecx=00000000 edx=00000000 esi=82004410 edi=f8106d90
    eip=804da6db esp=f8965fb0 ebp=f8965fd0 iopl=0 nv up ei ng nz na pe nc
    cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010286
    804da6db 8b4b29 mov ecx,dword ptr [ebx+29h] ds:0023:0004102a=????????
    ChildEBP RetAddr Args to Child
    f8965fd0 804dbbd4 8230c610 8230c5fc 00000000 nt!KeSynchronizeExecution+0x5
    f8965ff4 804db89e ef302c9c 00000000 00000000 nt!KiRetireDpcList+0x46 (FPO: [0,0,0])
    f8965ff8 ef302c9c 00000000 00000000 00000000 nt!KiDispatchInterrupt+0x2a (FPO: [Uses EBP] [0,0,1])
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    804db89e 00000000 00000009 bb835675 00000128 0xef302c9c
    start end module name
    804d7000 806eb500 nt ntoskrnl.exe Wed Feb 28 04:10:41 2007 (45E54711)
    806ec000 806ffd80 hal halacpi.dll Wed Aug 04 01:59:04 2004 (41107B28)

    Unloaded modules:
    ee5c1000 ee5ec000 kmixer.sys
    Timestamp: unavailable (00000000)
    Checksum: 00000000
    f881a000 f8822000 usbccgp.sys
    Timestamp: unavailable (00000000)
    Checksum: 00000000
    ee5a8000 ee5c1000 nwusbmdm.sys
    Timestamp: unavailable (00000000)
    Checksum: 00000000
    ee58f000 ee5a8000 nwusbser.sys
    Timestamp: unavailable (00000000)
    Checksum: 00000000

    Thanks in advance,

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Can you attach minidumps to your next post say like 5-8 via Zip?

    Also, run chkdsk.
  3. Mysticalfever

    Mysticalfever TS Rookie Topic Starter

    Sorry for the delay. I have attached a few dumps. Thanks in advance.

  4. rutzhren

    rutzhren TS Rookie

    I think I have the same or a similiar problem. I have a Dell Dimension 9100. It is about 3 years old now. Not until recently I started to have the following problems. When I was playing a video game (World of Warcraft, or Counter Striker) the computer crashed and gave a BSoD saying your windows is shut down to prevent damage to your computer blah blah. The error message was
    0x00000050(0xe8ef07a1, 0x0000001,0x80579ec6,0x0000002), but it didnot say anything else such as a message or a file name. I tried to reboot to safe mode as it suggested, and the boot was successful. Then I reboot to normal mode, the blue screen appears again, with the same 0x00000050 message.
    I stopped trying for a couple hours (went asking friends what this was about). After I returned, windows successfully booted into normal mode. I then updated my bios from 9100a01 to 9100a03, after about 1 day, the BSoD appears again with the same message. Then I rested for another couple of hours, again the computer was normal again, and I updated my video adapter driver (I have an ATI Radeon x600 256m memory). This time it lasted for about 1 day , while the only thing I did on the computer was watching some clips from youtube.com, then it crashed with the same BSoD again. I rebooted it into safety mode. However, when I was trying to find something in control panel, the computer crashed again with roughly the same BSoD (in safety mode) but with a different number sequence: 0x0000008e(0xc0000005, 0x8057a7d8, 0xf659fc5c,0x0000001). Still no filename or other things appeared. Every time it crashed windows created a mini dump file. I searched a lot of forums/tech support sites. The MS tech support says some haxdoor virus might cause this, but I checked with McAfee and it didn't come up, and I didnot find the key entry in the registry either. The crash seems to be pretty random, it could hold off for as long as 2 days, or it could happen in a few hours. It so far gave only the 2 hex number sequences mentioned above, and I am scared to do anything on the computer for long cause it might just crash on my in the next minute.
    My friend says that this might be because of that my harddrive is about to fail, and suggested that I buy a harddrive, ghost the current one, and see if the problem goes away. However, I don't want to spend about 80 bucks on a new piece of hardware if I am not at least 70% sure that it would solve the problem. As I searched the forums, I see a lot of people having the same or similar problem. Anyone had experience acutally solved this problem, or have some suggestions?
    The following is my specs:
    Intel Pentium D 2.80 G
    DDR2 1G RAM
    ATI Radeon x600 with 256m. (the crash first occured when I was using a driver for x300/x550/x950 series, I downloaded and installed the Catalyst x600 driver now.)
    Western Digital 160G hard drive with 8M cache
    Really frustrated cause school is about to start and I need to use the computer a lot for more productive work..

    Also as suggested, I did run Chkdsk /r and it came up with nothing...
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    MysticalFever, all five of your minidumps point to ntoskrnl.exe. This can be caused by a myriad of things:

    Keyboard issue
    Miscellaneous corruption
    Corrupt boot.ini file.
    Missing boot.ini file.
    Missing or corrupt ntoskrnl.exe file.
    Windows NT installed on a partition bigger then 7.8GB
    Corrupted hard disk drive or severely corrupted Windows.

    Here are my suggestions:

    Run chkdsk/r

    Find out who the manufacturer of your harddrive is, find their website, and run their harddrive diagnostics utility. It could be that your harddrive is failing. I would back up all important information NOW via burning a CD/DVD as well as flash drive.

    Do a repair of of your Windows via CD.

    When was the last time you defrag your HD or scanned for malware/spyware/viruses?

    * See if any of the above steps help. Run chkdsk/r and HD diagnostics first and foremost. Don't defrag until you can rule out any HD issues.


    rutzhren, it would be better if you could make your own post with your issues and attach your minidumps.
  6. rutzhren

    rutzhren TS Rookie

    I installed a hot fix from MS website called kb930189 or so, it is used to prevent windows from closing down when opening some file when a windows XP system is using some third party device driver. Until now it is working.

    Try to rule out some possibilities, if u got spare parts, try using them to replace the parts in your computer and see if the problem goes away. I am using only one of my memory bars now trying to see if it was the cause.
    Also, try cleaning computer interior of dust, take all the cards out, clean them of dust, then put them back firm and tight. See if that helps. My friend told me that it could be after a long time of use, dust might cause some random errors. Hope that helps.
    At last, if you have some solutions please post it so many can see. I think there are numerous people who are having the same type of problems, though might well be of other causes.
  7. rutzhren

    rutzhren TS Rookie


    Here are the most recent minidump files that I have got. Thanks! I am not sure how to view them.. I guess there are specific debugging tools for them, though I have no idea what they are...
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    rutzhren - all of your minidumps point to one thing: Memory Corruption.

    Run MemTest on your RAM for at least 10 passes. Any errors and you've got faulty memory.

    Then you need to run MemTest on each and every stick to determine if one or if all are corrupted. Replace faulty RAM.
  9. rutzhren

    rutzhren TS Rookie

    Could it be hard drive? The memtest thing needs to creat a boot floppy or CD, however my CD burners seem to have some problem with creating a boot up CD.
    E, I have been using one of my memory sticks only until now, and it haven't crashed yet (for about 36 hours), should I use the other one to run for another 2 days?( is this a way to get around this?)
    Thanks a lot!
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Then take out your existing memory stick and put the other one in and see if you have crashes. I have never heard of CD/DVD burners not be able to create a bootable CD. Perhaps you need to upgrade your drive's firmware.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...