1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Persistant Unpredictable BSOD on VISTA

By haiping85 · 4 replies
Apr 1, 2008
  1. Hi guys,

    I'm having this on and off problem with my Dell XPS M1330 running Vista home premium. I've updated my drivers to all the latest drivers and had dell replace all my whole motherboard with video card and my touch sensitive LED buttons, but i am still having BSOD problems. Sometimes the problem is with tcpip.sys, sometimes its not.

    can any kind soul help? Thanks in advance
  2. coolink

    coolink TS Rookie Posts: 34

    My Brand new D630 came with Vista Ultimate and got a lot of BSODs. I ran every possible diagnostic software with 0 errors, so I thought it was no a hardware problem. Called Microsoft and they gave me a Downgrade key for Windows XP Pro Sp2. I had only two BSOD with Xp and I think the cause is the Video driver I downloaded form Intel. Now turned back to Dell Video driver and no more BSODs. I´m not pretending to return to Vista soon.
  3. haiping85

    haiping85 TS Rookie Topic Starter

    yes, I also had a lot of problems with my dell nvidia GS 8400M and vista, at one point of time white lines keep on coming up and my com would just hang. However, the problem was solved when I replaced the whole motherboard with video card.

    This problem, the BSOD with IRQL drive not less or equal, was still persistent though. I'm really quite fed up with this lol.
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,086

    Zonealarm looks to be the problem. http://www.l.google.com/search?hl=e...&hs=Vmm&q=fwpkclnt.sys+bsod+vista&btnG=Search

    BugCheck D1, {19, 2, 0, 8e2adf5b}
    Unable to load image \SystemRoot\system32\DRIVERS\vsdatant.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for vsdatant.sys
    *** ERROR: Module load completed but symbols could not be loaded for vsdatant.sys
    Probably caused by : fwpkclnt.sys ( fwpkclnt!FwpsInjectTransportSendAsync0+220 )
  5. haiping85

    haiping85 TS Rookie Topic Starter

    ok thanks for the tip!

    I will disable zonealarm for a few days and post my results :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...