PLEASE HELP! Alienware Computer won't start, saying BIOS not found!

By OrchidLeighRose ยท 12 replies
Aug 18, 2006
  1. I have an Alienware - Aurora, and when I tried to turn it on last night, it gave me a black screen that said Searching, then BIOS not installed, then Program not found. I called Alienware, they made me pay $199 for a 2 year warranty renewal, just to tell me I am going to have to send my computer in for a new motherboard, that even though I JUST got a new mother board in May 2005, the warranty for that only lasts 12 months, and we are past that, so now they want me to pay another $600 for parts and labor. I talked to a few friends of mine who know alittle about computers, and they said if it was the motherboard, my computer wouldn't start at all. I did a couple google searches and thats how I came across this website, from a couple threads I have read, maybe I just need to remove the battery for a few minutes? I attempted to start my computer again this morning, and that time is started all the way, then froze when loading my desktop icons, and went into blue screen saying there was an error and to restart. Someone please help!!
  2. OrchidLeighRose

    OrchidLeighRose TS Rookie Topic Starter

    This is what I have been getting:
    Detecting ..........
    No device found !
    Bios not installed.
    Operating system not found.

    When I called tech support they had me change it from RAID to ATA then back to RAID, then restart. It gave me the error again...
  3. altheman

    altheman TS Rookie Posts: 425

    Have you tried flashing the BIOS to the latest version??
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    NEVER buy extended warranties - especially with electronics. The only exception is laptops if you plan on moving it around. Extended warranties are almost pure profit for sellers.

    Save yourself the headache. Alienware is known to make poor quality yet expensive supposedly state of the art computers. Just buy an identical motherboard and put it in yourself. It isn't that hard.

    If you're getting blue screens, zip up the minidumps for an analysis here.
  5. joked u 2

    joked u 2 TS Rookie Posts: 128

    also do you have any thing plugged in like a usb flash drive or a cdrom in the drive?? an external hdd?? your system could be defaulting to try to boot to that drive and there is no os on it. you can also look in the bios to see what is the first boot device. but if you got the error and then later it booted up it could be the motherboard but not likely. have you dropped it. cause that can cause a motherboard falure and it could be on and off somtimes. if that makes any sence.
  6. OrchidLeighRose

    OrchidLeighRose TS Rookie Topic Starter

    I still have the original motherboard from when we first bought the computer. I am very nervous and worried about just prying the thing open and putting in a new motherboard. I dont know what you mean by zip up the minidumps, and the only thing attached to the laptop is a cordless mouse.
  7. N3051M

    N3051M TS Evangelist Posts: 2,115

    So are we talking about a laptop here or a desktop pc?

    Minidumps to post are relative to if we can get into windows in the first place.. and i gather that we're still stuck at POST or pre-POST?

    Go and see if you can reset CMOS on the motherboard.

    When you first turn on the computer, can you access SETUP/Bios? If so, see if you can find out information on the boot setup, motherboard/bios info etc.

    Try using a Linux Live CD and see if it boots from it.

    If you do find out the model/info on the motherboard, try doing a BIOS flash like suggested above..
  8. joked u 2

    joked u 2 TS Rookie Posts: 128

    can you get into the bios? pressing the del or f2 key at startup?
  9. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    minidumps are in your windows directory under your windows>mindumps directory.

    (No need to PM me.)
    I only reply to PMs from administrators.

    zip up the last 4-5 for analysis.

    unfortunately I won't be able to do it as my desktop is out of commission at the moment.
    there are others here that can.
  10. joked u 2

    joked u 2 TS Rookie Posts: 128

    i can look at minidumps...
  11. OrchidLeighRose

    OrchidLeighRose TS Rookie Topic Starter

    Okay, I dont know how to zip minidumps.

    I did hit F2 and got in to change from ATA to RAID and back again, and tried to restart, still didnt work.
  12. OrchidLeighRose

    OrchidLeighRose TS Rookie Topic Starter

    I have MSN messenger, and logged in at work. Anyone who can help, please feel free to IM me:
  13. N3051M

    N3051M TS Evangelist Posts: 2,115

    To clarify about minidumps, you must be able to access the hard drive and navigate yourself to the [drive]:\windows\minidumps folder, which will sometimes contain Minimmddyy-nn(where m=month, d=day, y=year, n=order of minidumps created on that day) then you can use a compression utility (such as winzip, winrar or windows compressed folders) to group a few of them and make a .zip file out of it.

    Lets try to eliminate a bad HDD first.

    Reset CMOS. Usualy achieved by moving a jumper with a label "CMOS Reset" and then putting it on the alternative pin for a few seconds, then back to the original one. Otherwise, if none of thats there, just take out the button battery for a minute or two and replace. try to boot up now.

    Go back into SETUP (F2) and somewhere there will list all the drives connected, and possibly their serial/model no. and size(capacity). If you do find it, then post us what it says. Then go to the next step.

    Grab a copy of Knoppix, or another version of Linux Live and boot up with it. If its successful, then try to read the C:\ drive. While you're there, get to the minidumps folder and zip up those minidumps, and either send them to a USB/Media drive or post them directly on here if you can do so. You can also take all your important stuff off it as well.

    If not successfull, then turn off the power, and remove the HDD. Find another PC that supports it and plug it into it (as slave). Now try to boot up and see it with the other PC's windows installation. Tell us if this works or not..

    If your HDD does work and read, and you can perform a CHKDISK /F, SFC /SCANNOW and a HDD Diagnostic utility from its manufacturer successfully without any fails then congratulations, your HDD is perfectly fine, and we can now cross that off the list.

    If its the problem, then it is the problem.....
    DjAkhostiq likes this.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...