Please help analyze my minidumps

By falconace · 20 replies
Apr 19, 2006
  1. Please help me fix my pc. I have gotten most of the bsod to stop by replacing my psu. However, I still get a bsod every few days. Before the psu switch, I would get an error saying no cause could be determined when submitted to ms. Now it says its a driver.

    Please let me know which driver as I have updated them all back before the switching the psu out.

    Your help with this would be much appreciated.

    Thanks in advance!

    Attached Files:

  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    your minidumps point to graphics drivers. Update your graphics cards.
    Also run memtest86+ to test your memory.
  3. falconace

    falconace TS Rookie Topic Starter

    thanks for the help... ill update the graphics drivers... memory was tested multiple times before the new psu
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    1 minidump crashes at ntkrnlmp.exe. This is the Windows nt & kernel system file. It has a bugcheck of 0A.

    0x0000000A: IRQL_NOT_LESS_OR_EQUAL

    Typically due to a bad driver, or faulty or incompatible hardware or software. Technically, this error condition means that a kernel-mode process or driver tried to access a memory location to which it did not have permission, or at a kernel Interrupt ReQuest Level (IRQL) that was too high. (A kernel-mode process can access only other processes that have an IRQL lower than, or equal to, its own.)

    1 minidump crashes at NTFS.sys. This is the NTFS file system driver. It also references your antivirus and Zone alarm firewall drivers. It has a bugcheck of 24.

    I think it`s Possible you have hard drive problem, or a problem with your security programmes. See below.

    0x00000024: NTFS_FILE_SYSTEM

    A problem occurred within NTFS.SYS, the driver file that allows the system to read and write to NTFS file system drives. There may be a physical problem with the disk, or an Interrupt Request Packet (IRP) may be corrupted. Other common causes include heavy hard drive fragmentation, heavy file I/O, problems with some types of drive-mirroring software, or some antivirus software. I suggest running ChkDsk or ScanDisk as a first step; then disable all file system filters such as virus scanners, firewall software, or backup utilities. Check the file properties of NTFS.SYS to ensure it matches the current OS or SP version. Update all disk, tape backup, CD-ROM, or removable device drivers to the most current versions.

    Go HERE and follow the instructions for testing your Hard drive/ram/page file.

    Regards Howard :wave: :wave:
  5. falconace

    falconace TS Rookie Topic Starter


    So, I completely removed all ATI software and drivers from my system, updated with the newest stuff, and now it still crashes.

    I then scanned my hard drive with checkdisk and got the western digital hd program from the link howard provided. It passed on the extended test. SMART status is good as well.

    I recreated my page file earlier too. Its crashed twice since I updated the video drivers. The minidump is the first time, the second time, it dumped my memory but didnt leave a minidump.

    Also Howard, what would cause the firewall or vs to suddenly start crashing the computer? The problems didnt start with an upgrade or change of config. Just to be sure, I updated the firewall.

    Any advice anyone can give would be greatly appreciated.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your latest minidump crashes at ntkrnlmp.exe. Windows nt & kernel system file. It has a bugcheck of 19.

    See HERE for the meaning of this bugcheck.

    Regards Howard :)
  7. falconace

    falconace TS Rookie Topic Starter

    That is just a generic description... can you guide me to anything alittle more specific?* This all just started randomly occuring, not coinciding with new hardware, etc.

    I really have no idea what it could be... is there anything else besides a mini dump i could provide you with to better diagnose?

    *Please dont take this as me being ungrateful or demanding... im very grateful for your help thus far... I just have no idea what to try next.
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It`s difficult for me to be sure what your problem is at the moment.

    It could be a hardware or software problem. It could still be a problem with your ram, as some faulty ram can pass memtest.

    You could also try disconnecting from the net and uninstalling your antivirus and firewall programmes. See if that helps.

    Maybe take a look at this thread HERE.

    Try running your system with just the mobo/psu/cpu/1 stick of ram/hdd/graphics card connected. See if it still crashes.

    I know these are all pretty general things to try, but it really is a process of elimination.

    Regards Howard :)
  9. cpc2004

    cpc2004 TS Evangelist Posts: 1,994


    Most probably it is faulty ram. One minidump is crashed at windows Timer routine and it is the sign of hardware problem. Run memtest to stress test the ram. Your windows are using Zonealarm and McAfee AntiVirus. They are unstable software may confilict with some device driver of your windows. I find the footprint of ZA and McAfee Anti-Virus at the first minidump. You had better de-install ZA and McAfee. Install AVG and other firewall (Sygate and etc).

    aed2a790 f7b77f64 89179828 882445d8 aed2a7e8 Ntfs!NtfsCommonCreate+0xc51
    aed2a870 804e13d9 89b22770 882445d8 88708be0 Ntfs!NtfsFsdCreate+0x1ec
    aed2a880 f746e876 8824478c 89b93a80 882445d8 nt!IopfCallDriver+0x31
    aed2a8cc 804e13d9 89b220d8 00000001 882447b0 sr!SrCreate+0x150
    aed2a8dc aedecbbe 8824478c 88708be0 aed2a9c4 nt!IopfCallDriver+0x31
    WARNING: Stack unwind information not available. Following frames may be wrong.
    aed2a908 aedf2104 882445d8 aed2a9c4 882445d8 naiavf5x+0x1bbe
    aed2a970 aedf2320 882445d8 0024478c 88708be0 naiavf5x+0x7104
    aed2a9bc aeded520 882445d8 882445e8 8984fbe0 naiavf5x+0x7320
    aed2a9d0 804e13d9 8962eaf8 882445d8 882445d8 naiavf5x+0x2520
    aed2a9e0 8057ccc7 89b49350 8812afd4 aed2ab78 nt!IopfCallDriver+0x31
    aed2aac0 8056c063 89b49368 00000000 8812af30 nt!IopParseDevice+0xa58
    aed2ab38 8056f2a8 00000000 aed2ab78 00000040 nt!ObpLookupObjectName+0x53c
    aed2ab8c 8057d2d3 00000000 00000000 17516801 nt!ObOpenObjectByName+0xea
    aed2ac08 8057d3a2 0015cbfc 00120181 02b6f018 nt!IopCreateFile+0x407
    aed2ac64 8057d3e5 0015cbfc 00120181 02b6f018 nt!IoCreateFile+0x8e
    aed2aca4 af6c8c88 0015cbfc 00120181 02b6f018 nt!NtCreateFile+0x30
    aed2ad30 804dd99f 0015cbfc 00120181 02b6f018 vsdatant+0x18c88
    aed2ad30 7c90eb94 0015cbfc 00120181 02b6f018 nt!KiFastCallEntry+0xfc
    00000020 00000000 00000000 00000000 00000000 0x7c90eb94

    Your debug report
    Mini041706-01.dmp BugCheck 24, {1902fe, aed2a58c, aed2a288, f7b75fbe}
    Probably caused by : Ntfs.sys ( Ntfs!NtfsCommonCreate+c51 )

    Mini041906-01.dmp BugCheck A, {ffffff94, 1c, 0, 80503855} <-- Crash at Timer IRQL
    Probably caused by : ntkrnlmp.exe ( nt!ExpCopyThreadInfo+d )

    Mini042206-01.dmp BugCheck 19, {20, 8989ec58, 8989ec80, a050013}
    Probably caused by : ntkrnlmp.exe ( nt!ExFreePoolWithTag+2
  10. falconace

    falconace TS Rookie Topic Starter

    thanks for all the help... it ran for a while this time before crashing... any more ideas? here is the newest minidump...thanks in advance... if it crashed due to the vs or za, i thought i had those off, but they restarted...

    let me know
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your latest minidump crash es with hardware and a bugcheck of 8E.

    MODULE_NAME: hardware

    This error is usually caused by faluty ram.

    Try a different stck of ram.

    Regards Howard :)
  12. falconace

    falconace TS Rookie Topic Starter


    well, i tried different ram and it ran for a while (i also realized a cd rom was messed up and disconnected that). Here is the newest minidump.

  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your minidump crashes at NTFS.sys. This is the NTFS file system driver. It has a bugcheck of 50.


    Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).

    Check your hard drive/page file etc. As you can see it could be caused by a ram problem as well.

    Regards Howard :)
  14. falconace

    falconace TS Rookie Topic Starter

    thanks for your quick responses :)
  15. falconace

    falconace TS Rookie Topic Starter

    heres another one :(
  16. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your latest minidump crashes at win32k.sys. It has a bugcheck of 8E.

    Have you run the ram/hdd/pagefile tests etc. If not, you should do so.


    A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).

    Regards Howard :)
  17. falconace

    falconace TS Rookie Topic Starter

    I have created a new page file, tested the hdd and ram... i feel like im running out of things to try.
  18. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I understand your frustration.

    Your minidumps are crashing with various culprits and bugchecks. This is usually an indication of some kind of hardware problem.

    These types of problem can be very difficult to diagnose.

    Another cause of random BSOD`s is an underpowered or faulty psu.

    What psu do you have?

    Check this PSU Wattage calculator. Add a further 30% as a safety margin.

    You should also check your mobo for bulging or leaking capacitors. See HERE for further info.

    Regards Howard :)
  19. falconace

    falconace TS Rookie Topic Starter

    I replaced my 450 watt psu earlier (before I started this thread) as it seemed the likely culprit from my research and previous experience supporting a hs network. I replaced it w/ a 600 watt just to make sure I had enough power. I dont remember the brand as it was a month or so ago (ill see if i can find the receipt). It went from crashing 3 or so times a day to about once every 2 days so I decided to keep the new psu.

    I also checked capcacitors on the mb, video card, anywhere i could find one and couldnt find any sign of buldging or leaking... its just frustrating. I'm pretty much willing to try anythign at this point.
  20. falconace

    falconace TS Rookie Topic Starter

    Oh, also I spent around 100 on the psu, its not a 30 one or anything.
  21. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Disconnect anything not required to run your system. Just leave the mobo/cpu/psu/graphics card/1 stick of ram. Make sure nothing is overclocked and check your system temperatures. See if your system then becomes stable.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...