Possibly jacked up my Prim HDD

By Gatzu
Nov 5, 2010
Post New Reply
  1. Last night I dragged an old PC outta the closet which had been built around 2001 or so. I fired her up and she stilled worked pretty well. There are a few problems such as the CPU fan not spinning upon start up unless you give it a soft flick and the fans being simply too loud.

    This computer only has one 40 gig hard drive in it.

    I have another computer that I built in 2003 that has been unresponsive and I can't seem to figure it out. The primary drive keeps giving me a "boot device not found" and the computer only picks up the hard drive about 5% of the time and then fails. This computer ALSO has a secondary drive. When this computer did work, it was set as a secondary drive and worked fine.

    So I got to thinking... Why can't I just remove the secondary hard drive and place it in the working computer? So I did just that and I believe that I may have corrupted my working computer's hard drive.

    I plugged up the secondary hard drive using the slave IDE connector. When I powered up my computer, I ended up with some message saying "Mac Address (String of numbers and letters) with FFFF-FFFFFFF-FFFFFF-FFFFFF and so on.

    It then dropped down to DHCP (I think...) before flipping to some nVidia Boot screen and came back with "Boot Device Failed. Check System).

    So I removed the secondary drive completely and kept the original drive in, without ever touching it. Now when I boot up I receive the exact same error every time. BIOS clearly finds the hard drive but it fails to load up Windows XP.

    Is there anyway to reverse what I did without scrapping the entire HDD? Even if I do reformat, will that solve the problem?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...