Print job disappearing... Doesn't print at all

By pyromaster114 ยท 10 replies
Nov 23, 2009
  1. Okay so I've been trying to find an answer to this for a few days now.
    I have a Vista x64 computer here. It's pretty cluttered up, like 50 applications and all the original bloatware are still installed, but the print spool service is now suddenly malfunctioning.

    Whenever I print something, or try to, it appears in the print que for about 1.5 seconds, and then disappears.
    While it's in the print que it says "spooling" under the status, but then it disappears without ever going to the "printing" phase.
    I really have never seen such a strange and completely un-solveable problem.
    This happens no matter what printer we connect.

    If I connect the printer to another computer, Vista finds the drivers and installs them, and the printer works fine on that computer.

    Uninstalling printers (all of them), multiple times. Removed them from the printers list in the control panel, and the device manager.
    Disconnected printer, restarted computer, and then plugged them back in.

    Tried to find drivers from manufacturer, but they just simply say that windows has the drivers for the printers, because they're old. So I have to use the drivers in windows, and there are no available updates.

    Tried windows update (With and without printers plugged in.)
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    With the printers plugged in, run Windows Updates and see if Windows shows any printer updates in the list
  3. pyromaster114

    pyromaster114 TS Guru Topic Starter Posts: 246

    Done, nothing happened.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Probably should have supplied the Printer Make and model
    But you tried a few different printers? Like a newer one too?

    How are they connected to your computer exactly? USB? Parallel port? (now that would be old :D)

    Here's a good site, to fix your own printer:

    Here's a good Printer deleter tool:

    By the way, is it possible that you just have a faulty printer cable, or non USB2 compliant?
  5. pyromaster114

    pyromaster114 TS Guru Topic Starter Posts: 246

    Printer is a Brother MFC-6800.
    Still looking for a different driver... having no luck.

    Tried 2 different printers on the computer. (One is the Brother, the other is an HP color Laser Jet 2550L)
    Neither work.

    Both are connected via USB cable.

    Both work when I plug either or both into my laptop. (Vista finds the drivers, installs them, and I can print in under 1 minute.)
    I doubt the cable is bad, or non-compliant. (I mean, both are bad? Seriously?)

    Also, it affects the Adobe PDF printer (the one that saves to a file) as well as the actual devices. So it's not just a specific printer. It's ANY printer connected/installed on the system yields the same result.

    I Have no clue what's up with this.
    Only heard of this problem once before... my friend ran into it, and eventually reloaded his OS after trying everything the 2 of us could think of.

    I will attempt to use that tool tomorrow... but doubt we'll have any luck.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Obviously other things like your mouse works in USB? (no answer required on this)
    Obviously the printer is not set to work offline (right click on Printer and check)
    Also check Start > Run > services.msc That "Print Spooler is in "Automatic" and Started
    And lastly, run that Printer Deleter tool, I posted, then restart (without printer plugged in) Then plug in the Printer

    Oh, it could be Virus or Malware related too. You could read HERE on that

    Oh, ok :)
  7. pyromaster114

    pyromaster114 TS Guru Topic Starter Posts: 246

    Yes, mouse works obviously.
    No, not set to offline. (My first thought when asked if I knew what was wrong.)
    Print spooler is set to Automatically start, and is active. (Also, reports success and no errors ever in the event log.)

    My thought is Malware at this point, because it doesn't make sense that it gives a "Page sent to printer" message as it disappears from the queue, and still doesn't cause any reaction on the printer's end. (No movement, noise, or reaction on the display of the printers, etc.)

    I might end up having to reload the OS, although it sounds kind of pathetic to have to do that for just a printer problem.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Instead of reloading OS
    And this only after confirming no malware present
    And also please uninstall Antivirus and 3rd party firewall
    Run SFC /Scannow
  9. jasonbernal

    jasonbernal TS Rookie Posts: 24

    reinstall printer software/driver
  10. pyromaster114

    pyromaster114 TS Guru Topic Starter Posts: 246

    Obviously you didn't read the rest of the thread... we've already tried that like 6 times.
    Nothing we've done works.

    We're currently looking at it as some sort of controller failure on the USB ports of the computer. Strangely enough that seems most likely, even though other USB devices are working... there's just no other explanation so far.

    I'll be sure to post again when I figure out what the heck the problem is for sure... and how to fix it. (Seriously... this has been the worst printer problem ever lol.)
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yeah, I think jasonbernal is just interested in upping his post count
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...