1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem accessing a single website

By Macgyver56 ยท 7 replies
Jun 16, 2013
Post New Reply
  1. Greetings,

    I'm hoping someone here can help me with an odd problem getting into a single website.

    Four days ago, my webhost moved my site to a new server. ONE person is having trouble getting to the new location from a SINGLE computer within the household. The message she is getting looks like the old location/IP is stored in the DNS cache, except she has flushed the cache (several times).

    Another computer in the house and her tablet, both using the same wireless router, can get to the website. If she does a tracert on her computer, it goes to the correct server. She has checked the host file to see if there is an entry directing her browsers (she has tried with three different browsers) to the old/wrong server. There is nothing there.

    So the computer WILL get to the correct IP/server using a tracert, but the browsers do not.

    Any thoughts about what is going wrong? What have we overlooked?
  2. tipstir

    tipstir TS Ambassador Posts: 2,839   +193

    Also on the browser:
    delete AutoComplete data
    delete Browsing History
    uncheck "Preserve Favorites website data."
    then delete the Temporary Internet Files and Cookies.
    ipconfig /flushdns
    restart system

    Trying using one or all of these Chrome, Maxthon, Opera, IE, Fire Fox try all these browser do you get the same results.If just one browser causing this issue uninstall the browser in re-install it. If it's IE then, clear out the system. Ping the the site your trying to get too from that browser. Does it time out..

    Use Microsoft FiX-it Reset TCP/IP or follow the examples given on the link below.
  3. Macgyver56

    Macgyver56 TS Enthusiast Topic Starter Posts: 24   +6

    We tried all of that. Cleaned out everything from the browsers. Flushed the DNS cache. Rebooted. Restarted the router. Tried Chrome, IE, Firefox, and AOL's browser. Same results across the board. Ping got through. Tracert reached the server. FTP software and all browsers time out.

    Since I posted this, someone suggested changing the MAC address on the network card. We're working on doing that now. I'll report back if it solves the problem.
  4. jobeard

    jobeard TS Ambassador Posts: 12,485   +1,428

    The MAC address on all NICs is not changeable - - burned into the chip by the manufacture.
  5. Macgyver56

    Macgyver56 TS Enthusiast Topic Starter Posts: 24   +6

    Okay. My knowledge level concerning NICs and MACs is pretty low. If MACs are burned in, then what are the instructions on how to change/spoof MACs about? Is that something different?
  6. jobeard

    jobeard TS Ambassador Posts: 12,485   +1,428

    That applies to a modem/router through which you get an ISP connection.

    Consider the sequence:
    1. day-1 ISP connection and you directly connect the PC to the modem
    2. weeks later, your spouse wants Internet access to, so you need another router (assume it's a wired connection)
    3. so the layout is now: the modem -> new router --> multiple pcs
    4. and now no system can connect to the ISP - - WHY?
    The new router has a NIC and its own MAC and when the ISP enabled your account, it captured the MAC address of the first computer it saw.

    SO, in the new router, you configure the WAN side to spoof the MAC of the first pc.

    This is known as hardware provisioning - - very typical of ISPs to control valid customers.
  7. jobeard

    jobeard TS Ambassador Posts: 12,485   +1,428

    Get a command prompt and enter NSLOOKUP GOOGLE.COM

    Does it timeout or provide a list ip addresses for google?
  8. tipstir

    tipstir TS Ambassador Posts: 2,839   +193

    On that system uninstall the NIC drivers but don't delete them. Reboot they system and let the OS rebuild the drivers for the NIC. If you still have issues then either the NIC has gone duff (bad) Replace the NIC if it's onboard then you need to disable it the system BIOS. Then get a replacement NIC either PCI (white slot) or PCI-E (black slot smaller).

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...