1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem getting Roxio 5 to work

By SNGX1275 ยท 5 replies
Sep 22, 2002
  1. A friend of mine has asked me to install Roxio 5 to her computer. She is running Windows 98SE, so originally we put on Adaptec EZ-CD 4. When hitting the "record" button we got this error:
    "There are no supported CD Recorders avaiable. Ensure that your CD-Recorder is powered on and that all cables are properly connected.
    You may also need to update Easy CD Creator to recognise your CD Recorder.
    To update" do this.....

    Well I updated the thing by following the link and filled out this form so I get spam mail for the rest of my life, and the thing didn't work, still get the same error.
    Her burner isn't THAT new, its a Sony 24x, don't have the model number off-hand but I think maybe I could find it again if I had to.
    Now after updating I think that maybe its something real simple because it should be a supported burner. Nero has a "Choose Recorder" thing and I assumed there would be one in this software but I can't find it. (she has 2 cd rom drives).
    Anyone have any suggestions on what I should try next. Yes getting nero is an option but its a bit more complex than that, come to the irc channel and ask me about that if you think thats the only option here.

    Thanks guys-

    Edit: Model # is CRX175E which is supported:
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    You might try and install the via 4 in 1 drivers. I know I had some problems when I got my burner and I can't remember exactly what I had to do to fix it. I hope it isn't hard because of my recent format I don't want jump through hoops to get it working again. You might look into that, but other than that I am not sure.
  3. vassil3427

    vassil3427 TS Rookie Posts: 640

    You may want to try updating your ASPI drivers, I've had a problem like this in the past and thats what it was....
  4. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 10,729   +409

    Problem Resolved

    Ok, problem isn't "solved", but its resolved. The nero that I originally put on her system wasn't exactly legal, and since I run XP when I got it got one that said for XP, apparently that version was an NT version only or somethign because it would install but when I started up nero I'd get a fatal exception error or something. Thats why Roxio was the only option. But I recently came across another version of Nero that would work with 98. Uninstalled roxio and put on Nero just about 15 minutes ago over at her house. Fried that hog up and burned a disk, worked fine.

    Well - almost fine, as soon as I hit discard when it tells you disk was burned successfully, the comp did that thing where anytime you move the mouse the computer does that clicking noise. So I just ctrl-alt-del twice and rebooted and told her everything worked fine. Guess thats just something that happens in old installs of 98se on a gateway computer :haha:
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    That is hilarious. Hopefully she doesn't need to burn many CD's! And if she does, when she calls and asks about the clicking problem tell her, "I have no idea, what did you do this time?" I'm sure she'll love that. But I have no idea why, or how to fix it.....maybe someone else does??????????????
  6. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 10,729   +409

    She gave me a call about 5 minutes after I left. Saying somethign like "it froze again". Well I went over there and showed her how to make a cd and it worked fine for me, and everything was still good after the cd was finished. I was on my way out and she asked if I wanted to play some cards with her and drink some more beers, so I guess I made her happy :). Unfortunately some d0Od came over about 45 minutes later and spoiled whatever we had going...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...