Problem in playing MOHAA

By 100dead
Oct 30, 2010
Post New Reply
  1. while playing MOH Allied Assult i reach upto the siper town where u r supposed to call for air strike on the tank(fkank 88). It tells u to look through binoculars and press fire to make radio call! But it is not working in my game! I tried playing in all levels bt it dsnt wrk! Plz any suggestns!
  2. Relic

    Relic TechSpot Chancellor Posts: 1,379   +16

    What do you mean doesn't work? Do you get some error or does the game crash? Does the firing key just not work? If it's the latter double check your key-bindings, maybe you're pushing the wrong button. Other then that I can't really say much since I never played the game.
  3. fimbles

    fimbles TS Evangelist Posts: 1,185   +208

    Strangely i had the same error playing the new MOH 2010.

    Could not target the incoming tanks. Im pretty sure its an in game bug as my brother had the same problem on a completely diffrent operating system and pc.

    Only fix i found was to restart the whole mission, it seemed to work the second time around.
  4. ipractice

    ipractice TS Rookie

    I had the same error. I'm sure its client-side. A restart did the trick for me too.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...