Problem when browsing Internet

By abbasi ยท 4 replies
Nov 20, 2013
Post New Reply
  1. Hi guys,

    My friend has a PC. He told me he has a problem when opening Iranian pages. The problem was that the browsers couldn't open them. Both of us live in Iran. I told him bring your PC in my office and I try to find out the issue. Our modems are the same and each one of us use TP-Link TD-8817 modem to connect to the Internet using ADSL service. He told me that the issue is to do with the OS so I tried his PC using my modem and my line. His PC didn't has any problem with my line in my office. And I said him the problem is not about the PC, call the ISP. Our ISP is the same and the line we both use is from telephone company. They told him the line hasn't any issue. Now the only point I can think of it is about the updating of modem's firmware. I think probably the issue only remains to the modem so updating it maybe is the answer.
    What do you guys think?

    Thanks in advance.
  2. TheHawk

    TheHawk TS Enthusiast Posts: 33   +9

    Hey abbasi. If he can get to the same web pages using your connection, the problem is not his pc's OS or the web site. If he can get to other web sites with no problem,I say the problem is with his ISP putting a block on his line, or maybe a problem with his modem or modem/router if that's what he has. Connect a laptop to both lines and see if you can get through to narrow it down Call the ISP.
  3. abbasi

    abbasi TS Booster Topic Starter Posts: 323   +24

    I think I've found the source of problem. It's about the modem. I can't configure it and I'm hard involving to do that. It's configured neither in PPOE mode nor in bridge mode. If the mode is configured then I can look for next problem. Thanks.
    PS: I set that modem to bridge mode just using the "Quick start" menu. Correct way?
  4. cliffordcooley

    cliffordcooley TS Guardian Fighter Posts: 9,745   +3,710

    Wouldn't bridge mode be passing the login control to another unit such as an independent router?

    Scenarios when you need to configure your modem in bridge mode
    In other words if you don't have an independent router, bridge mode is the wrong mode to be using.
  5. abbasi

    abbasi TS Booster Topic Starter Posts: 323   +24

    Thank you guys. I called the ISP and they said that the issue is to do with the mac address. They solved its error and I could to set it in PPOE and browsing Internet. Thanks mates for your companionship.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...