Problem with 200gig WDSATA on SLI MOBO

By mudvayne8609
Feb 4, 2006
  1. Hopefully someone can help me!!! I have an A8N SLI Premium ASUS motherboard. I recently purchased a 200gig Western Digital SATA drive. After Windows XP formats the drive, the install files are copied and the pc reboots, and upon the reboot i get this message. "Error Loading OS" So far I have done these steps: I have totally wiped the drive, only did a quick format, tried another SLI Premium MOBO, Tried the F6 disc install with the drives, Tried both the NVIDIA SATA Controller and Silicon controller. I cannot get anywhere. I even did a drive to drive copy from my older 120gig IDE drive that was originally in the system, still nothing! Same message. Do i Have to change it in BIOS for LARGE instead of AUTO, or what, im at a loss.....any help will be greatly appreciated.. here are my system specs incase someone has an idea as to maybe compatibility.

    AMD 3700+ 939
    ASUS SLI Premium
    EVGA 7800GTX 256 PCI-E
    2 gigs OCZ Platnium
    Plextor DVD-RW
    Creative XFI Sound Card
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...